Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: mplayer probleem  (gelezen 566 keer)

Offline acousticghille

  • Lid
  • Steunpunt: Nee
mplayer probleem
« Gepost op: 2008/03/10, 20:30:53 »
Hoi,

Heb mediaplayerconnectivity geïnstalleerd op aanraden van iemand op het forum om beter filpjes te kunnen kijken op 'tnet. Dat werkt, maar als ik nu ergens een filmpje wil bekijken krijg ik eerst een error

couldn't resolve name for AF_INET6 .... met daarachter een IP-adres

Na een minuutje wachten begint mplayer (die standaard werd gekozen) toch te spelen.

Wat is er aan de hand?

Offline ivo

  • Lid
  • Steunpunt: Nee
mplayer probleem
« Reactie #1 Gepost op: 2008/03/10, 21:07:32 »
Die melding heb ik ook een tijdje gehad maar dan kwam die in een boxje waar ik op OK kon klikken om hem te laten verdwijnen, ik hoefde dus geen minuut te wachten.
Nu je het erover hebt, ik heb die melding al een tijdje niet meer gezien en
ik kijk toch veel filmpjes op YouTube, Jaggle, LiveLeak, etc, etc.... Ik heb niet uit eigen initiatief iets ondernomen om het te verhelpen.
Misschien dat een automatische update het heeft verholpen.
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline acousticghille

  • Lid
  • Steunpunt: Nee
mplayer probleem
« Reactie #2 Gepost op: 2008/03/10, 22:17:33 »
Hey Ivo,

Hopelijk zal dit bij me ook weggaan. Inderdaad kan een update dat verhelpen. Ik wacht dus nog ff
bedankt
Trouwens, heb jij nog sites waar je online -volledige- films en series kunt bekijken?

moderator edit: uiteraard legale volledige films, links naar beschermd/illegaal materiaal zijn niet welkom op dit forum