Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: welke update niet i.v.m. ATI Radeon 9250  (gelezen 514 keer)

eric52

  • Gast
welke update niet i.v.m. ATI Radeon 9250
« Gepost op: 2008/03/10, 16:46:53 »
IK ben met dit onderwerp al een tijdje bezig geweest en heb het op een gegeven moment opgegeven.

Mijn probleem:
Mijn oudere AGP ATI Radeon 9250 volledig aan de praat te krijgen ( d.w.z. dat alle leuke Compiz effecten aangezet kunnen worden ).

Mijn ervaring is dat bij een schone installatie van Ubuntu 7.10 e.a. prima werkt maar dat na de eerste update het mis gaat. Op een of andere manier wordt er software voor de nieuwere ATI kaarten (fglr ?) binnen gehaald die mij mij juist niet werkt. Ik ben lang bezig geweest om de oudere drivers weer binnen te halen en heb te op een gegeven moment opgegeven.

Nu kwam de nieuwe instant Knoppix 5.3 in mijn handen en ja hoor alle effecten ( Compiz ) werken als een trein! Maar niet als je Ubuntu zijn gang laat gaan en na de installatie van DVD de ca. 192 update's afwerkt. Daarom Umbuntu opnieuw geinstalleerd en niet geupdate maar ja is dat verstandig ?  

Nu mijn vraag ? welke update's moet juist wel en welke (in mijn geval ) juist niet binnen halen. Wie helpt deze beginner ?