Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nvidia G force fx 5700  (gelezen 927 keer)

Offline juup

  • Lid
  • Steunpunt: Nee
Nvidia G force fx 5700
« Gepost op: 2006/07/24, 17:46:39 »
Omdat Ubuntu spelletjes die wat beweging vertoonden zoal die pinguin die heuvels probeert af te glijden (naam vergeten) super schokkerig bewogen, dacht ik ik moet een andere driver hebben. E.e.a staat ook al; ergens in dit forum. Via synaptic pakketbeheer heb ik de driver Nvidia geforce legacy geinstalleerd, maar eigenlijk is alles slechter. Zelf het spel Klune doet nu niets.
Het lijkt of er een smeermiddel nodig is
Wat doe ik fout?
Juup
PS het onderwerp is mijn grafische kaart en ik heb de laatstye Ubuntu 6 versie.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Nvidia G force fx 5700
« Reactie #1 Gepost op: 2006/07/24, 17:50:36 »
Wat heb je precies gedaan?
De beste manier is deze:
Citaat
sudo apt-get install nvidia-glx
daarna:
sudo nvidia-xconfig
en herstarten.

Het verwijderen van het nVidia scherm bij 't opstarten gaat op deze manier:
Open terminal en typ:
sudo gedit /etc/X11/xorg.conf
Verander :

    Section "Device"
        Identifier    "NVIDIA Corporation ..."
        ...
    EndSection

naar:

    Section "Device"
        Identifier    "NVIDIA Corporation ..."
        ...
        Option        "NoLogo"
    EndSection

(maw: voeg 1 regeltje toe)
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Nvidia G force fx 5700
« Reactie #2 Gepost op: 2006/07/24, 18:17:12 »
legacy moet je niet gebruiken bij een geforce fx, dat is enkel bedoeld voor oude nvidia kaarten (geforce 2 of ouder)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline juup

  • Lid
  • Steunpunt: Nee
Nvidia G force fx 5700
« Reactie #3 Gepost op: 2006/07/25, 09:37:04 »
Beste Profox
Ik had in Synaptic pakketbeheer gezocht naar Nvidia drivers en vond die daar en heb ze aangevingt voor installeren. Daarna op uitvoeren deklikt en gedacht dat daarmee de kous af was. Maar jouw methode doet het uitstekend. Ook dat extra regeltje is gelukt. De spellen doen het geweldig!!
Hardstikke goed!!
Bedankt.

Offline juup

  • Lid
  • Steunpunt: Nee
Nvidia G force fx 5700
« Reactie #4 Gepost op: 2008/05/03, 11:15:09 »
beste lezer
in razende reiger is alles nu helemaal goed, ik wil alleen nog dat Nvidia logo weghalen bij het opstarten..
Het verwijderen van het nVidia scherm bij 't opstarten gaat op deze manier:
Open terminal en typ:
sudo gedit /etc/X11/xorg.conf
Verander :

    Section "Device"
        Identifier    "NVIDIA Corporation ..."
        ...
    EndSection

naar:

    Section "Device"
        Identifier    "NVIDIA Corporation ..."
        ...
        Option        "NoLogo"
    EndSection

(maw: voeg 1 regeltje toe)
dit is een oude tip die ik kreeg. Ik vind alleen de Identifier Nvidia Corporation niet inde xorg conf.
wie weet hier meer van?
grote groet
juup

Offline joop905

  • Lid
  • Steunpunt: Nee
Nvidia G force fx 5700
« Reactie #5 Gepost op: 2008/05/03, 21:26:54 »
in mijn xorg.conf staat dit er :  Option      "NoLogo"   "True"

Offline juup

  • Lid
  • Steunpunt: Nee
Nvidia G force fx 5700
« Reactie #6 Gepost op: 2008/05/04, 12:47:47 »
hallo joop
maar waar precies? ik vind dat gedoe met Idenditfier Nvidia corporation nergens.
juu

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Nvidia G force fx 5700
« Reactie #7 Gepost op: 2008/05/04, 14:05:45 »
Dat staat bijna onderaan boven sectie Screen, xorg.conf van mij:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildd@vernadsky)  Tue Mar  4 20:24:34 UTC 2008

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/X11R6/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Panasonic"
    HorizSync       30.0 - 70.0
    VertRefresh     50.0 - 180.0
    Option         "DPMS"
    # 1024x768 @ 75.00 Hz (GTF) hsync: 60.15 kHz; pclk: 81.80 MHz
    Modeline "1024x768_75.00"  81.80  1024 1080 1192 1360  768 769 772 802  -HSync +Vsync
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7600 GS"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "DynamicTwinView" "FALSE"
    Option         "metamodes" "1024x768_75 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline joop905

  • Lid
  • Steunpunt: Nee
Nvidia G force fx 5700
« Reactie #8 Gepost op: 2008/05/04, 21:32:37 »
de staat in: /etc/X11/ xorg.conf

grJ