Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: keyboard in qwerty in login-scherm  (gelezen 644 keer)

Offline Terces

  • Lid
  • Steunpunt: Nee
keyboard in qwerty in login-scherm
« Gepost op: 2008/03/09, 12:36:44 »
tja,

als ik opstart staat mijn keyboard nog in qwerty in het loginscherm,
eenmaal ingelogd staat hij in azerty

op zich niet zo supervervelend maar toch vroeg ik me af hoe ik dit evt kan wijzigen ?

Offline siegi

  • Lid
  • Steunpunt: Nee
keyboard in qwerty in login-scherm
« Reactie #1 Gepost op: 2008/03/10, 12:25:39 »
alt f2 > gksudo gedit /etc/X11/xorg.conf
Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "kbd"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "be"
EndSection
Zoek naar dit stukje tekst en verander de us achter XkbLayout in be zoals het hier nu staat.

Offline Terces

  • Lid
  • Steunpunt: Nee
keyboard in qwerty in login-scherm
« Reactie #2 Gepost op: 2008/03/10, 19:20:59 »
thx, maar ik heb gemerkt dat na gebruik van envy om mijn driver te installeren dit ook is opgelost geraakt

toch bedankt

mvg