Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met starten van Ubuntu  (gelezen 3054 keer)

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Gepost op: 2008/03/06, 23:41:00 »
Ik heb zojuist Ubuntu geïnstalleerd met de alternate disc, omdat de normale al problemen opleverde. Dit leek problemen op te lossen, maar toen ik probeerde Ubuntu op te starten kreeg ik hetzelfde probleem alsnog. De melding die ik krijg ziet er zo uit:



Ik kan dus niet eens in ubuntu komen. Ik heb een dual boot systeem gemaakt met windows XP professional, maar ik denk niet dat dat een probleem kan zijn. De veilige modus levert ook niets op, (edit:) voornamelijk omdat ik geen ervaring heb met Ubuntu...

Mijn specs zijn:

AMD Athlon 2600+ XP
HIS Radeon 1650+ videokaart
a7n8x moederbord

Ik hoop dat jullie een oplossing voor mijn probleem kunnen vinden.


Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #2 Gepost op: 2008/03/07, 12:59:30 »
Dat werkt wel, maar helaas heb ik nu nog steeds geen goed beeld. Ik kan alleen opstarten in een soort veilige modus. Hoe moet ik de drivers van mijn videokaart installeren? het lijkt erop dat mijn monitor (philips 109 B6) en videokaart beide niet in de standaard-software staan.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #3 Gepost op: 2008/03/07, 13:25:00 »
Citaat van: Klaasvaak
Dat werkt wel, maar helaas heb ik nu nog steeds geen goed beeld. Ik kan alleen opstarten in een soort veilige modus. Hoe moet ik de drivers van mijn videokaart installeren? het lijkt erop dat mijn monitor (philips 109 B6) en videokaart beide niet in de standaard-software staan.
Ach, die monitor? Daar ligt het probleem aan. Niet aan de videokaart. Ik heb met die monitor hetzelfde meegemaakt, bij een kennis: de monitor werd niet goed herkend. De firmware die Philips in die monitor heeft gestopt, vertoont gebreken.

Je zult de HorizSync en de VertRefresh waarden in /etc/X11/xorg.conf handmatig moeten aanpassen. Zoek eens in de handleiding van de monitor (desnoods op de webstek van Philips) naar de juiste waarden. Je zult overigens niet hoger komen dan 1024x768 op 85 Hz (uit het hoofd gezegd). 1280x1024 (de optimale waarde) zit er niet in bij dat ding, althans niet met 85 Hz. Zelfs al zet je de kleurendiepte op 16 bits.

Die kennis heeft overigens z'n buik vol van die ouwe CRT-bak en is van plan om een fijn plat energiezuinig LCD-scherm te kopen......

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #4 Gepost op: 2008/03/07, 13:42:15 »
Het probleem is dat ik een " oude CRT-bak"  gebruik omdat de resolutie daarbij veel hoger kan. Is het voor mij niet mogelijk om 1600x1200 in te stellen met 70 Hz? (wat de monitor in ieder geval aan kan)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #5 Gepost op: 2008/03/07, 15:35:39 »
Citaat van: Klaasvaak
Het probleem is dat ik een " oude CRT-bak"  gebruik omdat de resolutie daarbij veel hoger kan. Is het voor mij niet mogelijk om 1600x1200 in te stellen met 70 Hz? (wat de monitor in ieder geval aan kan)
Ik heb hem destijds (ongeveer een jaar geleden) bij die kennis op 1024x768 met 85 Hz gezet. Wat er nog meer mogelijk is, moet je zelf maar eens proberen. Het probleem blijft de gebrekkige firmware van Philips: alleen in Windows wordt hij goed herkend en presteert hij optimaal. Het is werkelijk te belachelijk voor woorden: dat is de enige monitor die dat vertoont. In mijn (behoorlijk ruime) Linuxervaring ben ik nog nooit een andere monitor tegengekomen die een vergelijkbaar probleem had. Ook andere Philips-monitoren niet.

Kortom: wil je het uitproberen, sla dan de hand aan de ploeg. Via de volgende terminalkreet kun je peuteren aan je xorg.conf:
gksudo gedit /etc/X11/xorg.conf

Na bijwerking herstarten.

Als de grafische omgeving weigert op te starten wegens "verkeerd" ingestelde waarden voor HorizSync en VertRefresh, dan kun je herconfigureren via de vragenriedel in de snelkoppeling die ik al eerder gaf. Tip: als ik me goed herinner, wilde hij het alleen doen op een maximale VertRefresh waarde van 90. Ook al gaf de handleiding aan, dat die veel hoger moest kunnen.

Succes!   :-)

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #6 Gepost op: 2008/03/07, 15:41:48 »
Citaat van: Klaasvaak
Het probleem is dat ik een " oude CRT-bak"  gebruik omdat de resolutie daarbij veel hoger kan.
veel hoger dan wat? een lcd-scherm? ik heb nu al lang geen desktop pc meer onder handen gehad, maar het lijkt mij sterk als er geen scherm is dat 1600x1200 kan halen...als ik al 1920x1200 haal op mijn laptop, dan moet dat toch ook gewoon kunnen met een desktop pc...

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #7 Gepost op: 2008/03/07, 18:42:54 »
Tja.. wat ik daarvan kan zeggen is dat het in de tijd dat ik deze kocht nog niet bestond en dat een TFT met die resolutie nieuw geen 200 euro zal kosten. (deze toen wel.. :\ nu 5 euro op marktplaats ofzo...)

maar ja, ik ga zo even kloten, kijken wat er allemaal gaat lukken. bedankt

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #8 Gepost op: 2008/03/07, 18:46:54 »
Citaat van: Klaasvaak
Tja.. wat ik daarvan kan zeggen is dat het in de tijd dat ik deze kocht nog niet bestond en dat een TFT met die resolutie nieuw geen 200 euro zal kosten. (deze toen wel.. :\ nu 5 euro op marktplaats ofzo...)

maar ja, ik ga zo even kloten, kijken wat er allemaal gaat lukken. bedankt
Succes! Overigens.... kuch..... :
http://www.paradigit.nl/info.php?group=8&art=10017572

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #9 Gepost op: 2008/03/09, 20:28:56 »
Ik heb trouwens nog een probleem opgemerkt. Mijn "file system" is maar 2 gb, is dat normaal? Ook is het ineens zo geworden dat als ik op "quit" druk het systeem vastloopt.

Ik heb een plaatje gemaakt van mijn partities. Ik word er zelf niet erg wijs van. Ik heb een beetje het idee dat er misschien iets fout is gegaan bij het maken van de partities, waardoor ubuntu nu te weinig ruimte zou hebben. Kan dat zo zijn?

[img=http://img218.imageshack.us/img218/1769/photo0024ua1.th.jpg]

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #10 Gepost op: 2008/03/09, 20:32:36 »
Citaat van: Klaasvaak
Ik heb trouwens nog een probleem opgemerkt. Mijn "file system" is maar 2 gb, is dat normaal? Ook is het ineens zo geworden dat als ik op "quit" druk het systeem vastloopt.

Ik heb een plaatje gemaakt van mijn partities. Ik word er zelf niet erg wijs van. Ik heb een beetje het idee dat er misschien iets fout is gegaan bij het maken van de partities, waardoor ubuntu nu te weinig ruimte zou hebben. Kan dat zo zijn?

[img=http://img218.imageshack.us/img218/1769/photo0024ua1.th.jpg]
Met alle respect, maar het ziet er inderdaad uit als een zooitje....

Maak eens een plaatje van hoe Gparted het ziet (veel inzichtelijker dan Ranish), bijvoorbeeld door de Gparted LiveCD te gebruiken:
http://computertip.googlepages.com/partitioneren

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #11 Gepost op: 2008/03/09, 23:53:03 »
is goed, moet alleen nog even nieuwe lege cd's kopen.
Maar is het wel mogelijk dat mijn filesystem maar 2 gb is?

Als ik die code die jij zei probeer (gksudo gedit/etc/xll/xorg.conf) dan krijg ik de volgende foutmelding:
(Gksudo:4705) GTK-warning**: cannot open display:

wat betekent dat en wat moet ik daaraan doen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #12 Gepost op: 2008/03/09, 23:58:04 »
Citaat van: Klaasvaak
is goed, moet alleen nog even nieuwe lege cd's kopen.
Maar is het wel mogelijk dat mijn filesystem maar 2 gb is?

Als ik die code die jij zei probeer (gksudo gedit/etc/xll/xorg.conf) dan krijg ik de volgende foutmelding:
(Gksudo:4705) GTK-warning**: cannot open display:

wat betekent dat en wat moet ik daaraan doen?
Eerst schermafdruk zien van Gparted, dat lijkt me het beste. Maar het is een bende op je harde schijf, vrees ik....

De code is anders dan jij nu schrijft. Vandaar de foutmelding. Namelijk (kopiëren en plakken in terminalscherm, stel ik voor, zonder het woordje "code"):
gksudo gedit /etc/X11/xorg.conf

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #13 Gepost op: 2008/03/10, 08:58:06 »
ge kunt ook gewoon even gparted installeren in ubuntu:

sudo apt-get install gparted   (of even zoeken in synaptic natuurlijk als ge dat liever hebt)

nu staat hij bij systeem=>beheer=>partitiebewerker, dan moet ge niet wachten op lege cds...natuurlijk, als ge gaat formateren ed, dan is de livecd wel handiger...

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #14 Gepost op: 2008/03/10, 20:25:44 »
hoe ik die code ook typ, hij werkt niet. Hij geeft nu aan dat het de verkeerde code is.

In Ubuntu zelf kan ik trouwens ook niets uitvoeren, omdat hij overal bij aangeeft dat er te weinig ruimte voor is, het filesystem is dus te klein. Ik heb verder een lege partitie (in windows heet die nog D:) van 40 gig, waarop ik in eerste instantie Ubuntu wilde installeren, maar die is nog steeds NFTS..

Ik heb nu een livecd van gparted, maar de screenshots kan ik niet opslaan, omdat hij dat automatisch op het filesystem zet. Handig he?

Is het misschien een slim idee om Ubuntu overnieuw te installeren en de partities dan anders te maken, bijvoorbeeld die 2 gig waar Ubuntu nu op staat en de 40 gig lege hardeschijf volledig te verwijderen en ook geen indeling te geven en daarna Ubuntu weer te installeren?

Zo ja, hoe doe ik dat?

Met het videodeel wil het dus ook niet lukken, omdat die code ook met een spatie op de juiste plaats nog steeds niet werkt. Hij geeft nu een andere error, namelijk dat de code niet bestaat.

Ik typ "gksudo gedit /etc/X11/xorg.conf   Doe ik daarbij nog steeds iets fout?

en hoe kan ik mijn Horizontal sync en vertical refresh vinden? want ik heb ergens met een enorme omweg gevonden dat iemand anders daar 30 - 95 en 50-160 ingevuld heeft, maar op de site van philips kon ik niets logisch vinden. Zijn hier nog handige tips voor?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #15 Gepost op: 2008/03/10, 20:37:29 »
Citaat van: Klaasvaak
Ik typ "gksudo gedit /etc/X11/xorg.conf   Doe ik daarbij nog steeds iets fout?

en hoe kan ik mijn Horizontal sync en vertical refresh vinden? want ik heb ergens met een enorme omweg gevonden dat iemand anders daar 30 - 95 en 50-160 ingevuld heeft, maar op de site van philips kon ik niets logisch vinden. Zijn hier nog handige tips voor?
Je zit niet in de grafische omgeving, dat was ik vergeten. Dit is een commando voor als je al beeld hebt (hoe slecht ook). Dus moeten we het anders aanpakken.

Ik zal die kennis van me, die dezelfde monitor heeft, eens bellen en vragen wat er in zijn xorg.conf staat. Dan kun je dat overnemen. Ik kom er vanavond of morgen op terug.

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #16 Gepost op: 2008/03/11, 13:53:55 »
ik kan de grafische omgeving wel starten (in 800x600), maar waar moet ik het dan intypen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #17 Gepost op: 2008/03/11, 14:25:19 »
Citaat van: Klaasvaak
ik kan de grafische omgeving wel starten (in 800x600), maar waar moet ik het dan intypen?
Aldus:
1. Toepassingen - Hulpmiddelen - Terminalvenster

2. tik in (kopieer en plak de onderstaande regel in het terminalvenster):

gedit /etc/X11/xorg.conf

Druk op Enter.

Post hier de inhoud van dat tekstbestand, als code: Zo dus!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #18 Gepost op: 2008/03/11, 23:33:14 »
Ik heb de waarden voor de Philips 109 S monitor binnengekregen van die maat van me!

Section "Monitor"
Identifier "Generieke beeldscherm"
Option "DPMS"
HorizSync 30-92
VertRefresh 50-95
EndSection
Post jij nog even je xorg.conf hier (zoals gevraagd in mijn vorige bericht), dan pas ik die aan en hoef je die vervolgens alleen nog maar te kopiëren.

Groet, Pjotr.

P.S.: Zoals gezegd is dit iets wat ik alleen met de Philips 109S monitor heb meegemaakt. Heel vreemd.

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #19 Gepost op: 2008/03/13, 16:43:00 »
Inhoud van xorg.conf:



Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbVariant" "intl"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "ATI RADEON X1650"
Driver "ati"
BusID "PCI:3:0:0"
EndSection

Section "Monitor"
Identifier "PHILIPS 109B"
Option "DPMS"
HorizSync 30-97
VertRefresh 50-160
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI RADEON X1650"
Monitor "PHILIPS 109B"
DefaultDepth 24
SubSection "Display"
Modes "1920x1440" "1600x1200" "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
EndSection
Kan ik gewoon jouw zes regels daarin plakken en het dan opslaan ofzoiets?

Ik heb trouwens ook een fout bij installeren van Gparted:

E: Kon pakket gparted niet vinden

van de live-cd kan ik mijn schermafbeelding niet opslaan, omdat hij dat alleen kan in het filesystem en daar is dus exact 0 bytes van vrij..
De grap is trouwens dat die live cd mijn monitor wel herkent en ik daar een belachelijk hoge resolutie krijg.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #20 Gepost op: 2008/03/13, 17:14:07 »
Citaat van: Klaasvaak
Kan ik gewoon jouw zes regels daarin plakken en het dan opslaan ofzoiets?

Ik heb trouwens ook een fout bij installeren van Gparted:

E: Kon pakket gparted niet vinden

van de live-cd kan ik mijn schermafbeelding niet opslaan, omdat hij dat alleen kan in het filesystem en daar is dus exact 0 bytes van vrij..
De grap is trouwens dat die live cd mijn monitor wel herkent en ik daar een belachelijk hoge resolutie krijg.
OK. Vervang de volledige inhoud van je xorg.conf eens door de onderstaande inhoud. Als volgt:

Toepassingen - Hulpmiddelen - Terminalvenster
tik in (kopieer en plak):
gksudo gedit /etc/X11/xorg.confDruk op Enter.

Wis nu alle tekst in xorg.conf, en kopieer en plak de onderstaande tekst erin (zonder het woordje Code):

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbVariant" "intl"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "ATI RADEON X1650"
Driver "ati"
BusID "PCI:3:0:0"
EndSection

Section "Monitor"
Identifier "PHILIPS 109B"
Option "DPMS"
HorizSync 30-92
VertRefresh 50-95
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI RADEON X1650"
Monitor "PHILIPS 109B"
DefaultDepth 24
SubSection "Display"
Modes "1280x1024" "1024x768" "800x600"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
EndSection
Opslaan, sluiten, herstarten. Kun je nu wel 1024x768 instellen op 85 Hz ,  via Systeem - Voorkeuren - Schermresolutie ?

Groet, Pjotr.

PieterD

  • Gast
Probleem met starten van Ubuntu
« Reactie #21 Gepost op: 2008/03/13, 19:27:44 »
Citaat van: pjotr123
Het is werkelijk te belachelijk voor woorden: dat is de enige monitor die dat vertoont. In mijn (behoorlijk ruime) Linuxervaring ben ik nog nooit een andere monitor tegengekomen die een vergelijkbaar probleem had. Ook andere Philips-monitoren niet.
Nou, ik heb bij een kennis waarschijnlijk ook problemen met een oudere monitor, een Compaq 107 dacht ik.
Met de Live-CD van Ubuntu krijg ik geen beeld. Alleen hoor ik hem telkens proberen over te schakelen.
Zou dat ook aan die Xorg.conf kunnen liggen?
Zo ja, die kan ik met de live CD natuurlijk niet wijzigen maar ik zou Ubuntu wel kunnen installeren met een andere monitor en vervolgens die config aanpassen.
Zou dat kunnen lukken?

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #22 Gepost op: 2008/03/14, 17:22:43 »
wat ik daarover alvast kan zeggen is dat het bij mij nog steeds niet werkt nu ik die xorg.conf heb aangepast. Zou het kunnen komen door:
   Driver        "ati"
    BusID        "PCI:3:0:0"
of is dat sowieso goed?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met starten van Ubuntu
« Reactie #23 Gepost op: 2008/03/14, 19:17:59 »
Citaat van: Klaasvaak
wat ik daarover alvast kan zeggen is dat het bij mij nog steeds niet werkt nu ik die xorg.conf heb aangepast. Zou het kunnen komen door:
   Driver        "ati"
    BusID        "PCI:3:0:0"
of is dat sowieso goed?
Jammer. Nee, aan die instelling ligt het niet.

Wat je nog wel kunt proberen, is om de xorg.conf van de LiveCD-sessie te kopiëren. Want in de LiveCD-sessie haal je betere resultaten.

- start je PC op met de LiveCD
- steek een USB-geheugenstaaf in een USB-poort
- Applications - Accessories - Terminal
- gedit /etc/X11/xorg.conf
- File - Save as: en kies dan de USB-staaf (links in het deelvenster te zien)
- USB-geheugenstaaf veilig verwijderen (ontkoppelen): rechtsklik muis op pictogram bureaublad - unmount

Vervolgens PC normaal herstarten. Vervang de inhoud van xorg.conf op de harde schijf, door de inhoud van de xorg.conf op je USB-geheugenstaaf.

Opslaan, sluiten. herstarten.

Klaasvaak

  • Gast
Probleem met starten van Ubuntu
« Reactie #24 Gepost op: 2008/03/16, 14:33:17 »
de normale live-cd van ubuntu werkte ook niet. Daarbij had ik hetzelfde probleem. Die liveCD van Gparted doet het wel, met een hoge resolutie, maar die heeft geen xorg.conf. Enig idee hoe ik daarvan de configuratie kan ontfrutselen? dat opstartmenu toont wel veel, maar gaat heel snel, is er misschien een manier om dat terug te lezen?