Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem met amsn  (gelezen 1024 keer)

zagevent

  • Gast
probleem met amsn
« Gepost op: 2008/03/06, 17:20:00 »
ik gebruik ubuntu 7.10 en amsn heeft steeds goed gewerkt maar sinds vandaag als ik hem opstart krijg ik steeds de foutmelding TK heeft een fout gemeld de oorzaak ervan is een bug in amsn, ik gebruik amsn 0.97rc1 da bij mijn ubuntu zat, heb al geprobeerd 0.69 te installeren en daar is die fout ook, heb ook 0.70 final geinstalleerd maar daar had ik tcl 8.5 voor nodig en daar kreeg ik andere fout. dit was de fout details bij 0.70 rc1

can't use floating-point value as operand of "-"
while executing
"expr {$last - $first}"
(procedure ":ixmapscrollbar::Snit_methodset" line 111)
invoked from within
":ixmapscrollbar::Snit_methodset :ixmapscrollbar :ixmapscrollbar::Snit_inst9 .degt.mid.sy .degt.mid.sy 0,9 0,9"
("uplevel" body line 1)
invoked from within
"uplevel 1 $command $args"
invoked from within
".degt.mid.sy set 0,9 0,9"
(vertical scrolling command executed by text)


iemand die weet wat het betekent, thx

Offline Dave

  • Lid
  • Steunpunt: Nee
probleem met amsn
« Reactie #1 Gepost op: 2008/03/06, 19:56:38 »
mijn versie is 0,97 (12/25/2007)
géén rc1 te zien

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
probleem met amsn
« Reactie #2 Gepost op: 2008/03/06, 20:06:42 »
Probeer eens via synaptic volledig verwijderen en daarna opnieuw installeren, gaat dat wel ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
probleem met amsn
« Reactie #3 Gepost op: 2008/03/06, 22:10:13 »
Ik had eerst een ander erop heb die toen verwijdert .
Deze dinsdag er terug opgezet en heb nu ook de 0.97
En hij is sterk verbeterd ook met automatische aanmelding.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

zagevent

  • Gast
probleem met amsn
« Reactie #4 Gepost op: 2008/03/07, 00:08:17 »
er zijn dus meerdere versies zie ik op de site staan van amsn

    *  dapper (x11): An MSN messenger written in tcl [universe]
      0.95-1: amd64 i386 powerpc
    * edgy (x11): An MSN messenger written in tcl [universe]
      0.95-2.1: amd64 i386 powerpc
    * feisty (x11): An MSN messenger written in tcl [universe]
      0.96+dfsg1-0ubuntu2: amd64 i386 powerpc
    * gutsy (x11): An MSN messenger written in Tcl [universe]
      0.97RC1+dfsg-0ubuntu1: amd64 i386 powerpc
    * gutsy-backports (x11): An MSN messenger written in Tcl [universe]
      0.97+final-0ubuntu1~gutsy1: amd64 i386 powerpc
    * hardy (x11): An MSN messenger written in Tcl [universe]
      0.97+final-0ubuntu1: amd64 i386 powerpc
ik gebruik dus die van gutsy en die is dus rc1 die van hardy is dus de echte final, ge hebt daar tcl 8.5 voor nodig terwijl ik tcl 8.4 heb staan dus die kon ik niet installeren want die tcl deed moeilijk dus wacht ik nog met die versie van amsn, en bij amsn 0.96 krijg ik die stomme bug ook, ik geraak er niet aan uit wat die bug betekent, ik heb al tcl herinstalleerd ik heb al amsn geherinstalleerd en die bug blijft maar komen steeds dezelfde

zagevent

  • Gast
probleem met amsn
« Reactie #5 Gepost op: 2008/03/07, 01:08:56 »
ok het is opgelost ik heb bij update managersource gutsy backports aangzet, ik kreeg tcl 8.5 binnen en amsn 0.97 binnen en tis opgelost nu, thx toch voor de hulp