Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet probleem  (gelezen 1178 keer)

gbennink

  • Gast
Internet probleem
« Gepost op: 2008/03/06, 09:57:41 »
Hej,

Onlangs Ubuntu geinstalleerd en ik kan geen verbinding maken met het internet. Internet deed het wél op het moment dat Ubuntu voor de eerste keer op mijn pc draaide vanaf de dvd. Op dat moment had ik Ubuntu nog niet volledig geinstalleerd (partitioneren e.d.) en draaide volledig op de DVD. Daarnaast stond XP nog op het systeem. Onder deze gevallen had ik simpel na opstarten van Ubuntu mét dvd verbinding met het WWW.

Na installatie Ubuntu, waarbij ik met genoegen XP definitief vaarwel heb gezegd, gaat alles ok. Alleen is er geen verbinding meer te maken met internet. Als eagere linux-noob zou ik graag willen weten wat ik kan doen.

De netwerkkaart (Rhine) werkt prima. Ik denk dat het gaat om wat instellingen die ik niet helmaal snap (DNS e.d.). Het 'vrijmaken' van de IP wat ik ergens las zou kunnen, maar  Xp is al verwijderd. Daarnaast weet ik dat internet het zou moeten doen aangezien dit al eens werkte met Ubuntu, maar onder net iets andere omstandigheden. Graag zou ik willen weten wat er mogelijk is.

Alvast bedankt voor je reactie

timvb

  • Gast
Internet probleem
« Reactie #1 Gepost op: 2008/03/06, 12:12:29 »
is het een draadloze verbinding of bekabeld ?
is het je enigste pc of zit je op een netwerk ?
wat krijg je als je in terminal ifconfig typt ?


mvg.Tim

gbennink

  • Gast
Internet probleem
« Reactie #2 Gepost op: 2008/03/06, 14:15:49 »
Heb kabel en pc is als enige aangesloten, geen netwerk o.i.d.

Offline BlackBurn

  • Lid
    • http://www.robmaas.eu
  • Steunpunt: Nee
Internet probleem
« Reactie #3 Gepost op: 2008/03/06, 14:27:32 »
Zou je de uitkomst van het volgende commando willen posten?
In ieder geval het IP address en het liefste ook subnet en gateway.

ifconfig eth0
Live to win, dare to lose
http://www.robmaas.eu

Offline Ed

  • Lid
  • Steunpunt: Nee
Internet probleem
« Reactie #4 Gepost op: 2008/03/06, 14:36:04 »
Misschien moet je sudo pppoeconf doen en je gegevens invullen,

gbennink

  • Gast
Internet probleem
« Reactie #5 Gepost op: 2008/03/06, 16:03:37 »
Dank je voor jullie tips, ga het z.s.m. proberen.

gbennink

  • Gast
Internet probleem
« Reactie #6 Gepost op: 2008/03/07, 09:31:54 »
Hej daar,

Zie hieronder het resultaat van een aantal commando's


gertjan@g:~$ ifconfig

eth0
Link encap:Ethernet

UP BROADCAST MULTICAST
MTU:1500
Metric:1

RX packets:25 errors:0 dropped:151232 overruns:0 frame:163840

TX packets:8 errors:2 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:1000

RX bytes:1798 (1.7 KiB)
TX bytes:693 (693.0 b)

Interrupt:19 Base address:0x9000


lo
Link encap:Local Loopback

inet addr:127.0.0.1
Mask:255.0.0.0

inet6 addr: ::1/128 Scope:Host

UP LOOPBACK RUNNING
MTU:16436
Metric:1

RX packets:968 errors:0 dropped:0 overruns:0 frame:0

TX packets:968 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:0

RX bytes:81212 (79.3 KiB)
TX bytes:81212 (79.3 KiB)



gertjan@g:~$ ifconfig eth0

eth0
Link encap:Ethernet

UP BROADCAST MULTICAST
MTU:1500
Metric:1

RX packets:25 errors:0 dropped:153408 overruns:0 frame:163840

TX packets:8 errors:2 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:1000

RX bytes:1798 (1.7 KiB)
TX bytes:693 (693.0 b)

Interrupt:19 Base address:0x9000



Met pppoeconf detecteerde hij wel een ethernetkaart/verbinding maar niet de mogelijkheid om deze te configureren. a.g.v. een eventueel conflict of iets met mn provider.

Gegeven blijft dat internet het eesrt wel deed.

Dank voor je/jullie reactie

Offline BlackBurn

  • Lid
    • http://www.robmaas.eu
  • Steunpunt: Nee
Internet probleem
« Reactie #7 Gepost op: 2008/03/07, 11:15:57 »
Erg raar, zou je eens kunnen kijken of de netwerkkaart wel ingeschakeld is (weet niet of die anders ook verdwijnt bij ifconfig). Dit kun je volgens mij (uit me hoofd) controleren onder systeem -> voorkeuren -> netwerk.
Live to win, dare to lose
http://www.robmaas.eu

timvb

  • Gast
Internet probleem
« Reactie #8 Gepost op: 2008/03/08, 04:59:13 »
typ in teminal

sudo nano /etc/network/interfaces

typ dan in

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp


ga er terug uit met cntr +x

doe dan in diezelfde terminal

sudo /etc/init.d/networking restart

en kijk eens wat dat geeft
 mvg . Tim

gbennink

  • Gast
Internet probleem
« Reactie #9 Gepost op: 2008/03/10, 10:55:24 »
Hej daar,

Internet is aan de praat. Het vreemde is dat daarvoor softwarematig weinig voor is gedaan. Ik begrijp er niets van maar gelukkig werkt alles naar behoren nu.

Desalniettemin, dank voor jullie meedenken én input!

G