Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: console: geen toetsenbord  (gelezen 458 keer)

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
console: geen toetsenbord
« Gepost op: 2008/03/02, 09:26:17 »
Om redenen die hier verder niet terzake doen (iets met beamers), wil ik een tweede X-sessie starten via de console. Als ik echter CTL+ALT+F2 doe (of F3 tot F6) dan verschijnt er wel een zwart scherm met bovenaan links een flikkerende cursor, maar verder reageert mijn toetsenbord niet meer.  Er verschijnen geen letters als ik iets intik... :(
Ik kan nog wel terug met CTL+ALT+F7, of ALT+PrintScreen een systemrequest doen (eerst s, dan u, dan b... dus dan "werkt" dat toetsenbord wel).  Maar commando's intikken kan ik dus niet.  Welke instelling zou hier fout kunnen staan ?
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
console: geen toetsenbord
« Reactie #1 Gepost op: 2008/03/02, 10:33:43 »
Geef eens een kale enter.
Als het goed is, krijg je dan (pas) de inlog prompt.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
console: geen toetsenbord
« Reactie #2 Gepost op: 2008/03/02, 11:25:03 »
Nope, ik heb eerst een 20, 30 seconden gewacht tot het LEDje van de HD geen activiteit meer aangaf, dan die kale ENTER.  Nog steeds hetzelfde: enkel een knipperende cursor linksboven...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
console: geen toetsenbord
« Reactie #3 Gepost op: 2008/03/03, 18:09:30 »
Heeft er misschien nog iemand een idee ?
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...