Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nm-applet vraagt keyring password  (gelezen 6358 keer)

coomast

  • Gast
nm-applet vraagt keyring password
« Gepost op: 2008/02/29, 19:44:46 »
Bij het opstarten van mijn laptop krijg ik een venster waarin gevraagd wordt om het keyring password in te geven. Dit blijft zich herhalen zelfs nadat ik verschillende mogelijkheden heb ingegeven. Het aanlog paswoord in ubuntu van mezelf en het WEP paswoord. Na een paar keer druk ik op deny en dan kan ik verbinding maken. Wat is juist dit paswoord en hoe kan ik vermijden dat dat telkens moet ingegeven worden?

Offline Petervdw

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #1 Gepost op: 2008/02/29, 23:00:35 »
Aan coomast
Tja, elke keer als de verbinding verbroken is geweest heb ik ook dat ik opnieuw even
de WPA-PSK code moet intikken. Met WEP heb ik geen ervaring. Van oudsher gebruik ik een password (min. 8, max 63 tekens, dus bijv. een woord: "plotselingUS" of zo) en dat is snel getypt. Maar een keyring password? Ik ga er naar kijken want zo leer je weer wat. We wroeten verder. Misschien iemand die direct de oplossing kent?
Vr.groet, peter

De fysieke verbinding dan, bijv, als het accesspoint af geweest is, of de adapter uit de sleuf is geweest. Even een nieuwe handshake, maar niet ingewikkeld.

Ik zet het hier ook even bij:
Via Systeem>Beheer>Sleutelbossen kun je het prog. Sleutelbossen d.m.v. niet toestaan afzetten? Ik fantaseer even.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #2 Gepost op: 2008/02/29, 23:45:18 »
Het sleutelbos-wachtwoord is standaard hetzelfde als je gewone wachtwoord voor Ubuntu. In de sleutelbos zit je WPA-sleutel voor je draadloze netwerk opgeborgen.

Zodoende hoef je niet telkens weer je WPA-sleutel in te tikken (die is namelijk meestal een tikkie lastiger en langer dan je gewone wachtwoord).

Groet, Pjotr.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #3 Gepost op: 2008/03/01, 00:09:06 »
Aan pjotr123
Bedankt voor je toelichting. Duidelijk. Ik ga het proberen.
Vr.groet, peter

Offline Dorst

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #4 Gepost op: 2008/03/01, 09:59:21 »
Bij mij betekent dit dat ik na opstarten nm-applet handmatig toegang moet geven tot de standaard sleutelring omdat deze "gesloten is". Dit terwijl nm-applet volledige toegangsrechten tot de sleutelring heeft. Is dit in te stellen zodat de internet verbinding automatisch tot stand komt?

Offline lizardman

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #5 Gepost op: 2008/03/01, 12:10:56 »
Citaat van: Dorst
Bij mij betekent dit dat ik na opstarten nm-applet handmatig toegang moet geven tot de standaard sleutelring omdat deze "gesloten is". Dit terwijl nm-applet volledige toegangsrechten tot de sleutelring heeft. Is dit in te stellen zodat de internet verbinding automatisch tot stand komt?
Je kunt, als je toch altijd op hetzelfde access point inlogt, ook gebruik maken van 'handmatige configuratie'.
Systeem-->Beheer-->Netwerk.
Daar kun je bij de eigenschappen van je draadloze verbinding het vinkje weghalen bij 'zwervende modus'.
Vervolgens kun je de verbindings informatie (ssid, wpa/wep, DHCP of vast IP) invullen. -->OK
De volgende keer zal de computer automatisch verbinden met het acces point zonder om keyring- of andere wachtwoorden te vragen.

suc6
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

coomast

  • Gast
nm-applet vraagt keyring password
« Reactie #6 Gepost op: 2008/03/02, 17:00:43 »
Citaat van: pjotr123
Het sleutelbos-wachtwoord is standaard hetzelfde als je gewone wachtwoord voor Ubuntu. In de sleutelbos zit je WPA-sleutel voor je draadloze netwerk opgeborgen.

Zodoende hoef je niet telkens weer je WPA-sleutel in te tikken (die is namelijk meestal een tikkie lastiger en langer dan je gewone wachtwoord).

Groet, Pjotr.
Ik geraak niet in het "keyring manager" programma. Zelfs niet met het paswoord om aan te loggen in ubuntu. Is er een andere manier om daar binnen te geraken of om het paswoord te resetten en daarna terug te zetten naar iets anders?

Bij het weghalen van het vinkje bij "roaming mode" (zwervende modus) slaat de computer volledig vast. Dat is blijkbaar geen goede oplossing.

Offline lizardman

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #7 Gepost op: 2008/03/02, 17:39:21 »
Je kunt de sleutelring 'weggooien' waarna je een nieuwe kunt opbouwen.
Hoe dat vind je hier:
http://forum.ubuntu-nl.org/message/211396#p211396

Dat je computer vastloopt na het vinkje weg te halen bij 'zwervende modus' is echter niet normaal, er zou wat anders fout kunnen zitten.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

coomast

  • Gast
nm-applet vraagt keyring password
« Reactie #8 Gepost op: 2008/03/03, 19:15:18 »
Citaat van: lizardman
Je kunt de sleutelring 'weggooien' waarna je een nieuwe kunt opbouwen.
Hoe dat vind je hier:
http://forum.ubuntu-nl.org/message/211396#p211396

Dat je computer vastloopt na het vinkje weg te halen bij 'zwervende modus' is echter niet normaal, er zou wat anders fout kunnen zitten.
Op de link staat dat het paswoord niet hetzelfde is als het login paswoord indien dit laatste is gewijzigd. M.a.w. het verandert niet mee. Ik heb nu zitten nadenken wat het oorspronnkelijke paswoord was dat ik had bij de installatie van ubuntu, hetgene ik de dag daarna heb gewijzigd tot het huidige. En nadat ik dat geprobeerd had lukte het blijkbaar wel, het werd geaccepteerd. Later eens kijken wat er gewijzigd is als ik nog eens reboot. Ik houd jullie op de hoogte.

Offline Dorst

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #9 Gepost op: 2008/03/03, 20:53:00 »
Citaat van: lizardman
Je kunt, als je toch altijd op hetzelfde access point inlogt, ook gebruik maken van 'handmatige configuratie'.
Geprobeerd, maar dat werkt bij mij toch niet: krijg dan helemaal geen verbinding.

coomast

  • Gast
nm-applet vraagt keyring password
« Reactie #10 Gepost op: 2008/03/04, 21:19:10 »
Als ik aanlog moet ik het keyring paswoord ingeven en dan wordt de verbinding gemaakt. Nu echter met het oude paswoord is er geen probleem. Dat intypen is niet zo erg.

Hartelijk dank voor de reakties.

Hoskeu

  • Gast
nm-applet vraagt keyring password
« Reactie #11 Gepost op: 2008/04/15, 10:15:23 »
Citaat van: Dorst
Citaat van: lizardman
Je kunt, als je toch altijd op hetzelfde access point inlogt, ook gebruik maken van 'handmatige configuratie'.
Geprobeerd, maar dat werkt bij mij toch niet: krijg dan helemaal geen verbinding.
Dit leek mij ook een mooie oplossing omdat ik mijn desktop ook wireless met router verbonden heb en ik vind al die wachtwoorden voor inloggen niet echt handig mischien zelfs een beetje onnodig.
Maar helaas handmatig configureren, het werkt bij mij ook niet.

Alles staat voor zover ik gezien heb het zelfde ingesteld als bij die automatische configuratie. (hexadecimal webkey ingesteld etc.)
Hij verbind gewoon niet (blijft icoontje van twee beeldschermpjes) krijg ook geen foutmeldingen ofzo verder, het icoontje zit me daar rechtsboven aan te staren en thats it.

Als ik dan roaming weer aanvink doetie het direct weer.

Iemand een goed  idee??...

(Ik gebruik btw Ubuntu 8.04, mischien (hele)kleine kans dat het hem daar inzit.)

Offline lizardman

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #12 Gepost op: 2008/04/15, 16:46:02 »
Mwa lijkt me sterk, ik heb op m'n test-laptop hardy staan en daarvan heb ik de handmatige configuratie (Systeem->Beheer->Netwerk. ) gebruikt en automatisch inloggen, en die krijgt netjes een ip nummer bij het opstarten. (soms niet, maar dat ligt aan mijn ap-bridge-pongel-dingetje die wil graag dat ik 'm zo nu en dan ff reset ;) )
Maar bij mij wil hij dan weer niet via NM verbinden, hij ziet dan wel de ap maar verbinden ho-maar.
In m'n laptop zit een Texas Instruments ACX 100 22Mbps wifi chip. Een oud beestje dus. En die wil al vanaf Feisty niet meer via NM verbinden. (is ook een bug over, die staat op confirmed maar low)
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline dorusone

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #13 Gepost op: 2008/04/17, 17:13:04 »
Citaat van: Hoskeu
Citaat van: Dorst
Citaat van: lizardman
Je kunt, als je toch altijd op hetzelfde access point inlogt, ook gebruik maken van 'handmatige configuratie'.
Geprobeerd, maar dat werkt bij mij toch niet: krijg dan helemaal geen verbinding.
Dit leek mij ook een mooie oplossing omdat ik mijn desktop ook wireless met router verbonden heb en ik vind al die wachtwoorden voor inloggen niet echt handig mischien zelfs een beetje onnodig.
Maar helaas handmatig configureren, het werkt bij mij ook niet.

Alles staat voor zover ik gezien heb het zelfde ingesteld als bij die automatische configuratie. (hexadecimal webkey ingesteld etc.)
Hij verbind gewoon niet (blijft icoontje van twee beeldschermpjes) krijg ook geen foutmeldingen ofzo verder, het icoontje zit me daar rechtsboven aan te staren en thats it.

Als ik dan roaming weer aanvink doetie het direct weer.

Iemand een goed  idee??...

(Ik gebruik btw Ubuntu 8.04, mischien (hele)kleine kans dat het hem daar inzit.)
===============================================================
Hallo ik 7.10 (dien ¨aap¨ de Gutsy Gibbon)

ik heb hetzelfde probleem moet telkens 12 cijfers intikken en dat moet toch anders kunnen ?

Dit probleem is volgens mij nog NIET opgelost !!!

Offline lizardman

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #14 Gepost op: 2008/04/18, 10:41:30 »
Citaat van: dorusone
Citaat van: Hoskeu
Citaat van: Dorst
Geprobeerd, maar dat werkt bij mij toch niet: krijg dan helemaal geen verbinding.
Dit leek mij ook een mooie oplossing omdat ik mijn desktop ook wireless met router verbonden heb en ik vind al die wachtwoorden voor inloggen niet echt handig mischien zelfs een beetje onnodig.
Maar helaas handmatig configureren, het werkt bij mij ook niet.

Alles staat voor zover ik gezien heb het zelfde ingesteld als bij die automatische configuratie. (hexadecimal webkey ingesteld etc.)
Hij verbind gewoon niet (blijft icoontje van twee beeldschermpjes) krijg ook geen foutmeldingen ofzo verder, het icoontje zit me daar rechtsboven aan te staren en thats it.

Als ik dan roaming weer aanvink doetie het direct weer.

Iemand een goed  idee??...

(Ik gebruik btw Ubuntu 8.04, mischien (hele)kleine kans dat het hem daar inzit.)
===============================================================
Hallo ik 7.10 (dien ¨aap¨ de Gutsy Gibbon)

ik heb hetzelfde probleem moet telkens 12 cijfers intikken en dat moet toch anders kunnen ?

Dit probleem is volgens mij nog NIET opgelost !!!
Maar wel voor de originele poster.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Hoskeu

  • Gast
nm-applet vraagt keyring password
« Reactie #15 Gepost op: 2008/04/22, 13:12:38 »
Citaat van: lizardman
Citaat van: dorusone
Dit probleem is volgens mij nog NIET opgelost !!!
Maar wel voor de originele poster.
Mooi antwoord... :P

Ik heb het op deze manier opgelost ---> http://forum.ubuntu-nl.org/topic/24970 .
WICD ipv network manager werkt bij mij goed, al is het natuurlijk nogsteeds niet de oplossing voor het niet willen/kunnen verbinden van network manager bij handmatige configuratie van draadloos netwerk, maar het werkt... ;)

Succes!

Offline dorusone

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #16 Gepost op: 2008/04/25, 10:03:35 »
Citaat van: Hoskeu
Citaat van: lizardman
Citaat van: dorusone
Dit probleem is volgens mij nog NIET opgelost !!!
Maar wel voor de originele poster.
Mooi antwoord... :P

Ik heb het op deze manier opgelost ---> http://forum.ubuntu-nl.org/topic/24970 .
WICD ipv network manager werkt bij mij goed, al is het natuurlijk nogsteeds niet de oplossing voor het niet willen/kunnen verbinden van network manager bij handmatige configuratie van draadloos netwerk, maar het werkt... ;)

Succes!
ik kom er met WICD toch niet door :

Geraakt http://apt.wicd.net gutsy Release                                      
Geraakt http://nl.archive.ubuntu.com gutsy/multiverse Packages                
Geraakt http://nl.archive.ubuntu.com gutsy/multiverse Sources                  
Genegeerd http://gscan2pdf.sourceforge.net binary/ Translation-nl              
Geraakt http://apt.wicd.net debian/extras Packages        
Geraakt http://apt.wicd.net gutsy/extras Packages                              
Geraakt http://gscan2pdf.sourceforge.net binary/ Release                      
Fout http://gscan2pdf.sourceforge.net binary/ Release                          
 
Ophalen:5 http://gscan2pdf.sourceforge.net binary/ Release [900B]
Genegeerd http://gscan2pdf.sourceforge.net binary/ Release
Genegeerd http://gscan2pdf.sourceforge.net binary/ Packages
Geraakt http://gscan2pdf.sourceforge.net binary/ Packages
1092B opgehaald in 2s (474B/s)
Pakketlijsten worden ingelezen... Klaar
W: GPG error: http://gscan2pdf.sourceforge.net binary/ Release: De volgende ondertekeningen konden niet geverifiëerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 5430209C4DD7CC93
W: U kunt misschien 'apt-get update' uitvoeren om deze problemen te verhelpen
theo@theo-desktop:~$ install wicd
install: missing destination file operand after `wicd'
Try `install --help' for more information.

TL : ???????????

Hoskeu

  • Gast
nm-applet vraagt keyring password
« Reactie #17 Gepost op: 2008/04/25, 12:16:58 »
Je bedoeld dat de installatie niet lukt??...
Ik heb deze instructies gevolgd --> http://wicd.sourceforge.net/download.php
Via Synaptic Package Manager en dit werkte voor mij direct.

Succes!!

Offline dorusone

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #18 Gepost op: 2008/04/25, 12:20:43 »
Citaat van: Hoskeu
Je bedoeld dat de installatie niet lukt??...
Ik heb deze instructies gevolgd --> http://wicd.sourceforge.net/download.php
Via Synaptic Package Manager en dit werkte voor mij direct.

Succes!!
Ja die volgde ik ook en kreeg bovenstaand als resultaat.
ik heb alle stappen netjes gevolgd en gecheckt.

Offline dorusone

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #19 Gepost op: 2008/04/26, 07:03:10 »
Dit verhaal krijgt nog een lelijk staartje :

Uiteindelijk lukte het me om via wget WICD  binnen te halen en installeren
en hij is ook wel bezig om een verbinding te maken maar nu ben ik dus mijn
draadloze verbinding ( met veel moeite opgezet !!!)  KWIJT.

moet er iets aan de settings gedaan worden ??

Please HELP !!!




WICD delete ook gewoon zomaar wifi-radar (zie hier beneden)

Zelfs via mijn Vista SP1 moest ik een paar keer
modem en PC resetten om weer op het net te komen.
theo@theo-desktop:~$ wget deb http://apt.wicd.net debian extras
--05:41:50--  http://deb/
           => `index.html.1'
Resolving deb... failed: Name or service not known.
--05:41:50--  http://apt.wicd.net/
           => `index.html.1'
Resolving apt.wicd.net... 208.113.186.14
Connecting to apt.wicd.net|208.113.186.14|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 3,064 (3.0K) [text/html]

100%[====================================>] 3,064         19.14K/s            

05:41:51 (19.09 KB/s) - `index.html.1' saved [3064/3064]

--05:41:51--  http://debian/
           => `index.html.2'
Resolving debian... failed: Name or service not known.
--05:41:51--  http://extras/
           => `index.html.2'
Resolving extras... failed: Name or service not known.

FINISHED --05:41:51--
Downloaded: 3,064 bytes in 1 files
theo@theo-desktop:~$ apt-get update
E: Kon het vergrendelingsbestand '/var/lib/apt/lists/lock' niet openen - open (13 Permission denied)
E: Kon de lijst-map niet vergrendelen
theo@theo-desktop:~$ sudo  apt-bet update
[sudo] password for theo:
sudo: apt-bet: command not found
theo@theo-desktop:~$ sudo apt-get update
Ophalen:1 http://nl.archive.ubuntu.com gutsy-updates Release.gpg [191B]
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/main Translation-nl      
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/universe Translation-nl  
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/multiverse Translation-nl
Ophalen:2 http://nl.archive.ubuntu.com gutsy Release.gpg [191B]                
Ophalen:3 http://nl.archive.ubuntu.com gutsy/universe Translation-nl [27,7kB]  
Ophalen:4 http://nl.archive.ubuntu.com gutsy/main Translation-nl [29,0kB]      
Ophalen:5 http://security.ubuntu.com gutsy-security Release.gpg [191B]        
Genegeerd http://security.ubuntu.com gutsy-security/main Translation-nl        
Genegeerd http://nl.archive.ubuntu.com gutsy/multiverse Translation-nl        
Geraakt http://nl.archive.ubuntu.com gutsy-updates Release                    
Geraakt http://nl.archive.ubuntu.com gutsy Release                            
Genegeerd http://security.ubuntu.com gutsy-security/restricted Translation-nl  
Genegeerd http://security.ubuntu.com gutsy-security/universe Translation-nl    
Genegeerd http://security.ubuntu.com gutsy-security/multiverse Translation-nl  
Geraakt http://security.ubuntu.com gutsy-security Release                      
Geraakt http://nl.archive.ubuntu.com gutsy-updates/main Packages              
Geraakt http://nl.archive.ubuntu.com gutsy-updates/restricted Packages        
Geraakt http://nl.archive.ubuntu.com gutsy-updates/main Sources                
Geraakt http://nl.archive.ubuntu.com gutsy-updates/restricted Sources          
Geraakt http://nl.archive.ubuntu.com gutsy-updates/universe Packages          
Geraakt http://nl.archive.ubuntu.com gutsy-updates/universe Sources            
Geraakt http://nl.archive.ubuntu.com gutsy-updates/multiverse Packages        
Geraakt http://nl.archive.ubuntu.com gutsy-updates/multiverse Sources          
Geraakt http://nl.archive.ubuntu.com gutsy/universe Packages                  
Geraakt http://security.ubuntu.com gutsy-security/main Packages                
Geraakt http://nl.archive.ubuntu.com gutsy/main Packages                      
Geraakt http://nl.archive.ubuntu.com gutsy/universe Sources                    
Geraakt http://security.ubuntu.com gutsy-security/restricted Packages          
Geraakt http://security.ubuntu.com gutsy-security/main Sources                
Geraakt http://security.ubuntu.com gutsy-security/restricted Sources          
Geraakt http://security.ubuntu.com gutsy-security/universe Packages            
Geraakt http://security.ubuntu.com gutsy-security/universe Sources            
Geraakt http://security.ubuntu.com gutsy-security/multiverse Packages          
Geraakt http://security.ubuntu.com gutsy-security/multiverse Sources          
Geraakt http://nl.archive.ubuntu.com gutsy/multiverse Packages                
Geraakt http://nl.archive.ubuntu.com gutsy/multiverse Sources                  
Genegeerd http://apt.wicd.net debian Release.gpg                              
Genegeerd http://apt.wicd.net debian/extras Translation-nl
Ophalen:6 http://gscan2pdf.sourceforge.net binary/ Release.gpg [189B]
Genegeerd http://apt.wicd.net gutsy Release.gpg              
Genegeerd http://apt.wicd.net gutsy/extras Translation-nl                      
Geraakt http://apt.wicd.net debian Release                                    
Geraakt http://apt.wicd.net gutsy Release                                      
Genegeerd http://gscan2pdf.sourceforge.net binary/ Translation-nl              
Geraakt http://apt.wicd.net debian/extras Packages
Geraakt http://apt.wicd.net gutsy/extras Packages                              
Geraakt http://gscan2pdf.sourceforge.net binary/ Release                      
Fout http://gscan2pdf.sourceforge.net binary/ Release
 
Ophalen:7 http://gscan2pdf.sourceforge.net binary/ Release [900B]
Genegeerd http://gscan2pdf.sourceforge.net binary/ Release
Genegeerd http://gscan2pdf.sourceforge.net binary/ Packages
Geraakt http://gscan2pdf.sourceforge.net binary/ Packages
58,4kB opgehaald in 2s (21,8kB/s)
Pakketlijsten worden ingelezen... Klaar
W: GPG error: http://gscan2pdf.sourceforge.net binary/ Release: De volgende ondertekeningen konden niet geverifiëerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 5430209C4DD7CC93
W: U kunt misschien 'apt-get update' uitvoeren om deze problemen te verhelpen
theo@theo-desktop:~$ apt-get install wicd
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
theo@theo-desktop:~$ sudo apt-get install wicd
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
De volgende pakketten zullen VERWIJDERD worden:
  network-manager network-manager-gnome wifi-radar
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  wicd
0 pakketten opgewaardeerd, 1 pakketten nieuw geïnstalleerd, 3 te verwijderen en 0 niet opgewaardeerd.
Er moeten 170kB aan archieven opgehaald worden.
Na het uitpakken zal er 1511kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? J
WAARSCHUWING: De volgende pakketten kunnen niet geauthenticeerd worden:
  wicd
Wilt u deze pakketten installeren zonder verificatie [j/N]? j
Ophalen:1 http://apt.wicd.net debian/extras wicd 1.4.2-1 [170kB]
170kB opgehaald in 1s (114kB/s)
(Database inlezen ... 121554 bestanden en mappen geïnstalleerd.)
network-manager-gnome wordt verwijderd ...
network-manager wordt verwijderd ...
 * Stopping network connection manager NetworkManager                    [ OK ]
 * Stopping network events dispatcher NetworkManagerDispatcher           [ OK ]
wifi-radar wordt verwijderd ...
Selecteren van voorheen niet geselecteerd pakket wicd.
(Database inlezen ... 121450 bestanden en mappen geïnstalleerd.)
Uitpakken van wicd (uit .../archives/wicd_1.4.2-1_all.deb) ...
Instellen van wicd (1.4.2-1) ...
Stopping wicd daemon...
 Removing any system startup links for /etc/init.d/wicd ...
 Adding system startup for /etc/init.d/wicd ...
   /etc/rc0.d/K20wicd -> ../init.d/wicd
   /etc/rc1.d/K20wicd -> ../init.d/wicd
   /etc/rc6.d/K20wicd -> ../init.d/wicd
   /etc/rc2.d/S80wicd -> ../init.d/wicd
   /etc/rc3.d/S80wicd -> ../init.d/wicd
   /etc/rc4.d/S80wicd -> ../init.d/wicd
   /etc/rc5.d/S80wicd -> ../init.d/wicd
Stopping any running daemons...
Starting wicd daemon...
/opt/wicd
wicd daemon: pid 10170

theo@theo-desktop:~$

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
nm-applet vraagt keyring password
« Reactie #20 Gepost op: 2008/04/27, 12:46:11 »
Citaat van: Hoskeu
Citaat van: Dorst
Citaat van: lizardman
Je kunt, als je toch altijd op hetzelfde access point inlogt, ook gebruik maken van 'handmatige configuratie'.
Geprobeerd, maar dat werkt bij mij toch niet: krijg dan helemaal geen verbinding.
Dit leek mij ook een mooie oplossing omdat ik mijn desktop ook wireless met router verbonden heb en ik vind al die wachtwoorden voor inloggen niet echt handig mischien zelfs een beetje onnodig.
Maar helaas handmatig configureren, het werkt bij mij ook niet.

Alles staat voor zover ik gezien heb het zelfde ingesteld als bij die automatische configuratie. (hexadecimal webkey ingesteld etc.)
Hij verbind gewoon niet (blijft icoontje van twee beeldschermpjes) krijg ook geen foutmeldingen ofzo verder, het icoontje zit me daar rechtsboven aan te staren en thats it.

Als ik dan roaming weer aanvink doetie het direct weer.

Iemand een goed  idee??...

(Ik gebruik btw Ubuntu 8.04, mischien (hele)kleine kans dat het hem daar inzit.)
Ik heb het netwerk inmiddels ook handmatig ingesteld omdat ik genoeg had van dat keyring gedoe. Ik heb network-manager-gnome verwijderd. Na handmatige instelling krijg ik het netwerk aan de gang met:
sudo /etc/init.d/networking restartDit heb ik toegevoegd aan /etc/rc.local zodat het bij het opstarten automatisch gebeurd. Wellicht niet de schoonste oplossing, maar het werkt (bij mij), en is eenvoudig.

Als je vaak van netwerk veranderd, kan je evt. ook wifi-radar installeren.