Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan niet installeren  (gelezen 1152 keer)

Thijmen

  • Gast
Kan niet installeren
« Gepost op: 2008/02/28, 12:14:04 »
Hallo,

Na het commando sudo apt-get install squirellmail krijg ik dit:

sudo apt-get install squirrelmail
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
Reading state information... Klaar
The following packages were automatically installed and are no longer required:
  php-pear php-log
Use 'apt-get autoremove' to remove them.
Voorgestelde pakketten:
  squirrelmail-decode imap-server imapproxy php4-ldap php5-ldap
Aanbevolen pakketten:
  squirrelmail-locales
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  squirrelmail
0 pakketten opgewaardeerd, 1 pakketten nieuw geïnstalleerd, 0 te verwijderen en 30 niet opgewaardeerd.
1 pakketten niet volledig geïnstalleerd of verwijderd.
E: Kon vergrendeling /var/cache/apt/archives/lock niet verkrijgen - open (11 Resource temporarily unavailable)
E: Kon de ophaalmap niet vergrendelen

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Kan niet installeren
« Reactie #1 Gepost op: 2008/02/28, 12:20:46 »
kijk eerst eens of ge geen synaptic of adept manager of de update manager hebt open staan...zoja, deze sluiten en opnieuw proberen...

anders doet ge dit in de terminal:
sudo rm /var/cache/apt/archives/lock

Thijmen

  • Gast
Kan niet installeren
« Reactie #2 Gepost op: 2008/02/28, 12:59:59 »
Ik dank u;)