Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: enkele vraagjes/problemen (ubuntu6.06)  (gelezen 755 keer)

magicp

  • Gast
enkele vraagjes/problemen (ubuntu6.06)
« Gepost op: 2006/07/20, 23:46:40 »
hallo allemaal,

vandaag versie 6.06 geinstalleerd
en ik heb enkele vraagjes :

1/ vroeger zat eclipse tussen de software pakketen, maar nu vind ik dat niet meer terug ? klopt dit ? en zoja : hoe krijg ik eclipse dan geinstalleerd ?

2/ ik heb een map geshared (samba), de map komt goed zichtbaar op mijn winXPpc, maar als ik ze wil openen, dan word ik gevraagd een user en een wachtwoord in te geven...  welke user/pass is dat ? (want de users die ik ingeef aanvaardt hij niet)


bedankt voor alle tips !

p.

Offline woteb

  • Lid
  • Steunpunt: Nee
enkele vraagjes/problemen (ubuntu6.06)
« Reactie #1 Gepost op: 2006/07/20, 23:58:51 »
Citaat van: magicp
2/ ik heb een map geshared (samba), de map komt goed zichtbaar op mijn winXPpc, maar als ik ze wil openen, dan word ik gevraagd een user en een wachtwoord in te geven...  welke user/pass is dat ? (want de users die ik ingeef aanvaardt hij niet).
Je moet DEZELFDE gebruikers (met HETZELFDE password) van XP ook op je Ubuntu systeem invoeren.

Dat doe je door sudo useradd pietje_puk
sudo passwd pietje_puk
dan 2x het passwd voor Pietje_puk invoeren.

Nu is gebruiker pietje_puk ingevoerd, maar je moet ook nog het sambapasswd invoeren:

sudo smbpasswd -a pietje_puk
daarna 2x HETZELFDE password invoeren als bij het eerste voorbeeld.

Ik ga er even van uit dat gebruiker pietje_puk ook op de XP machine bestaat.

Je kunt het ook vie Systeem ==> beheer ==> Gebruikers en Groepen doen. Daar maak je dan pietje_puk aan. Daarna in een terminal wel het smbpasswd invoeren zoals ik hierboven heb beschreven.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
enkele vraagjes/problemen (ubuntu6.06)
« Reactie #2 Gepost op: 2006/07/21, 00:07:43 »
eclipse zit in universe repo,
die moet je dus inschakelen via synaptic (of door het aanpassen van /etc/apt/sources.list)

uitleg hier:
https://wiki.ubuntu.com/NlAddingRepositoriesHowto
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline woteb

  • Lid
  • Steunpunt: Nee
enkele vraagjes/problemen (ubuntu6.06)
« Reactie #3 Gepost op: 2006/07/21, 00:13:23 »
Voor Eclipse, hier wat meer informatie: http://flurdy.com/docs/eclipse/install.html
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

magicp

  • Gast
enkele vraagjes/problemen (ubuntu6.06)
« Reactie #4 Gepost op: 2006/07/21, 11:39:01 »
bedankt voor de snelle info !
ik ben weer een paar stappen verder in de linux wereld !