Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Driver problemen?  (gelezen 675 keer)

Offline arjan_oudendijk

  • Lid
  • Steunpunt: Nee
Driver problemen?
« Gepost op: 2008/02/27, 10:32:08 »
Hey ik ben nieuw met Ubuntu, ik heb wel eerder linux gebruikt, maar door gebrek aan kennis toch maar weer windows. Gister heb ik Ubuntu ge"installeerd en dat verliep niet goed. Zodra ik op install klikte gooide hij mijn scherm er uit. Ik heb een hele hoop verschillende dingen geprobeert, Maar toch maar gekozen voor safe graphics mode. Die werkt wel, Op het moment dat ik hem ge"installeerd had kreeg ik een popup met de vraag of ik de Nvidea drivers wilde activeren. Ik dacht dat dan het probleem wel verholpen zou zijn, maar nee want zodra ik mijn computer opnieuw opstartte kreeg ik een zwart scherm, dus geen "no signal" signaal, maar gewoon een zwart scherm, Ik dacht het zal wel, ben gaan slapen en nu met safe graphics live session plaats ik deze post. Ik heb een 29" tft scherm met een maximum van 1280 bij 768 pixels, HD ready dus. Ligt het aan de pixels? Of aan mijn video kaart? Het is een Nvidia GeForce 7300 GS en ik gebruik een vga kabel die direct in mijn scherm gaat.

Mvg en bvd, Arjan.

Offline Martin

  • Lid
  • Steunpunt: Nee
Driver problemen?
« Reactie #1 Gepost op: 2008/02/29, 10:26:48 »
Beste Arjan,
Probeer het volgende stappenplan eens:

1: Start ubuntu in recovery-modus op (vlak voordat je het ubuntu logo ziet zie je een tekst met bijbehorende toets om bij het GRUB menu te komen)

2: Typ als Ubuntu is opgestart het volgende commando:
dpkg-reconfigure xserver-xorgJe krijgt als het goed is nu een Wizard met een blauwe achtergrond.

3: Kies bij een van de eerste opties de driver "nvidia" (Het kan zijn dat ie al geselecteerd is).

4: Pas verder behalve de resolutie's niets aan (probeer eerst eens 1024/768), je kunt gewoon enter indrukken bij de vragen die je worden gesteld

Typ hierna het commando rebootUitleg:
De "restricted drivers manager" werkt niet altijd vlekkeloos, het kan dus voorkomen dat de drivers wel worden geinstalleerd maar dat er dan standaard instellingen worden gebruikt die niet altijd werken (Ik heb dit probleem ook met een GeForce 6200TC)

Heeft dit geholpen?

Mvg,
Martin