Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Oude gebruikers, nieuwe installatie  (gelezen 444 keer)

Offline John K

  • Lid
  • Steunpunt: Nee
Oude gebruikers, nieuwe installatie
« Gepost op: 2008/02/26, 17:25:58 »
Beste allemaal,

Ik heb Ubuntu 7.10 met een aparte Home pertitie geinstaleerd. Hier heb ik verschillende gebruikers aangemaakt.

Nu ben ik weer terug gegaan naar Ubuntu 6.06 TLS, de Home folder niet geformateerd en als eerste gebruiker dezelfde als voorheen opgegeven. Nu herkent de nieuwe installatie wel de home map en instellingen van de eerdere installatie, maar als ik exact dezelfde gebruikers aanmaak welke behoren bij de oude installatie krijg ik een foutmelding bij het inloggen...

Heeft iemand een idee wat er verkeerd gaat?

Groeten John k

Offline siegi

  • Lid
  • Steunpunt: Nee
Oude gebruikers, nieuwe installatie
« Reactie #1 Gepost op: 2008/02/26, 18:22:09 »
In de homedir staan verschillende bestanden die beginnen met een punt. bijv. .gnome2
Ik denk dat de configuratie bestandjes iets te nieuw zijn. De oude software kan er niet aan uit.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Oude gebruikers, nieuwe installatie
« Reactie #2 Gepost op: 2008/02/26, 18:26:34 »
Citaat van: siegi
In de homedir staan verschillende bestanden die beginnen met een punt. bijv. .gnome2
Ik denk dat de configuratie bestandjes iets te nieuw zijn. De oude software kan er niet aan uit.
Denk ik ook. "Nieuw naar oud" is altijd lastiger dan "oud naar nieuw".

Offline John K

  • Lid
  • Steunpunt: Nee
Oude gebruikers, nieuwe installatie
« Reactie #3 Gepost op: 2008/02/28, 14:06:05 »
Ik ben inmiddels weer terug bij 7.10 wegens door jullie benoemde problemen.

Bedankt, John K