Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: driver installeren voor de scanner van de canon mp610  (gelezen 3360 keer)

Offline edgar_knarretje

  • Lid
  • Steunpunt: Nee
driver installeren voor de scanner van de canon mp610
« Gepost op: 2008/02/25, 22:43:13 »
Ik heb de MP610 van Canon en die werkt wat betreft printen als de beste... Ik heb m aangesloten via een wireles printserver en dat werkt heel goed...

Om te scannen koppel ik de printer even los en steek ik de USB direct in mijn laptop (met Ubuntu Feisty Fawn). maar scannen is me nog niet gelukt.  Ik vond op het internet de instructie voor het maken van de driver: http://mp610.blogspot.com/2007/11/new-sane-scanner-driver-for-canon-mp610.html
als ik die volg lukt het niet (download van mp150-0.14.2u.tar.bz2, bij de tar krijg ik al foutmeldingen...  sudo tar xvjf mp150-0.14.0u.tar.bz2
Password:
tar: mp150-0.14.0u.tar.bz2: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors)

aan de make kom ik dus niet eens toe...
Is er iets dat ik over het hoofd zie?

-- @gar --

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
driver installeren voor de scanner van de canon mp610
« Reactie #1 Gepost op: 2008/02/26, 20:30:50 »
Even spreken uit eigen ondervinding:
Normaal gezien gaat een gedownloade driver niet beter werken. Hoewel ubuntu niet al de hardware ondersteund en regelmatig 'achter' blijft, bied ubuntu wel normaal gezien al de drivers die goed werken. Dus ik heb een sterk vermoede dat uwe driver niet de oplossing gaat zijn.

Natuurlijk, no pain no gain... ja kan altijd proberen; 't Zou niet de eerste keer zijn dat ik geen gelijk heb. Vraag maar aan mijn vrouw.

Uw fout zit in uw commando: sudo tar xvjf mp150-0.14.0u.tar.bz2

Het bestand dat je gedownload hebt, heet niet mp150-0.14-0u.tar.bz2 maar misschien wel: ppdMP600en-1.2.tar.gz?

zo ja, dan zit je vies fout (deze is voor het printen) en misschien heet het bestand dat je gedownload hebt wel mp150-0.14.2u.tar.bz2 ???

Zie je die 2 ipv de 0? Dat is het verschil (nieuwe versie...).

Tik eens in : sudo tar xvjf mp150-0.14.2u.tar.bz2

Dat zal wel werken. Dan kan je weer verder met de blog.

Succes