Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wireless probleem  (gelezen 1161 keer)

unisol

  • Gast
wireless probleem
« Gepost op: 2008/02/25, 19:33:43 »
oke ik heb een kleine probleem
ik heb een HP pavilion 5133
nu heb ik de draadloos driver geinstaleerd.
hij ziet de signalen van de routers maar zodra ik wil connecteren laat hij wel die 2 balletjes zien maar geen van 2en worden groen hoelang ik ook wacht
nu is mijn vraag of 1 van jullie mij hiermee kan helpen
ik heb ubuntu  gutsy gibbon erop


met vriendelijke groet
ben langendoen

vergat erbij te zeggen de router is een dlink
en de netwerk kaart is een broadcom maar die drivers zijn al geintaleerd

Offline Maarten123

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #1 Gepost op: 2008/02/25, 22:09:18 »
krijg je wel verbinding als je de beveiliging tijdelijk uitschakelt?

unisol

  • Gast
wireless probleem
« Reactie #2 Gepost op: 2008/02/26, 07:22:44 »
beveiliging staat al helemaal uit op de router en toch wil hij simpel weg niet connecten

Offline Stormzoeker

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #3 Gepost op: 2008/02/26, 10:10:24 »
DHCP ingeschakeld op de router?
[AMD X2 4600+] [8GB geheugen] [540 GB + 2 x 200 GB + 1 x 320 GBHD] [Kubuntu 8.10 + Vista Home Premium]

unisol

  • Gast
wireless probleem
« Reactie #4 Gepost op: 2008/02/26, 12:52:48 »
Wireless LAN

Wireless Radio : Enabled

WISH : Active

Network Name (SSID) : dlink

Channel : 2  

Security Mode : Disabled

Wi-Fi Protected Setup : Enabled/Configured

LAN

IP Address : 192.168.0.1

Subnet Mask : 255.255.255.0

Default Gateway : 0.0.0.0

Primary DNS Server : 0.0.0.0

Secondary DNS Server : 0.0.0.0

DHCP Server : Enabled

WAN
Connection Type : DHCP Client

QoS Engine : Active

Cable Status : Connected

Network Status : Established

Connection Up Time : 1 Day, 3:50:23

           
authentication & Security :  

IP Address : 192.168.2.2

Subnet Mask : 255.255.255.0

Default Gateway : 192.168.2.1

Primary DNS Server : 192.168.2.1

Secondary DNS Server : 0.0.0.0

BigPond Server Name :  

BigPond Status :  


zo staat mijn router ingesteled

Offline Petervdw

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #5 Gepost op: 2008/02/29, 13:10:06 »
Aan unisol
Dat channel in je router, moet dat niet op 1, 6 of 11 ingesteld staan. Of auto, als dat op je router mogelijk is. Dan kiest ie zelf het kanaal met de max. sterkte. Meestal zijn dat de voorkeurkanalen i.v.m. overspraak.
Ik heb wel geprobeerd om op mijn laptop te bekijken welk kanaal wordt gebruikt, maar voorlopig kon ik het alleen op mijn accesspoint ontdekken. Misschien iemand anders die weet hoe je dat op de laptop kan zien. Ik leer graag wat bij. Ik heb al gedaan: iwconfig in de terminal. Daar zie ik van alles, behalve het kanaalnr.
Vr.groet, peter