Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Evolution zendt geen mail meer, ontvangt nog wel  (gelezen 1220 keer)

misja

  • Gast
Evolution zendt geen mail meer, ontvangt nog wel
« Gepost op: 2008/02/24, 18:45:59 »
Ik heb al een tijdje Evolution draaien op mijn Ubuntu 7.10 64 installatie. Nooit problemen mee gehad.
Tot ik vandaag een mail wilde sturen en de melding kreeg:

Unable to authenticate to SMTP server.
Bad authentication response from server.

Hoe vaak ik ook mijn password invul, de melding blijft komen.
Ik heb niets veranderd aan mijn Evolution installatie of het zou aan een automatische Ubuntu update gelegen moeten hebben.
De laatste keer dat ik nog met Evolution gemaild heb is een paar weken geleden.
Mijn laptop met Windows XP en Outlook erop mailt gewoon nog wel.
Mail ophalen lukt ook nog steeds, alleen doe ik dat met IMAP en bij een andere server.

Weet iemand waar dit nou opeens vandaan is gekomen?

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #1 Gepost op: 2008/02/24, 19:58:55 »
Ten eerste kan elke server eens niet of minder bereikbaar zijn.
Dat probleem heb ik ook wel eens. Ook met andere progjes en servers.
Niet gelijk alles overhoop halen als het eens niet lukt.

Offline HP

  • Lid
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #2 Gepost op: 2008/02/24, 22:30:45 »
Citaat van: misja
Ik heb al een tijdje Evolution draaien op mijn Ubuntu 7.10 64 installatie. Nooit problemen mee gehad.
Tot ik vandaag een mail wilde sturen en de melding kreeg:

Unable to authenticate to SMTP server.
Bad authentication response from server.

Hoe vaak ik ook mijn password invul, de melding blijft komen.
Ik heb niets veranderd aan mijn Evolution installatie of het zou aan een automatische Ubuntu update gelegen moeten hebben.
Ik heb een soortgelijk probleem gehad, maar bij mij kon ik na wegklikken ervan wel gewoon ophalen en versturen, kortom ik kreeg die melding altijd maar 1 keer na opstarten. Om te beginnen heb ik gemerkt dat het opschonen van 1000 mailtjes op de root van mijn mailaccount op de mailserver zelf, de boel aanzienlijk heeft verbeterd. Dus alle mappen die ik via squirrel-webmail op de server heb gemaakt, staan nog op de server, maar de root is leeggehaald. Dat scheelt een hoop.

Anderzijds zou het in jouw geval ook kunnen dat je bij de instellingen in evolution ergens hebt aangevinkt dat authenticatie voor verzenden verplicht is, welnu als dat zo is, het is nergens voor nodig!
--
Taking on nearly religious proportions, the established monetary institution exists as one of the most unquestioned forms of faith there is. How money is created, the policies by which it is governed, and how it truly affects society, are unregistered interests of the great majority of the population. [Zeitgeist addendum]

Offline tenorsat

  • Lid
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #3 Gepost op: 2008/03/27, 07:11:15 »
OOk ik heb hetzelfde probleem. Van allles geprobeerd, maar de email gaat niet weg. Ubuntu 7.10 opnieuw geinstalleerd, maar helaas. Onder windows gaat de mail wel weg met hetzelfde account. Er is dus wel iets in Ubuntu wat niet goed gaat. In 7.04 en eerdere releases nooit een probleem gehad.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #4 Gepost op: 2008/03/27, 07:26:46 »
Als je wireless bent verbonden, kijk dan eens of je wel op je eigen netwerk bent ingelogd, en niet op het onbeveiligd netwerk van de buren.
Dat laatste overkomt mij heel vaak.  In die gevallen kan ik gewoon ontvangen en merk ik het pas als ik wil versturen, want dan doet hij het niet. Gewwon even op het icoontje van network-manager klikken en m'n eigen netwerk kiezen, verhelpt dan het probleem.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline tenorsat

  • Lid
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #5 Gepost op: 2008/03/27, 13:06:38 »
Ik zit niet op een draadloos netwerk, maar aan een kabeltje...

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #6 Gepost op: 2008/03/27, 17:57:29 »
kijk eens bij "email versturen" (in het account) of de aanmeld wel goed staat. kun je ook laten testen.

Offline marco1800

  • Lid
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #7 Gepost op: 2008/03/28, 10:40:53 »
Mijn gmail onder evolution werkt perfect met POP, mar ik werd  nieuwsgierig en veranderde de instellingen om eens onder IMAP te proberen met de volgende instellingen.

Andere e-mailclients configureren

Met de volgende informatie kun je IMAP voor een groot aantal e-mailclients configureren. Als je hierbij problemen ondervindt, neem je contact op met de klantenondersteuning van de e-mailclient voor verdere instructies. We kunnen je niet helpen e-mailclients te configureren die hier niet worden genoemd.
Server voor binnenkomende berichten (IMAP); hiervoor is SSL vereist:    imap.gmail.com
SSL gebruiken: Ja
Poort: 993
Server voor uitgaande berichten (SMTP); hiervoor is TLS vereist:    smtp.gmail.com(verificatie gebruiken)
Verificatie gebruiken: Ja
STARTTLS gebruiken: ja (bij een aantal clients wordt dit SSL genoemd)
Poort: 465 of 587
Accountnaam:    je Gmail-gebruikersnaam (inclusief @gmail.com)
Email Address (E-mailadres):    je volledige e-mailadres van Gmail (gebruikersnaam@gmail.com)
Wachtwoord:    je Gmail-wachtwoord

Ik kan perfect mails versturen onder IMAP, om de mails op te halen zie ik wel dat oranje balkje en hoor de klassieke pieptoon maar zie de mail niet in mijn postvak in die zou moeten ontvangen. Hoe kan dit?

Dus alles maar terug op POP instellingen gezet.

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #8 Gepost op: 2008/03/28, 14:56:03 »
dat TLS en SSL ook gewisseld?
vorig jaar moest dat ineens bij gmail gebruik in evolution namelijk.

Offline marco1800

  • Lid
  • Steunpunt: Nee
Evolution zendt geen mail meer, ontvangt nog wel
« Reactie #9 Gepost op: 2008/03/28, 15:11:56 »
Dave, ik heb het gedaan zoals beschreven vanop de site van g-mail, in mijn post-it#8.