Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie 7.10 op mijn laptop, aantal vraagjes/problemen  (gelezen 1348 keer)

xesisoj

  • Gast
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Gepost op: 2008/02/24, 14:42:13 »
Beste allemaal,

Ik ben op het gebied van Linux gisteren ontmaagd :)
Heb Ubuntu 7.10 als totale cleane installatie op mn oude P3 933 MHz gedaan, werkt echt lekker snel.
Dus ik begon mij af te vragen, waarom niet Ubuntu gebruiken voor mijn 'standaard' internet/office enz enz werkzaamheden en het dus als dual boot installeren op mijn laptop.

Ik heb een Asus C90S, CPU: E6600 C2D 2,4 GHz, NVidia 8600M GT 512 Mb, 160Gb HDD @ 5400rpm, 2Gb DDR2 geheugen.

Dus ik dacht laat ik de 64 bits versie proberen, aangezien ik toch de specs ervoor heb. Bij de 64 bits versie kom ik niet verder dan het eerste menu waar ik kan kiezen om Ubuntu te starten of te installeren, als ik dat kies dan gaat mijn scherm helemaal op zwart, pc blijft echter wel doorwerken, na een tijd krijg ik een melding dat er geen ondersteuning is op grafisch gebied. Ik kan dan zelf in een lijst kiezen uit hardware, ik kies dan de NVidia Geforce 8 serie. Daarna krijg ik alleen maar strepen op het scherm, dus kan ik alleen nog maar mn pc uitzetten dmv mijn aan/uit knop.

Ik heb daarna de 'gewone' versie geprobeert, die startte zonder problemen, ook mijn beeld was gewoon natieve resolutie (1650x1200).

Voordat ik dit alles deed had ik in Windows (Vista) eerst een partitie verkleind zodat ik 12Gb had voor de installatie van Ubuntu (lijkt mij zat genoeg aangezien ik het gewoon voor simpele dingen wil gebruiken, voor lastigere dingen heb ik Windows gewoon nog.
Ik had dus 12Gb free space, begon de installatie, volgde de handleiding van hier. deed 6Gb voor mijn root, 1,5Gb voor swap en de rest voor home (moet je deze partities als primair of als logic doen??!! ik heb ze als logic gedaan). De installatie begon, maar bij 82% stopte hij, cd drive deed niks meer, HDD draaide verder niet, ik kon gewoon verder werken op de live CD. Ik heb 20 min gewacht maar nog steeds gebeurde er niks. Uiteindelijk maar de installatie gestopt en op reboot gedrukt. Daarna startte windows gewoon op. Is het normaal dat hij bij 82/83% zo lang blijft hangen??

Hij was toen al klaar met het kopieren van bestanden en begon toen aan de installatie van de apparaten (als ik het goed heb onthouden).

Het liefste zou ik de 64 bits versie aan de praat krijgen, maar dat lijkt me een stuk moeilijker dan de 32 bits versie. Ik hoop dat jullie tips/oplossingen hebben voor mij aangezien het volgens mij geweldig snel gaat draaien op de specs van mijn laptop :) Ik ga het ff nog een keer proberen, kijken of er weer hetzelfde probleem komt.

Ik weet ook niet hoe ik op internet op kom aangezien ik via wireless moet, en dat weet ik niet hoe in te stellen, het is nl. wel handig om internet erbij te hebben tijdens installatie.

Alvast bedankt aan iedereen die zijn reactie plaatst!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #1 Gepost op: 2008/02/24, 14:50:27 »
Ik zou het gewoon houden bij de 32-bits-versie. Die is generiek en draait op alles. Het theoretische snelheidsverschil met 64-bits is maar een paar procent. Bovendien heb je met 32-bits meer progjes en meer drivers ter beschikking.

P.S.: Ook ik heb (o.a.) een Intel Core 2 Duo machine. Uiteraard met 32-bits Ubuntu.

Groet, Pjotr.

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #2 Gepost op: 2008/02/24, 14:54:02 »
met 12GB zou ik ten eerste geen aparte /home nemen. Doe alleen swap en root.

Verder heb ik geen pasklaar antwoord voor je. Algemeen kun je zeggen dat als installeren met de live-cd mislukt, je misschien de alternate kunt gebruiken.

Offline Ubert

  • Lid
  • Steunpunt: Nee
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #3 Gepost op: 2008/02/24, 15:09:29 »
Citaat van: xesisoj
Beste allemaal,

Ik ben op het gebied van Linux gisteren ontmaagd :)
Heb Ubuntu 7.10 als totale cleane installatie op mn oude P3 933 MHz gedaan, werkt echt lekker snel.
Dus ik begon mij af te vragen, waarom niet Ubuntu gebruiken voor mijn 'standaard' internet/office enz enz werkzaamheden en het dus als dual boot installeren op mijn laptop.

Ik heb een Asus C90S, CPU: E6600 C2D 2,4 GHz, NVidia 8600M GT 512 Mb, 160Gb HDD @ 5400rpm, 2Gb DDR2 geheugen.

Dus ik dacht laat ik de 64 bits versie proberen, aangezien ik toch de specs ervoor heb. Bij de 64 bits versie kom ik niet verder dan het eerste menu waar ik kan kiezen om Ubuntu te starten of te installeren, als ik dat kies dan gaat mijn scherm helemaal op zwart, pc blijft echter wel doorwerken, na een tijd krijg ik een melding dat er geen ondersteuning is op grafisch gebied. Ik kan dan zelf in een lijst kiezen uit hardware, ik kies dan de NVidia Geforce 8 serie. Daarna krijg ik alleen maar strepen op het scherm, dus kan ik alleen nog maar mn pc uitzetten dmv mijn aan/uit knop.

Ik heb daarna de 'gewone' versie geprobeert, die startte zonder problemen, ook mijn beeld was gewoon natieve resolutie (1650x1200).

Voordat ik dit alles deed had ik in Windows (Vista) eerst een partitie verkleind zodat ik 12Gb had voor de installatie van Ubuntu (lijkt mij zat genoeg aangezien ik het gewoon voor simpele dingen wil gebruiken, voor lastigere dingen heb ik Windows gewoon nog.
Ik had dus 12Gb free space, begon de installatie, volgde de handleiding van hier. deed 6Gb voor mijn root, 1,5Gb voor swap en de rest voor home (moet je deze partities als primair of als logic doen??!! ik heb ze als logic gedaan). De installatie begon, maar bij 82% stopte hij, cd drive deed niks meer, HDD draaide verder niet, ik kon gewoon verder werken op de live CD. Ik heb 20 min gewacht maar nog steeds gebeurde er niks. Uiteindelijk maar de installatie gestopt en op reboot gedrukt. Daarna startte windows gewoon op. Is het normaal dat hij bij 82/83% zo lang blijft hangen??

Hij was toen al klaar met het kopieren van bestanden en begon toen aan de installatie van de apparaten (als ik het goed heb onthouden).

Het liefste zou ik de 64 bits versie aan de praat krijgen, maar dat lijkt me een stuk moeilijker dan de 32 bits versie. Ik hoop dat jullie tips/oplossingen hebben voor mij aangezien het volgens mij geweldig snel gaat draaien op de specs van mijn laptop :) Ik ga het ff nog een keer proberen, kijken of er weer hetzelfde probleem komt.

Ik weet ook niet hoe ik op internet op kom aangezien ik via wireless moet, en dat weet ik niet hoe in te stellen, het is nl. wel handig om internet erbij te hebben tijdens installatie.

Alvast bedankt aan iedereen die zijn reactie plaatst!
Kwam bij die 82% iets van spiegelserver? Dit duurde bij mij ook lang. Je zou inderdaad wat hier al gezegt werd de alternate cd kunnen proberen.

xesisoj

  • Gast
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #4 Gepost op: 2008/02/24, 15:12:16 »
Ja spiegelserver, dat was het. Ik ga wel voor de 32 bits dan. Als ik geen apparte home neem, wordt dan alles automatisch in mijn root gezet dan??

tnx voor de hulp tot nu toe ;)

edit: komen sommige problemen doordat ik een dual boot probeer te doen? Zijn er meer mensen hier die Vista + Ubuntu hebben, werkend?

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #5 Gepost op: 2008/02/24, 15:15:49 »
Citaat van: xesisoj
Als ik geen apparte home neem, wordt dan alles automatisch in mijn root gezet dan??
wel, alles in linux ligt onder de root: de map / .
De map /home is dus de map "home" onder de map "/". ook partities worden op deze manier aangekoppeld. Een partitie gemount als /home zal ook als /home dienen. Als je geen partitie mount als /home komt /home gewoon op dezelfde partitie als "/" terecht. Je moet natuurlijk wel even die /home partitie verwijderen en je de vrije ruimte aan je / toevoegen, of gewoon beide wissen en je / opnieuw maken.

Citaat van: xesisoj
Ja spiegelserver, dat was het.
Dat betekent dat ubuntu taalpakketten wou downloaden van één van de servers. je wireless werkt blijkbaar niet, dus zou je misschien een ethernet kabeltje kunnen insteken als tijdelijke oplossing. Tenminste totdat ubuntu geïnstalleerd is en een driver voor je wireless geïnstalleerd hebt.

xesisoj

  • Gast
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #6 Gepost op: 2008/02/24, 15:19:48 »
Ja dat klinkt wel als iets wat zou kunnen kloppen *loopt naar boven om direct in de router te pluggen*

Bedankt, ik denk dat alle andere problemen dan wel verholpen zullen zijn als ik eenmaal de installatie heb gedaan :)

xesisoj

  • Gast
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #7 Gepost op: 2008/02/24, 15:45:23 »
Hmm zit nu met het volgende probleem. Als ik een swap aanmaak en die als logic instel dan wordt mijn overgebleven free space 'onbruikbaar', hetzelfde heb ik als ik eerst de root aanmaak, dan kan ik geen swap maken. Maakt het uit of je het als primair of als logic instelt??

edit: Heb nu eerst swap als logic gemaakt en daarna de root als primair. Kijk wel of het lukt :)

edit #2: Gelukt, werkt perfect, nu aan het updaten :) en dan wireless proberen in te stellen.

Offline Jan E.

  • Lid
  • Steunpunt: Nee
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #8 Gepost op: 2008/02/24, 16:16:57 »
Misschien vergis ik me deerlijk. maar ik heb inmiddels 2 x Ubuntu als dualboot bij Vista op gezet, en beide keren heb ik me absoluut niet bemoeid met of een partitie wel of niet als logisch station moest worden ingesteld.

Ik heb gewoon de wizard gevolgd, en toen (weet niet meer hoe dat heet) begeleid indelen of zo, en vervolgens alleen gezegd, dat ik een swap wilde en een root. That's all. De installer heeft er zelf iets van gemaakt en het werkt nog ook!... ;-)
Volgens mij doe je dus veel te moeilijk....

Ik weet dat ergens op de site een uitleg staat over hoe je moet installeren.
Overigens. de dualboot werkt perfect met Vista. Nul problemen.


Samsung NP300E7A
Ubuntu 14.04

Offline Dave

  • Lid
  • Steunpunt: Nee
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #9 Gepost op: 2008/02/24, 16:26:42 »
inderdaad maken velen het spannender dan het hoeft te zijn.

En wie het onderste uit de kan wil heeft aan 4 partities voldoende.
een swap vooraan, dan de root en een home en voor dat ene progje of tegen de ontwenning een 10Gb voor een XP-lite partitie.

xesisoj

  • Gast
Installatie 7.10 op mijn laptop, aantal vraagjes/problemen
« Reactie #10 Gepost op: 2008/02/24, 17:22:45 »
Tsja het werkt zoals ik al zei in mn 2de edit, dual boot, alles, heerlijk.
Ik wist wel wat van pc's af maar dan alleen Windows, dus op dit gebied ben ik van 0 begonnen, maar het is allemaal niet zo moeilijk (de basis dan).

Ik zit alleen nog met mn WiFi te klote, dat krijg ik niet lekker, maar ik zag dat ik ff een ander deel van het forum moet doornemen.