Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: intel wireless/pro kaart weigert dienst..  (gelezen 4151 keer)

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Gepost op: 2006/07/19, 12:05:28 »
Goeiedag,

ik heb net linux dual boot met windows XP geinstalleerd.
De dual boot werkt (gelukkig) in ik heb nog steeds op de windows wireless en (mogelijk) wired internet
maar op ubuntu, die voor de rest volledig werkt, wilt het internet niet degelijk werken..
heel af en toe krijg ik google er door, en op het lokaal netwerk geraak ik wel.
Ik heb een ip-adres gekregen (dhcp) en de wep inscryptie staat op, maar daar denk ik niet dat hij problemen mee heeft want hij geraakt wel op het lokale netwerk.
Het liegt ook niet aan de router want vanop de andere pc's heb ik wel internet.
Iemand enig idee hoe ik dit oplos..?
Ik dacht aan de driver te updaten van de netwerkkaart maar dat lukt me niet, mss iemand daar enig hulp mee?

thx alvast

budster

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #1 Gepost op: 2006/07/19, 15:38:26 »
Werkt pingen, lokaal en naar internet?

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #2 Gepost op: 2006/07/20, 10:51:29 »
meestal werkt pingen wel.. internet soms, lokaal altijd (??)
bij traceroute merk ik op dat hij pas na een tijd de connectie verliest

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #3 Gepost op: 2006/07/20, 13:52:37 »
wat is de precieze output van "lspci|grep Ethernet" en "iwconfig"

probeer eens even WEP uit te schakelen op je router, gaat het dan wel beter?
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #4 Gepost op: 2006/07/26, 11:18:12 »
dit geven je vorige opdrachten:

tom@Mindless:~$ lspci|grep Ethernet
 
0000:06:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)

tom@Mindless:~$ iwconfig

lo        no wireless extensions.



eth0      no wireless extensions.



eth1      

radio off  ESSID:"Nala"

Mode:Managed  Frequency:2.462 GHz
Access Point: Not-Associated
         
Bit Rate=0
Tx-Power=off  
Sensitivity=8/0
         
Retry limit:7  
RTS thr:off  
Fragment thr:off
         
Power Management:off
         
Link Quality:0  
Signal level:0  
Noise level:0
         
Rx invalid nwid:0  
Rx invalid crypt:0  
Rx invalid frag:0
         
Tx excessive retries:0  
Invalid misc:0  
Missed beacon:0

sit0      
no wireless extensions.


blijkbaar heb ik nu nog minder als ervoor.. :s

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #5 Gepost op: 2006/07/26, 22:51:46 »
Ik zie dat je het bericht hebt.
Citaat
Radio= off
Ben je op een laptop? Ik heb die kaart ook en die moet en zal perfect werken.
Ik heb met dapper de drivers niet moeten updaten. Standaard zitten er goede op. Welke kaart van intel pro wireless heb je. staat hij bij.
Hardwarelijst (engels)

Nu over de radio off. 9/10 kansen zit je op een laptop met wireless en nu heb je een toets  om je antenne/radio afzonderlijk van de kaart af te zetten. kwestie niet constant meldingen van nieuwe netwerken te krijgen als je u verplaatst.
Werkt die toets? Meestal kan je dat zien aan een ledje dat moet gaan branden ofzo.

Welk model van PC heb je? Toevallig geen medion. Anders zijn je gebeden verhoord.

Groeten,
Arvid

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #6 Gepost op: 2006/07/27, 00:52:44 »
toevallig wel een medion..
en dat is idd een probleem dat toetsje :o

ik heb een intel/wireless pro 2200BG

zelf in windows doet hij daar soms vreemd mee
heb jij er een oplossing voor? zou zo graaaf zijn :D

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #7 Gepost op: 2006/07/27, 10:14:55 »
Medion is helemaal geen probleem. Beter zelfs; mijn draadloos is stabieler in Linux dan in Windows.
Ik heb ergens een post gemaakt hoe je dat kaartje aan de praat kunt krijgen. De enige moeilijkheid is maw dat geweldig uitgevonden toetsje.
Welke typpe medion heb je? de MD42200? Ik heb de die en dan kan ik je volledig helpen.

Mijn andere post hoe je dit kan verhelpen voor deze laptop is:
http://forum.ubuntu-nl.org/topic/1537

Lees hier de EERSTE post (mijn vraag, wss dezelfde als de uwe) en de LAATSTE post (oplossing)

Als er nog vragen zijn, mag je me altijd mailen via dit forum.

Vriendelijke groeten,
Arvid Van Essche

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #8 Gepost op: 2006/07/27, 11:18:28 »
ik heb een md96500

ik heb de eerste .rpm file gedownload: acerhk-0.5.16-olea1_2.6.7_1.desktop.2custom.i386.rpm
ik denk toch dat het de deze is, want die andere blijken voor Fedora Core te zijn..

maar ik struikel blijkbaar al bij het eerste blok,

sudo alien ... rpm

dan geeft hij aan dat hij dat commando niet kent??
ik ben nog een volledige linux noob

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #9 Gepost op: 2006/07/27, 11:22:42 »
sudo apt-get install alien
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #10 Gepost op: 2006/07/27, 11:41:26 »
Ik heb de laatste nieuwe die werken ook.
Nu ik heb de driver al omgezet naar .deb. Als je wil kan ik hem doorzenden als je een adres geeft. 38,5 Kb

Zoals bartek al zei via
sudo apt-get install alien
of
via synaptic >zoeken > alien

Kan je het programma installeren. Het is een commandline-only programma en werkt dan met
sudo alien

in dezelfde map maak je dan een bestand aan met naam

Ik denk dat je een andere versie als ik gedownload heb. Ik heb gegaan voor de hoogste serienummer en niet gekeken naar FC, maar toch werkt hij.

Groeten,
Arvid Van Essche

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #11 Gepost op: 2006/07/28, 18:28:16 »
hmm.. ik heb de instructies gevolgd, maar nog geen internet.. :s

kga later nog wel eens wat verderzoeken, toch alvast bedankt voor je hulp

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #12 Gepost op: 2006/07/29, 11:55:11 »
wat lukt er niet?
Kan je al de radio/antenne van de kaart aanzetten?

Arvid

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #13 Gepost op: 2006/08/06, 14:05:44 »
ik kan de radio/antenne van de kaart nog niet opzetten..
kan het zijn dat het aan bios instellingen liegt?
want in windows heb ik ongeveer hetzelfde probleem, als ik uit standby kom dan staat de antenne ook af en dan is het niet meer mogelijk deze te enablen tot een system herstart..

socratux

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #14 Gepost op: 2006/08/06, 15:29:18 »
Als je met windows dit ook hebt, zou ik idd even naar je BIOS kijken, misschien dat je hier wel wat kan veranderen wat betreft het gebruik van je wireless kaart.

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #15 Gepost op: 2006/08/06, 22:45:39 »
Citaat van: d_ara
ik kan de radio/antenne van de kaart nog niet opzetten..
kan het zijn dat het aan bios instellingen liegt?
want in windows heb ik ongeveer hetzelfde probleem, als ik uit standby kom dan staat de antenne ook af en dan is het niet meer mogelijk deze te enablen tot een system herstart..
Ik had ook in windows dat de antenne uitstond. Maar met een druk op de knop ging ie weer.
Nu wat lukt er niet met de acerhk. lukt het installeren? Staat hij bij synaptic?Mijn versie: kernel-module-acerhk en anders noemt hij gewoon acerhk.
ik moest als extra: "sudo modprobe acerhk force_series=42200 autowlan=1 doen"
om de driver in te laden. En dan werkte de toetsen.
Ik zal eens googelen om te zien wat ze over uw serie zeggen.

Arvid

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #16 Gepost op: 2006/08/06, 22:57:31 »
Oke, ik heb eens gezocht en op een Duits forum hadden ze hetzelfde probleem. Echter die BIOS bug hebben ze nog niet kunnen oplossen. Ze hadden het ook over die BIOS-bug in windows. Als je in standby gaat, zal je wss ook problemen hebben.
Het radio-probleem hebben ze echter verholpen.
Na het installeren moet je nog zoals ik een force series doen. Echter wel een ander nummer.
typ na het opstarten in de console:
sudo modprobe acerhk autowlan=1 force_series=40100
Ik hoop dat het nu wel voor je lukt. Ik zal nog vanavond eens verderzoeken.

Arvid

bron:http://www.linux-club.de/viewtopic.php?t=50341 (Duits forum=>oplossing Wlan)

Extra
Ik heb nog iets gevonden wat ik je zeker niet wou achterhouden.
Het is in het Frans Ik hoop dat je dat wat kan begrijpen, maar het loont de moeite. Hij legt uit hoe je alles aan jou type laptop werkende kan krijgen. Zelfs de TVkaart.
Merk wel op dat hij debian als distributie heeft. Maar omdat Ubuntu gebaseerd is op Debian, zal je denk ik er geen problemen van ondervinden.

Link:http://cbenz.tuxfamily.org/index.php?n=Main.InstallPortable

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #17 Gepost op: 2006/08/07, 13:00:50 »
oke ik heb nu eindelijk de antenne aan de praat gekregen.. maar nog geen degelijk internet :s
ik kan wel pingen, maar traceroute geeft dan weer rare toestanden, ik heb een aantal screenshots gemaakt:











iwconfig geeft dit:

tom@Mindless:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11g  ESSID:"Nala"
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:0F:3D:A7:67:B8
          Bit Rate=54 Mb/s   Tx-Power=20 dBm   Sensitivity=8/0
          Retry limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=77/100  Signal level=-52 dBm  Noise level=-76 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:6

sit0      no wireless extensions.


ik heb van die franse website die je me hebt doorgespeeld de laatste nieuwe driver afgehaald voor de netwerkkaart, ik zal deze proberen te installeren, mss dat er dat iets meer uitkomt.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #18 Gepost op: 2006/08/07, 13:27:10 »
@d_ara: ff offtopic. Als ge Alt-Prt Scr drukt krijgt ge enkel het scherm waar ge mee werkt en niet de hele desktop.
Leest ook wat makkelijker dan.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #19 Gepost op: 2006/08/07, 13:29:11 »
De afbeeldingen zijn nogal klein. Kan ze niet vergroten.
Werkt internet. Kan je bv google zien? Als het niet lukt. Probeer eens zonder beveiliging? En dan met...

Arvid
Ik heb met dapper geen nieuwe drivers moeten afhalen. Je kan dit wel eens proberen. We hebben immers niet exact dezelfde PC

Azalin

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #20 Gepost op: 2006/08/07, 13:50:19 »
Even met je rechtermuisknop op de afbeelding, dan kiezen voor Afbeelding Bekijken ... hij opent in een volledig scherm. Als hij groter is dan je beeldscherm dan wordt de muiswijzer automatisch een vergrootglas en dan kan je dus inzoomen op 1:1 formaat.... tis maar een tip :)

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #21 Gepost op: 2006/08/08, 10:46:37 »
ik vond het toch maar een vreemde zaak hoor..
je moet eens naar de laatste screen kijken, traceroute
de eerste pakketjes komen braaf terug, hij geraakt al tot aan de ISP (belgacom)
maar die lijkt discriminerend tov linux pakketjes.. :(
of zou het een router instelling kunnen zijn?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
intel wireless/pro kaart weigert dienst..
« Reactie #22 Gepost op: 2006/09/24, 10:21:03 »
Voor wie het nodig heeft:

Ik heb mijn Intel PRO/Wireless 3945ABG Network Connection ( Toshiba laptop L100 - 140 )aan de praat gekregen met behulp van deze

https://wiki.ubuntu.com/NlWifi

link.

Hij doet het prima. Let wel hij werkt ALLEEN VOOR DE 386 VERSIE. Dus ook NIET voor de 686 versie.

edit: Ik heb begrepen dat hij juist beter moet werken de 686 versie. " slechts voor de i386 versie" zoals dat of de site is aangegeven moet dus gelezen worden als "slechts voor de x86 versie". Jammergenoeg doet bij mij juist de 386 kernel het wel en de 686 kernel het niet. Ik schijn slechts een uitzondering te zijn die de regel bevestigd.

d_ara

  • Gast
intel wireless/pro kaart weigert dienst..
« Reactie #23 Gepost op: 2006/10/20, 16:50:00 »
halo, na lang dralen ben ik terug op weg om mijn internet in werking te krijgen op ubuntu..

Ik heb ergens gevonden dat het zou kunnen liegen aan ipv6..
Dus ik zet dit af in firefox en wat blijkt: ik kan surfen :D

hoe:
Citaat
IPV6

    *

      The internet standard is currently considered ipv4. ipv6 is a new standard that is slowly being implemented to replace ipv4. Because it's not widely used right now, ipv6 can cause problems. ipv6 is turned on by default in Ubuntu. This can cause no internet if above seems ok.
          o

            Firefox specific
                +

                  In the address bar type about:config. Find this line network.dns.disableIPv6 and double click on it to change the value to true.
          o

            System wide
                +

                  Open the file /etc/modprobe.d/aliases
                  Add the first three lines to the file. The line with # starting is already in the file. Find it and add the # in front of it.

      alias net-pf-10 ipv6 off
      alias net-pf-10 off
      alias ipv6 off
      #alias net-pf-10 ipv6

      After making these changes a reboot is require
ik heb dit ook voor de globale instellingen in allaises gedaan.

MAAAR, de rest werkt nog steeds niet.. gaim, add/remove, ... werkt niet!
Ik kan alleen maar surfen. Pretty anoying.. :(

aan wat kan dit liegen? heeft er iemand een idee?
Kan het zijn dat er ergens een firewall opstaat die alles tegenhoudt??