Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: LaCie HD USB 500Gb  (gelezen 3379 keer)

jeexer

  • Gast
LaCie HD USB 500Gb
« Gepost op: 2008/02/22, 21:56:10 »
Nieuwe LaCie USB 500 Gb. Volgens Kieskeurig ook prima op Ubuntu 7.10. Maar mijn kersverse Ubuntu ziet het apparaat niet.

lsub geeft:

Citaat van: lsub
vp@linux-vp:~$ sudo lsusb
Bus 002 Device 002: ID 059b:0159 Iomega Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 005: ID 051d:0002 American Power Conversion Back-UPS Pro 500/1000/1500
Bus 001 Device 006: ID 0924:4220 Xerox
Bus 001 Device 004: ID 0ac8:305b Z-Star Microelectronics Corp.
Bus 001 Device 003: ID 046d:c408 Logitech, Inc. Marble Mouse (4-button)
Bus 001 Device 001: ID 0000:0000
vp@linux-vp:~$
usbview meldt:

Citaat van: usbview
Can not open the file /proc/bus/usb/devices

Verify that you have USB compiled into your kernel... and have the usbdevfs filesystem mounted
Wat weer logisch niet werkt want /proc/bus/usb/ is leeg en usbdevfs is nergens te vinden.

Wie helpt me even met het aansluiten van dat mooie 1/2 Tb?

Jeexer

Offline Marc Duval

  • Lid
  • Steunpunt: Nee
LaCie HD USB 500Gb
« Reactie #1 Gepost op: 2008/02/22, 22:56:47 »
Ben je zeker dat je usb-poort voldoende stroom levert? Ik heb vorige week een kleinere LaCie usb drive gekocht en die heeft twee usb-draadjes. Eén voor data en één voor stroom. Op oudere usb-poorten moet ik beide kabeltjes aansluiten anders lijkt je drive aangesloten, maar hij draait niet. Bij mij voelde ik dat wanneer ik de drive in m'n hand hield en voelde hoe de schijf in schokjes probeerde te draaien.

jeexer

  • Gast
LaCie HD USB 500Gb
« Reactie #2 Gepost op: 2008/02/23, 09:31:09 »
Deze LaCie heeft een eigen voeding. Op dezelfde pc (dual boot) met Windows is er geen probleem.

Offline llevering

  • Lid
    • http://www.levering.eu
  • Steunpunt: Nee
LaCie HD USB 500Gb
« Reactie #3 Gepost op: 2008/02/23, 10:21:46 »
Ik heb dezelfde schijf en die werkt bij mij prima onder Linux. Dus er is iets vreemds aan de hand als het niet werkt. Bij mij verschijnt de schijf keurig in lsusb, en usbview levert hetzelfde resultaat bij mij. Heb je het al geprobeerd om een andere PC (eventueel met een Ubuntu LiveCD)?

jeexer

  • Gast
LaCie HD USB 500Gb
« Reactie #4 Gepost op: 2008/02/23, 11:28:37 »
Het lijkt erop dat Ubuntu (64-bit versie) met mijn moederbord (althans met het HD-gebeuren) problemen heeft. Ook SATA wil absoluut niet worden aangestuurd. Vreemd genoeg worden alle andere USB-apps wel goed aangestuurd.

Offline Mario

  • Lid
  • Steunpunt: Nee
LaCie HD USB 500Gb
« Reactie #5 Gepost op: 2008/02/23, 11:36:28 »
voor de sata best eens rondsnuffelen in je bios ivm de instellingen ook de aansluiting op het moederbord is van belang,bij mij werkte alles pas goed na een bios-update
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen