Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Willekeurig vastslaan in network-admin, ndiswrapper-util en nm-applet  (gelezen 555 keer)

royvdmaas

  • Gast
Hallo allemaal,

Normaal post ik niet direct iets in een forum, gezien ik graag zelf altijd een oplossing wil zoeken, maar dit keer zit er wat haast achter. Ik heb reeds gezocht op dit forum en wat gegoogled naar mijn probleem, maar de resultaten die ik krijg zijn nooit echt exact dezelfde als bij mijn probleem.

Ik gebruik sinds een jaar of twee Ubuntu, meestal zonder grote problemen. Ik heb nu een PC van een kennis hier staan die ik ook met Ubuntu heb geïnstalleerd, maar heb wat problemen met de internetverbinding.

Er is een Realtek LAN-kaartje in de PC aanwezig, een USB-WiFi adapter van een Siemens Gigaset 108 aangesloten, en ik heb inmiddels ook nog een asus wlan kaartje (PCI, broadcom chipset) geprobeerd.
Iedere keer dat ik een van deze apparaten (op de LAN-verbinding na) wil installeren of instellen, slaat de PC vast, en dan ook echt vast (cursor stil, wil niks meer). Meestal op vaste plekken, maar als ik bijvoorbeeld ndiswrapper herinstalleer (moet met APT-get remove, anders loopt de boel ook vast) kan het zijn dat hij ineens heel ergens anders vastslaat.

De reden dat ik het Asus-kaartje geprobeerd heb is het feit dat deze broadcom chipset ondersteund wordt door Ubuntu; er moet alleen firmware voor geactiveerd worden. Zodra ik deze firmware wil activeren, loopt weer direct alles vast! Let wel dat ik de Realtek LAN-kaart en USB-adapter reeds uit de computer heb verwijderd om hardwareproblemen uit te sluiten!
Ook heb ik ndiswrapper voordat ik de firmware inschakelde verwijderd. Ik denk daarom zelf dat het niet aan ndiswrapper ligt, maar eerder aan iets anders.

Momenteel heb ik alleen nog het asus-kaartje (Broadcom) in de computer zitten. Hij wordt wel gevonden, maar ik moet nog steeds de firmware inschakelen om hem te kunnen gebruiken (ook te zien in dmesg). Zodra ik dat doe slaat hij weer vast. Hij slaat overigens ook nog steeds vast in de network-admin. Hij wordt wel gewonden met iwconfig, maar alles wijst erop dat er geen dingetje signaal door komt.

Ik gebruik Ubuntu Distro 7.10, met de laatste updates.

Ik hoop dat iemand me kan helpen, gezien deze PC binnenkort weer terug moet...
Het liefst zou ik de gigaset adapter werkend krijgen (de snelste), maar ik geloof dat dit probleem niet echt met de adapter zelf te maken heeft.

Alle hulp wordt op prijs gesteld!