Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen verbinding PPPoE  (gelezen 923 keer)

Scrat

  • Gast
geen verbinding PPPoE
« Gepost op: 2008/02/21, 20:36:11 »
Hoi!

Ik lukt me niet om op internet... althans, bij in de installatie van Ubuntu 7.10 lukte het me de PPPoE verbinding te maken via 'sudo pppoeconfig'. ik kon gelijk het net op... heb toen alleen niet gelijk een paar instelllingen veranderd in dsl-provider file, omdat daar nog niet op de hoogte van was (via mijn netwerk een file gevonden waarop staat aangegeven wat ik moest instellen, wel voor Kubuntu, maar er moet niet veel verschil zijn denk ik). Na het opnieuw opstarten van mijn pc, geen internet meer, maar wel de instellingen veranderd zoals aangegeven.. sindsdien alleen geen internet meer gehad.

ik heb de dsl-provider vervolgens gedelete en weer een nieuwe pppoe verbinding aangemaakt, maar zonder succes... ik krijg het gevoel dat mijn pc uberhaupt niet is verbonden met het lokale netwerk, wat in eerste instantie wel het geval was. ik weet dus niet zo goed meer wat te doen... ik heb rondgezocht hier op het forum en verder op internet, maar kan geen gelijkwaardige situaties terugvinden.

wie kan mij helpen? misschien is het mogelijk het netwerkkaart opnieuw te installeren.. moet ik bij het deleten van de dsl-provider file nog meer files deleten?

misschien weet iemand hier daar meer over :)

alvast bedankt!

Offline Petervdw

  • Lid
  • Steunpunt: Nee
geen verbinding PPPoE
« Reactie #1 Gepost op: 2008/02/21, 21:32:42 »
Aan Scrat
Veel weet ik er niet van, maar je situatie is me niet helemaal duidelijk.
Bedoel je nu dat je de DSL verbinding in je modem op ppp0e hebt gezet?
In Nederland geldt vrij algemeen ppp0a bij de meeste providers.
Nogmaals, ik doe maar een wilde gok. Misschien helemaal mis?
Vr.groet, peter

Scrat

  • Gast
geen verbinding PPPoE
« Reactie #2 Gepost op: 2008/02/21, 21:40:30 »
ik heb een directe ethernet verbinding via de TU Delft, ik heb geen modem, alleen een netwerkkaart.. via windows werk ik met pppoe, ik moet me dus steeds aanmelden. hoe dat precies in elkaar zit, weet ik eigenlijk niet. zoveel verstand heb ik er niet van...
we hebben ook een lokaal netwerk, inloggen hoeft niet om daarop te komen.

scrat

Offline Petervdw

  • Lid
  • Steunpunt: Nee
geen verbinding PPPoE
« Reactie #3 Gepost op: 2008/02/21, 21:50:36 »
Aan Scrat
Sorry, ik zat helemaal mis. Zo'n verbinding weet ik niets vanaf.
In ieder geval succes met verdere pogingen.
Vr.groet, peter