Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid werkt niet meer na testritje KDE4  (gelezen 511 keer)

Offline gijsisok

  • Lid
  • Steunpunt: Nee
Geluid werkt niet meer na testritje KDE4
« Gepost op: 2008/02/20, 19:20:58 »
Ik heb even geleden KDE4 eens geprobeerd en had het ernaast geinstalleerd, zoals het hier stond: http://kubuntu.org/announcements/kde-4.0.php
Zag er heerlijk uit, ondanks dat ik alleen kon opstarten in Failsafe modus.
Nu ben ik weer terug op mijn GNOME desktop, heb KDE verwijderd maar ik heb nu geen geluid meer en er zijn nog een aantal programma's in het menu die ik volgens mij al had verwijderd (sudo apt-get remove kde4-core / sudo apt-get autoremove)
Hoe kan ik alles weer krijgen zoals eerst? (Da's nou het mooie he aan Linux, zoveel vrijheid dat je hebt:), ik begin er nu al van te houden...)

Offline siegi

  • Lid
  • Steunpunt: Nee
Geluid werkt niet meer na testritje KDE4
« Reactie #1 Gepost op: 2008/02/20, 19:52:55 »
Probeer eens met gnome-alsamixer het geluid terug aan te zetten.
Dit pakket kan je installeren met synaptic.

Offline gijsisok

  • Lid
  • Steunpunt: Nee
Geluid werkt niet meer na testritje KDE4
« Reactie #2 Gepost op: 2008/02/20, 20:02:53 »
I Love Ubuntu (L)
Wat is dit mooi zeg, als je dingen als dit weet los je problemen zo op! :) :)
Zo simpel ging het onder Windows nog niet eens, en daar wist ik zowat alles wel te vinden.
Maar het is dus opgelost!
Bedankt voor de hulp...