Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen wpa-draadloos  (gelezen 754 keer)

Offline jhrich

  • Lid
  • Steunpunt: Nee
Geen wpa-draadloos
« Gepost op: 2008/02/20, 13:45:41 »
Met ubuntu 6.06 heb ik vele geadviseerde manieren geprobeerd, zonder succes, wpa draadloos contact te maken. Het gaat om een Asus WL-100g, PCI, die wel gevonden wordt in apparaatbeheer. De procedures met network manager en wpasupplicant, bcm43xx etcetera geen resultaat. Een geheel nieuwe installatie (had eerst 7.10 geprobeerd, maar daar hetzelfde) ook geen baat. Heeft iemand een procedure om deze Broadcom aan de gang te krijgen?
Alle hulp is welkom.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Geen wpa-draadloos
« Reactie #1 Gepost op: 2008/02/20, 17:00:27 »
Aan jhrich
De driver bcm43xx zit al in Gutsy. Via systeem>beheer>beperkt ondersteunde stuurprogs kun je die driver in bedrijf stellen. Ik geef het voor wat het waard is, misschien werkt het, maar over de Broadcom drivers lees ik niet veel goeds.
Handleiding:
https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx/Gutsy
Vr.groet, peter

Voor Gutsy, hè.

Offline jhrich

  • Lid
  • Steunpunt: Nee
Geen wpa-draadloos
« Reactie #2 Gepost op: 2008/02/21, 10:56:23 »
Peter,
Dank voor je hulp.
Inmiddels ben ik met de combinatie uit diverse bronnen met de volgende procedure eruit gekomen. Het werkt!

Asus kaart:

lspci | grep Broadcom\ Corporation
return cijfers Broadcom Corporation en meer cijfers > OK.

wl_apsta.o en bcml5.sys en .inf naar desktop.
Installeer bcm43xx-fwcutter.
Extraxt firmware uit driver: sudo bcm43xx-fwcutter -w /lib/firmware ~/Desktop/wl_apsta.o
(maak eerst de lib/firmware map writable, zie boven).
Voor de zekerheid: sudo bcm43xx-fwcutter -w /lib/firmware/ùname -r`~/Desktop/wl_apsta.o

sudo apt-get
sudo apt-get install wpasupplicant
sudo apt-get install network-manager-gnome
sudo gedit /etc/network/interfaces en comment out alles behalve lo.
maak een file /etc/default/wpasupplicant waarin ENABLED=0 en save.
sudo touch /etc/default/wpasupplicant.
Reboot
Na terugkeer:
sudo etc/init.d/dbus restart
Na terugkeer Lclick network manager icon in Gnome en select het wireless network.

Misschien heeft iemend er wat aan:
De URL met de doorslag: http://ubuntuforums.org/showthread.php?p=1071920&mode=linear

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Geen wpa-draadloos
« Reactie #3 Gepost op: 2008/02/21, 15:42:54 »
Aan jhrich
Gefeliciteerd. Ik had er niet veel fiducie in, maar niet geschoten altijd mis. Ben helemaal niet thuis in die terminal coomando's. Vind het heel moeilijk. Bedankt voor je link, die noteer ik wel ergens.
Vr.groet, peter

Ik heb het probleem als solved aangemerkt. OK?
Heb die link bekeken, ik wou dat ik zo doc kon schrijven.

Offline jhrich

  • Lid
  • Steunpunt: Nee
Geen wpa-draadloos
« Reactie #4 Gepost op: 2008/02/22, 10:50:04 »
Inmiddels heb ik met dezelfde procedure ook mijn oudje met een Sweex (op Atheros gebaseerd geloof ik) aan de gang gekregen. Hopelijk blijft het zo. Wat mij betreft kan het probleem inderdaad als Solved aangemerkt worden.
Groet,
Jan.