Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Money Manager EX  (gelezen 586 keer)

Offline Bart3

  • Lid
    • Pc-Hulp
  • Steunpunt: Nee
Money Manager EX
« Gepost op: 2008/02/18, 16:02:54 »
Ik heb onlangs een leuk uitziende software gevonden voor persoonlijke financien en veel meer. Op de site vind je een deb package . iK heb getracht dit gewoon te installeren maar krijg steeds de mededeling dat er beaaplde dependecies niet in orde zijn..
Hoe los ik dit op ?
Ik gebruik ubuntu 6.10

vriendelijke groeten
Ubuntu 11.04 Natty Narwhal

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Money Manager EX
« Reactie #1 Gepost op: 2008/02/18, 17:39:54 »
even op de site kijken welke dependencies nodig zijn en deze installeren via synaptic zou het moeten doen...

maar als ge 6.10 gebruikt en dat programma heeft bijvoorbeeld de laatste nieuwe python nodig (ik zeg maar iets), dan zal het niet lukken vrees ik, tenzij ge wat gaat rommelen...
waarom gebruikt ge eigenlijk niet de laatste versie, 7.10?


edit: even geprobeerd in gutsy (7.10) en hier zet hij dat aan alle benodigfheden zijn voldaan...