Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Module not found (opgelost)  (gelezen 847 keer)

Offline Lou

  • Lid
  • Steunpunt: Nee
Module not found (opgelost)
« Gepost op: 2008/02/18, 13:19:01 »
Hallo,

Ik ben geheel nieuw en dus totaal onbekend met Ubuntu of welke Linux distro ook. Ik heb sinds kort mijn Win XP van de computer afgehaald en in plaats daarvan Ubuntu 7.10 geïnstalleerd. Ik moet zeggen, ik ben onder de indruk van de software die in de distributie zit en van de snelheid van Ubuntu. Maar, zoals een heleboel beginners, ben ik ook tegen een paar problemen aangelopen, of misschien is het er maar 1?
Ik wil, eigenlijk meer t.b.v. degenen aan wie ik een mail stuur, de virusscanner AVG installeren.
Ik heb hiertoe Wine geïnstalleerd en heb daarbij de documentatie "Werken met Wine" gevolgd. Ik heb daarna, vanuit de map Downloads, de applicatie avg75free_516a1225.exe toegevoegd. So far, so good.
Nu het probleem: als ik met het terminalcommando "cd Downloads/avg75free_516a1225" naar dit bestand toe wil gaan, krijg ik de melding: "Bestand of map bestaat niet". Op 14-2 is dit onlangs ook aangekaart door "Dust".
Als ik de documentatie "How to install ANYTHING in Ubuntu" volg en ik geef in de tgerminal het commando "wine path", krijg ik de volgende melding:
wine: could not load L"c:\\windows\\system32\\path.exe": Module not found.
Als ik in mijn home directory ga kijken in wine\c\windows\system32\ kan ik inderdaad geen bestand (heet dat zo in Ubuntu?) met de naam path.exe vinden.
Ontbreekt er iets of heb ik iets verkeerd gedaan?
Ik hoop dat ik mijn probleem duidelijk genoeg heb kunnen schetsen.

groeten,
Lou
« Laatst bewerkt op: 2010/07/09, 17:34:30 door Lou »

Sancho

  • Gast
Module not found
« Reactie #1 Gepost op: 2008/02/18, 13:23:55 »
Allereerst: Welkom in de Ubuntu-wereld :)

Als je AVG wilt installeren zou ik je aanraden volgende te installeren: http://free.grisoft.com/filedir/inst/avg75fld-r51-a1243.i386.deb

Dat is namelijk AVG voor Linux :) en zo heb je die Wine etc niet meer nodig

Grtz

Offline Lou

  • Lid
  • Steunpunt: Nee
Module not found
« Reactie #2 Gepost op: 2008/02/18, 13:27:27 »
Sancho,

Bedankt voor je snelle reactie. Ik ga dit onmiddellijk proberen. Ik zal laten weten hoe het gaat.
Overigens, voor iedereen, ik vind dit forum en hoe het werkt, fantastisch.

Lou

Offline Lou

  • Lid
  • Steunpunt: Nee
Module not found
« Reactie #3 Gepost op: 2008/02/18, 14:45:19 »
Sancho,

AVG werkt nu als een zonnetje, bedankt!
Blijkbaar moet ik op een andere manier op zoek naar software. Tot nu toe deed ik dat via "download.com", maar ik denk dat ik daar alleen maar .exe bestanden kan vinden.
Nogmaals bedankt!

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Module not found
« Reactie #4 Gepost op: 2008/02/18, 14:57:59 »
voor software te installeren (het grootste deel toch) doet ge best dit:
ga naar systeem=>beheer=>synaptic pakket beheer, klik daar bovenaan op instellingen=>pakketbronnen en zorg dat daar een vinkje staat bij de eerste 4 opties...klik op sluiten en nu zal gevraagd worden om te herladen...nu dit éénmaal gedaan is kunt ge hier voor al uw software in zoeken...22000 pakketten is niet niks ;)


ahja, om avg te updaten hebt ge root-rechten nodig, dus om te updaten doet ge dit: alt+f2, in dat venster typt ge: gksudo avggui

Offline Lou

  • Lid
  • Steunpunt: Nee
Module not found
« Reactie #5 Gepost op: 2008/02/18, 15:38:56 »
Nunslaughter,

Die instellingen had ik al gedaan. Evengoed bedankt.
Bedankt voor de tip voor wat betreft het updaten van avg.
Bij het instellen van avg moest ik bij de update frekwentie mijn root wachtwoord opgeven. Ik dacht dat dat voldoende was. Zo niet, dan moet ik jouw methode volgen.
Ik heb nog wel een probleem, maar ik denk dat dat in een nieuw topic hoort. Ik heb een MS Trackball Optical muis en daarvoor ben ik nog op zoek naar een mogelijkheid (stuurprogramma) om alle 5 toetsen en andere mogelijkheden te benutten.

groeten,
Lou

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Module not found
« Reactie #6 Gepost op: 2008/02/18, 17:23:31 »
ah ok, des te beter als ge het weet :)

ik wist ook niet dat avg uw root paswoord vroeg om te updaten, dan hebben ze dat ondertussen veranderd, dus zijt ge ook niks met dat commando wat ik gaf :)

ja voor die trackbal is het misschien beter even een nieuw topic te openen bij hardware&drivers...dan zal het wat meer opvallen...

Offline Lou

  • Lid
  • Steunpunt: Nee
Module not found
« Reactie #7 Gepost op: 2008/02/23, 18:14:08 »
Nunslaughter,

Even een paar dagen iets anders gedaan dan achter de pc zitten.
Via het Engelse en Nederlandse forum e.e.a. over de Trackball gevonden en daarmee xorg.conf aangepast. Werkt nu prima.