Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: schijfgebruik leest niet meer 1e HD  (gelezen 1324 keer)

artvds2708

  • Gast
schijfgebruik leest niet meer 1e HD
« Gepost op: 2008/02/17, 12:01:58 »
Op de een of andere manier leest het programma Schijfgebruik niet meer mijn 1e HD
Bij voorkeuren (in het zelfde programma) geeft hij alleen maar mijn 2e HD aan.
Hoe verander ik het weer naar de 1e ?

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
schijfgebruik leest niet meer 1e HD
« Reactie #1 Gepost op: 2008/02/17, 12:03:14 »
Is de schijf gemount?

artvds2708

  • Gast
schijfgebruik leest niet meer 1e HD
« Reactie #2 Gepost op: 2008/02/17, 12:07:33 »
ja.
kan alles gewoon zien en openen
(met 1e HD bedoel ik dus Bestandssysteem)

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
schijfgebruik leest niet meer 1e HD
« Reactie #3 Gepost op: 2008/02/17, 12:47:29 »
Wacht effe, bij schijfgebruik kan je toch alleen je bestandsysteem zien?

Kan je een snapshot van het venster posten? Dan zie ik beter wat je bedoelt.

Als je wil weten hoeveel plaats je op je schijven heb, ka je beter naar systeem->beheer->systeemmonitor en dan naar het tabblad bestandsystemen gaan.
Of in de terminal "df -h"

artvds2708

  • Gast
schijfgebruik leest niet meer 1e HD
« Reactie #4 Gepost op: 2008/02/17, 13:02:33 »
Ik krijg nu :
Could not mount any mount point

systeem->beheer->systeemmonitor en dan naar het tabblad bestandsystemen
Geeft alleen maar mijn 2e HD weer.

Hoe kan dit ??

EN : Hoe plaats ik mijn schermafdruk hier in dit draadje ?

Offline Petervdw

  • Lid
  • Steunpunt: Nee
schijfgebruik leest niet meer 1e HD
« Reactie #5 Gepost op: 2008/02/17, 13:32:18 »
Aan artvds2708
Voor schermafdruk: Topic 21323 en resultaat topic 21364
Ook pas geleerd.
Vr.groet, peter

artvds2708

  • Gast
schijfgebruik leest niet meer 1e HD
« Reactie #6 Gepost op: 2008/02/18, 09:35:26 »
@petervdw
Weet je ook de naam van het topic ?
Zoekt wat beter.

@Dadio
Het blijft geven dat er niets gemound is !
Hoe kan dit ?
Hoe herstel ik dit is denk een betere vraag  ;)

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
schijfgebruik leest niet meer 1e HD
« Reactie #7 Gepost op: 2008/02/18, 09:40:08 »
druk op prnt scrn of alt+prnt scrn voor alleen het actieve venster...er opent zich een nieuwe venster, geef uw afdruk een naam en sla het op...ga naar www.imageshack.us, klik op bladeren en kies uw screenshot en klik op "host it"...daarna kopieert ge de link die bij "hotlink for forums" staat en plakt die lijn gewoon in uw post...

artvds2708

  • Gast
schijfgebruik leest niet meer 1e HD
« Reactie #8 Gepost op: 2008/02/18, 11:52:56 »


GELUKT!!
Weer wat geleerd !

Offline Petervdw

  • Lid
  • Steunpunt: Nee
schijfgebruik leest niet meer 1e HD
« Reactie #9 Gepost op: 2008/02/18, 12:57:24 »
Aan artvds2708
Balk bovenin: http://forum.ubuntu-nl.org/topic/21323>>>Enter
Maar nunslaughter was me al voor, bedankt.
Vr.groet, peter

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
schijfgebruik leest niet meer 1e HD
« Reactie #10 Gepost op: 2008/02/18, 20:44:42 »
Het lijkt dat we van onder moeten beginnen en ons naar boven moeten werken.

Als je het niet erg vind, zullen we in de terminal werken. Dan hebben we meer controle over de resultaten.

Na elk commando komt er een reeks tekst. Die kan je hier posten. Hieruit zouden we misschien kunnen halen wat er scheelt.

Eerst eens kijken naar uw partities:
In terminal: sudo fdisk -l

Dan eens naar uw configuratie kijken:
gksudo gedit /etc/fstab &      (dan krijg je uw teksteditor. De teks in uw teksteditor hier posten)

Dan eens kijken wat er effectief gemount is:
sudo mount -l

Laat maar iets horen ;)

artvds2708

  • Gast
schijfgebruik leest niet meer 1e HD
« Reactie #11 Gepost op: 2008/02/18, 22:09:39 »
artvds2708@artvds2708-desktop:~$ sudo fdisk -l
[sudo] password for artvds2708:

Schijf /dev/sda: 122.9 GB, 122942324736 bytes
255 koppen, 63 sectoren/spoor, 14946 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0xf2b7f2b7

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sda1   *           1       14762   118575733+  83  Linux
/dev/sda2           14763       14946     1477980    5  Uitgebreid
/dev/sda5           14763       14946     1477948+  82  Linux wisselgeheugen

Schijf /dev/sdb: 10.0 GB, 10005037056 bytes
255 koppen, 63 sectoren/spoor, 1216 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0x000ba643

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdb1               1        1216     9767488+  83  Linux
artvds2708@artvds2708-desktop:~$


# /etc/fstab: static file system information.
#
#            
proc            /proc           proc    defaults        0       0
# /dev/sda1
# /dev/sda5
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
/dev/scd1       /media/cdrom1   udf,iso9660 user,noauto,exec 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec 0       0


Schijf /dev/sda: 122.9 GB, 122942324736 bytes
255 koppen, 63 sectoren/spoor, 14946 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0xf2b7f2b7

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sda1   *           1       14762   118575733+  83  Linux
/dev/sda2           14763       14946     1477980    5  Uitgebreid
/dev/sda5           14763       14946     1477948+  82  Linux wisselgeheugen

Schijf /dev/sdb: 10.0 GB, 10005037056 bytes
255 koppen, 63 sectoren/spoor, 1216 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0x000ba643

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdb1               1        1216     9767488+  83  Linux
artvds2708@artvds2708-desktop:~$ gksudo gedit /etc/fstab &
[1] 5552
artvds2708@artvds2708-desktop:~$ /home/artvds2708/.gtkrc-2.0:2: error: scanner: unterminated string constant - e.g. `style'

[1]+  Done                    gksudo gedit /etc/fstab
artvds2708@artvds2708-desktop:~$ sudo mount -l
proc on /proc type proc (rw,noexec,nosuid,nodev)
/sys on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
udev on /dev type tmpfs (rw,mode=0755)
devshm on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
lrm on /lib/modules/2.6.22-14-generic/volatile type tmpfs (rw)
artvds2708@artvds2708-desktop:~$ sudo mount -l
proc on /proc type proc (rw,noexec,nosuid,nodev)
/sys on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
udev on /dev type tmpfs (rw,mode=0755)
devshm on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
lrm on /lib/modules/2.6.22-14-generic/volatile type tmpfs (rw)

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
schijfgebruik leest niet meer 1e HD
« Reactie #12 Gepost op: 2008/02/19, 19:50:32 »
Wat opvalt is de tekst van fstab:
# /etc/fstab: static file system information.
#
#            
proc            /proc           proc    defaults        0       0
# /dev/sda1
# /dev/sda5
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
/dev/scd1       /media/cdrom1   udf,iso9660 user,noauto,exec 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec 0       0
Onder de regel "/dev/sda1" mist wel degelijk iets. Eigenlijk is dit heel raar. Heb je zelf ooit aanpassingen gedaan in fstab? De rede dat ik dat vraag is dat er ooit ook iets moest gestaan hebben onder "/dev/sda5" wat niet zou kunnen gezien sda5 uw wissel geheugen is en die  kan niet gemount worden.

De regels die je gepost hebt onder "sudo mount -l" bevestigen dat er iets fout is omdat er iets moet in staan in de aard "/dev/sda1 on / type ext3 (rw,errors=remount-ro) []" en dat staat er niet.

Enfin, ik stel voor dat je de tekst in fstab verander in het volgende:
# /etc/fstab: static file system information.
#
#            
proc            /proc           proc    defaults        0       0
# /dev/sda1
/dev/sda1    /               ext3    defaults,errors=remount-ro 0       1

/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
/dev/scd1       /media/cdrom1   udf,iso9660 user,noauto,exec 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec 0       0
Dan start je maar opnieuw op. (Eigenlijk vind ik het al raar dat uw systeem naar behoren werkt :/)

Is het dan in orde?

artvds2708

  • Gast
schijfgebruik leest niet meer 1e HD
« Reactie #13 Gepost op: 2008/02/20, 09:03:03 »
@Dadio
Het werkt perfect !!  :)
Bedankt !   :)

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
schijfgebruik leest niet meer 1e HD
« Reactie #14 Gepost op: 2008/02/20, 20:49:34 »
;)