Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Google Earth  (gelezen 4463 keer)

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Gepost op: 2008/02/15, 02:46:12 »
Het lukt mij niet om Google Earth op mijn computer geïnstalleerd te krijgen. Ik heb van Synaptics het googleearth-package gedownload en geïnstalleerd, maar dat bracht het programma niet op mijn computer. Ook een bezoek aan de Google Earth site bracht geen uitkomst. Ik kwam wel op pagina  http://earth.google.com/tour/thanks-linux4.html  terecht, maar het programma wilde niet downloaden. Dan maar een klik op de link in het blauwe vlak, maar dat brengt alleen de inmiddels beruchte pagina  http://dl.google.nl/earth/client/current/GoogleEarthLinux.bin  tevoorschijn. Server niet gevonden derhalve. Dat schiet niet op.
Wie weet hoe ik Google Earth op mijn computer geïnstalleerd en werkend krijg?

Offline Duckie

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #1 Gepost op: 2008/02/15, 02:58:00 »
Die link werkt inderdaad al heel lang niet. Erg slordig van ze dat het nog niet veranderd is.
De goede link is deze: http://dl.google.com/earth/client/current/GoogleEarthLinux.bin
Als je het bestand gedownload hebt dan kun je het uitvoeren door in een terminal "cd /map/naar/bestand" in te tikken en dan "sh GoogleEarthLinux.bin". (/map/naar/bestand moet je uiteraard wijzigen in de goede naam)
Wil je het als root installeren, dan wordt het "sudo sh GoogleEarthLinux.bin".

In plaats van het hier bovenstaande kun je er ook voor kiezen om het te installeren via de repo's van Medibuntu:
http://www.medibuntu.org/
Het voordeel hiervan is dat ie, wanneer er een nieuwe versie komt, deze automatisch update.
____________________________________________

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #2 Gepost op: 2008/02/15, 04:16:22 »
In Medibuntu kan ik kiezen uit de volgende bestanden:

    * googleearth-data  4.0.2735.0-0medibuntu2~dapper0.1

    * googleearth-data  4.0.2735.0-0medibuntu2~edgy0.1

    * googleearth-data  4.0.2735.0-0medibuntu4

    * googleearth  4.2.205.5730-0medibuntu1

    * googleearth  4.0.2735.0-0medibuntu2~dapper0.1

    * googleearth  4.0.2735.0-0medibuntu2~dapper0.1

    * googleearth  4.0.2735.0-0medibuntu2~edgy0.1

    * googleearth  4.0.2735.0-0medibuntu2~edgy0.1

    * googleearth  4.0.2735.0-0medibuntu4

    * googleearth  4.0.2735.0-0medibuntu4

    * googleearth-data  4.2.205.5730-0medibuntu1

    * googleearth  4.2.205.5730-0medibuntu1

Ik heb Ubuntu 7.10 op mijn machine. Welke moet ik kiezen en hoe de boel te installeren?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google Earth
« Reactie #3 Gepost op: 2008/02/15, 09:36:43 »
zet deze 2 lijnen in de terminal:

sudo wget http://www.medibuntu.org/sources.list.d/gutsy.list -O /etc/apt/sources.list.d/medibuntu.list

wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update


zoek hierna nog eens naar google earth in synaptic...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Google Earth
« Reactie #4 Gepost op: 2008/02/15, 12:01:01 »
HermanDegenhart , een enkele keer worden programma's niet automatisch toegevoegd aan je startmenu. Dan zal je zelf een starter aan het menu moeten toevoegen.
Volgens mij Systeem-->Voorkeuren-->Startmenu of Hoofdmenu o.i.d. Ik zit nl. niet op mijn eigen PC dus doe het even uit mijn hoofd.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #5 Gepost op: 2008/02/15, 13:22:18 »
Nunslaughter, wat een griezelige naam voor zo'n aardige man.
Je hebt het opgelost. Google Earth doet het. Ik heb in totaal drie pakketten geïnstalleerd. Kennelijk hoort de derde erbij, want de vorige keer waren het er maar twee en bleef Google Earth in het opstartscherm hangen. Je weet wel, dat witte vierkant. Dat derde pakket is het oorspronkelijke pakket waar Google Earth zelf niet inzat. Ook de verweesde pakketten opruimer kan niets vinden. Dat duidt erop dat het derde pakket kennelijk nut heeft.
Groet,
Herman.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #6 Gepost op: 2008/02/15, 14:18:51 »
Google Earth werkt wat schokkend. Is dit omdat het oorspronkelijk voor Windows ontworpen is of hoort dat zo?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google Earth
« Reactie #7 Gepost op: 2008/02/15, 14:27:55 »
voldoet uw pc aan de systeem eisen?

wat voor grafische kaart hebt ge? en zijn de drivers tegoei geinstalleerd?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #8 Gepost op: 2008/02/16, 00:24:39 »
Beste Nunslaughter,
Mijn computer is een Athec Signal X812L Notebook met 17" breedbeeldscherm, een Intel Core 2 Duo T7200 (2,0 GHz) processor, Intel GMA 950 Graphics Media Accelerator, 80 GB harde schijf en 1 GB werkgeheugen en Ubuntu 7.10 besturingssyteem. Alles volgens de rekening.
Ik kocht deze computer bij Mingos, toen te Arnhem nu te Heerenveen, omdat het mij verstandig leek een voorgeïnstalleerde computer te kopen. De volgende installeer ik zelf. Het huidige systeem heb ik ook zelf geïnstalleerd en wel van een door Canonical opgestuurde CD-rom.
Wat voor grafische kaart ik heb zou ik aan de importeur moeten vragen. Of mijn drivers goed geïnstalleerd zijn, zou ik niet weten. Hoe zou ik dat moeten controleren? Misschien dat u mij dat kuint vertellen.
Groet,
Herman Degenhart.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Google Earth
« Reactie #9 Gepost op: 2008/02/16, 22:00:35 »
Het commando lspci in de terminal, krijg je een lijstje met apparatuur te zien, even kijken bij de regel beginnend met VGA.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #10 Gepost op: 2008/02/17, 00:37:07 »
Gijs,

Toen ik het commando Ispci in het Terminalvenster intikte en op Enter drukte, kreeg ik het volgende antwoord:

herman@herman-Athec:~$ Ispci
bash: Ispci: opdracht niet gevonden
herman@herman-Athec:~$

Dat is niet wat je bedoelde, neem ik aan.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google Earth
« Reactie #11 Gepost op: 2008/02/17, 00:40:00 »
lspci begint met een kleine letter L...

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #12 Gepost op: 2008/02/17, 01:03:24 »
Nunslaughter,
Hier is het hele lijstje;

herman@herman-Athec:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
01:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8038 PCI-E Fast Ethernet Controller (rev 14)
02:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
06:07.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller
06:07.1 Generic system peripheral [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19)
06:07.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 01)
06:07.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 0a)
herman@herman-Athec:~$

Dit gaat mijn petje echt te boven.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google Earth
« Reactie #13 Gepost op: 2008/02/17, 14:46:17 »
het is dus een intel 945gm kaart...normaal moeten de drivers daarvoor al automatisch geinstalleerd zijn...

kijk anders hier eens (geen idee of het wat oplevert, maar even kijken kan geen kwaad):
http://georgia.ubuntuforums.org/showthread.php?t=686434

Offline JvH

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #14 Gepost op: 2008/02/17, 14:54:19 »
Bij mij is de beeldschermdriver wel geïnstalleerd (restricted ATI driver), maar ook ik merk dat het wat schokkerig verloopt als je snel wil scrollen.
EDIT: processor = Intel Core 2 Duo, 2GB RAM. Lijkt me toch ruim voldoende.

Voor de zekerheid: dit is wat lspci mij laat zien:
jordy@E6600:~$ lspci | grep VGA
01:00.0 VGA compatible controller: ATI Technologies Inc R580 [Radeon X1900 XT] (Primary)
Ik heb niet het idee dat de driver dus de bottleneck vormt, maar ik heb verder ook geen idee. Zo denderend is die ATI driver nou ook weer niet...

Offline witfrans

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #15 Gepost op: 2008/02/17, 18:06:44 »
Citaat van: Nunslaughter
zet deze 2 lijnen in de terminal:

sudo wget http://www.medibuntu.org/sources.list.d/gutsy.list -O /etc/apt/sources.list.d/medibuntu.list

wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update


zoek hierna nog eens naar google earth in synaptic...
jammer bij mij krijg ik niets te zien
en in symantec kom ik ook niet meer in.
kan het niet meer verwijderen ook in de terminal niet.
maassluis 
eerste stad aan de waterweg.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google Earth
« Reactie #16 Gepost op: 2008/02/17, 18:28:34 »
jvh: misschien een nieuw draadje hiervoor opstarten? want herman heeft een intel kaartje, en bij u zit er een ati in, dus lijkt het mij straf dat ge hier met de gegeven antwoorden iets gaat kunnen doen...
zoek anders eens op het forum achter fglrx...want er zijn 2 soorten drivers, de ene gaat goed met 3d applicaties, de andere niet...maar heb gene ervaring met ati...


witfrans: een beetje meer uitleg zou handig zijn...waar krijgt ge niks te zien? kopieer eerst de eerste regel in de terminal en druk op enter...geef uw paswoord in (hier krijgt ge idd niets te zien)...kopieer hiernaa de 2de regel in de terminal en druk op enter...hierna zult ge een lange lijst te zien krijgen, gewoon even laten doen totdat er terug uw beginlijn (naam@pc: ~$) staat...als hier geen foutmeldingen zijn uitgekomen, moet er in synaptic gewoon google earth te vinden zijn...eventueel kunt ge dit in de terminal typen:
sudo apt-get install googleearth

wat bedoeld ge trouwens met dat ge niet meer in synaptic komt? en wat kunt ge niet meer verwijderen vanuit de terminal?

Offline JvH

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #17 Gepost op: 2008/02/17, 18:36:15 »
Citaat van: "Nunslaughter"
jvh: misschien een nieuw draadje hiervoor opstarten? want herman heeft een intel kaartje, en bij u zit er een ati in, dus lijkt het mij straf dat ge hier met de gegeven antwoorden iets gaat kunnen doen...
Oh maar mijn post was ook niet per sé als vraag bedoeld hoor. Ik wilde alleen aangeven dat Google Earth ook schokkerig werkt met een correct geïnstalleerde videodriver. Maar goed dan zou het ook nog evt. aan de ATI-driver kunnen liggen...

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #18 Gepost op: 2008/02/17, 19:48:48 »
Beste Nunslaughter,
Interessante postings, maar technisch gaat het me allemaal boven de pet. Met drivers moet je enorm oppassen, want gaat het fout dan ben je voorlopig nog niet klaar. Meestal draait het uit op een complete herinstallatie. Daar pas ik voor. Dus of iemand weet van de hoed en de rand en geeft als zodanig advies, of je kan het maar beter zo laten en er het beste van maken. Niet zomaar wat doen. Gaat meestal fout.
Nogmaals, zeer bedankt voor je moeite.
Groet,
Herman.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #19 Gepost op: 2008/02/18, 05:07:10 »
Google Earth werkt nog steeds niet lekker. Als ik een functie oproep uit het menu, b.v. opties, dan verschijnt een zwart vierkant op mijn scherm. Het programma zelf reageert ook niet meer. Pas als ik het vierkant met de toets escape heb verwijderd, reageert het programma weer. Ik heb het al eens geherinstalleerd, maar dat lost niets op. Toch een driver probleem? Voor alle zekerheid, het totale programma Google Earth in Synaptics bestaat uit drie delen: googleearth, googleearth-data en googleearth-package. Alle drie zijn geïnstalleerd.
Zou er een programma in de weg kunnen zitten? Bij flash b.v. zat de gnash player in de weg. De Flash player ging pas werken nadat Gnash  verwijderd was. Zou iets dergelijks ook hier het probleem kunnen zijn, of is gewoon een driver niet goed geïnstalleerd?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google Earth
« Reactie #20 Gepost op: 2008/02/18, 08:52:25 »
zo zwarte vlakken kunnen wijzen op een confict met compiz...hebt ge deze aanstaan? probeer dan even deze uit te zetten en dan google earth nog eens starten...compiz zet ge zo uit: systeem=>voorkeuren=>uiterlijk=>visuele effecten en kiezen voor "geen"...

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #21 Gepost op: 2008/02/18, 12:46:00 »
Nunslaughter, ge hebt een echte belgische pint verdiend. Het probleem is helemaal opgelost.
Is het nog wel belgische pint, of moet ik inmiddels vlaamse pint zeggen?

Offline JvH

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #22 Gepost op: 2008/02/18, 12:58:30 »
Wat is precies opgelost? Die zwarte dialoogvensters, of de mindere prestaties van Google Earth? Ik had sowieso compiz uitstaan omdat dat met de restricted ATI driver niet werkt, maar ik heb net als jij last van schokkerigheid.

Offline witfrans

  • Lid
  • Steunpunt: Nee
Google Earth
« Reactie #23 Gepost op: 2008/02/18, 16:05:37 »
beste nunslaughter

"witfrans: een beetje meer uitleg zou handig zijn...waar krijgt ge niks te zien? kopieer eerst de eerste regel in de terminal en druk op enter...geef uw paswoord in (hier krijgt ge idd niets te zien)...kopieer hiernaa de 2de regel in de terminal en druk op enter...hierna zult ge een lange lijst te zien krijgen, gewoon even laten doen totdat er terug uw beginlijn (naam@pc: ~$) staat...als hier geen foutmeldingen zijn uitgekomen, moet er in synaptic gewoon google earth te vinden zijn...eventueel kunt ge dit in de terminal typen:
sudo apt-get install googleearth

wat bedoeld ge trouwens met dat ge niet meer in synaptic komt? en wat kunt ge niet meer verwijderen vanuit de terminal? "
     - -     -     -      -     -      -      -       -      -       -
heb gedaan zoals jij allemaal beschreven heeft en met de 2 regel ging
het mis bij het einde,in zo verre hij gaf een fout melding door.
welke het was dat weet ik echt niet meer!!
in synaptic kom ik niet meer in maar hij geef wel de melding

e:type --15:52:57-- op regel 1 in bronlijst /etc/apt/sources.list.d/medibuntu.list
is onbekend. e:de lijst van bronnen kon niet gelezen worden.

zelfs installeren/verwijderen kan niet meer gebruikt worden
dan word er ook een fout doorgegeven.
ik moet dan wel doen   sudo apt-get update of sudo apt-get install -f
maar dat lukt ook niet meer en in een terminal verwijderen van de
"pakketten" gaat ook niet!!

gr cor
maassluis 
eerste stad aan de waterweg.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google Earth
« Reactie #24 Gepost op: 2008/02/18, 17:37:43 »
goed dat het is opgelost :)

witfrans: hmm lijkt op een probleem in de medibuntu.list..doe eens dit in de terminal:
sudo rm /etc/apt/sources.list.d/medibuntu.list
daarna:
sudo apt-get update

krijgt ge nu nog een fout?
en welke versie van ubuntu gebruikt ge?