Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Google earth geeft vreemd commando  (gelezen 1538 keer)

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Gepost op: 2008/02/11, 13:39:12 »
Beste,

Heb net google earth geinstalleerd. Geen probleem. Maar nu wil ik het programma openen. Ik klik op de starter en wat blijkt .... ik word gewoon afgemeld!!! Wat is me dat?
Ik heb op dezelfde PC google earth draaien op windows (dual boot) en dat werkt, dus mijn toestel kan het programma aan.
Iemand een idee?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #1 Gepost op: 2008/02/11, 13:44:56 »
hmm misschien iets met de videokaart?

welke videokaart hebt ge? hebt ge de drivers geinstalleerd?

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #2 Gepost op: 2008/02/11, 15:01:26 »
Euh hoe zie en doe ik dat juist?
Grtz
G

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #3 Gepost op: 2008/02/11, 15:07:25 »
doe eens in de terminal:
lspci

en zoek achter "vga controller" ofzoiets en post die lijn hier...of als het niet vind of niet zeker weet is de hele uitkomst ook goed :)

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #4 Gepost op: 2008/02/16, 11:48:50 »
Hoi,

Sorry voor het ff duren, maar drukke dagen achter de rug...

Heb die lspci gedaan en volgende regels geselecteerd:
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)

Is dat voor jou voldoende om mee verder te kunnen?
In elk geval bedankt voor de hulp.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #5 Gepost op: 2008/02/19, 14:21:50 »
sorry, was dit uit het oog verloren...

tsja, voor mij is het ook wat zoeken aangezien ik geen intel videokaart heb en geen google earth gebruik...maar aan uw probleem te zien (het uitloggen) is het een probleem met de videokaart...

hebt ge de versie geinstalleerd uit synaptic? of van de google website?

ga ook eens naar synaptic en kijk of ge deze 2 pakketten hebt geinstalleerd:
xserver-xorg-video-i810
en
xserver-xorg-video-intel

doe ook eens dit in de terminal:
glxinfo | grep direct
als ge als uitkomst:
direct rendering: Yes
krijgt, is het normaal wel in orde...


ahja, welke versie van ubuntu gebruikt ge? als ge het niet zeker weet, doe dan dit in de terminal:
lsb_release -ds

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #6 Gepost op: 2008/02/19, 16:12:12 »
Het is onboard video zo te zien. Zou het ook kunnen liggen aan de hoeveelheid geheugen die je hebt toegekend aan het grafische gedeelte?

Is het bestand uitvoerbaar?
En als je  naar de map van Google Earth navigeert en hem eens met de terminal start?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #7 Gepost op: 2008/02/23, 18:05:41 »
Hallo daar,

Google earh probleem nog niet opgelost. Wat heb ik gedaan??

1. Heb volgende paketten nagekeken en deze waren niet geïnstalleerd. Bijgevolg heb ik deze geïnstalleerd. Het gaat over...
ga ook eens naar synaptic en kijk of ge deze 2 pakketten hebt geinstalleerd:
xserver-xorg-video-i810
en
xserver-xorg-video-intel

2.Nunslaughter schreef:
doe ook eens dit in de terminal:
glxinfo | grep direct
als ge als uitkomst:
direct rendering: Yes
krijgt, is het normaal wel in orde...

Dit heb ik gedaan en kreeg de boodschap...
ghislain@thuis-laptop:~$ glxinfo | grep direct
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
OpenGL renderer string: Mesa GLX Indirect

Wat denken jullie dat er verkeerd is gegaan?
@(meester)prikkebeen2: hoe zie ik dat ik voldoende geheugen heb gegeven aan het grafisch gedeelte? Hoeveel heb je nodig om goed te kunnen werken?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #8 Gepost op: 2008/02/27, 09:12:57 »
$ glxinfo | grep direct
direct rendering: No

dit is de fout, geen 3d...

doe eens in de terminal:
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_bckp    (let hier op de hoofletter X en spatie)
dan:
sudo dpkg-reconfigure -phigh xserver-xorg
in dat scherm kiest ge in het lijstje voor de intel driver, daarna komt nog een vraag over uw schermresolutie normaal...start hierna uw pc eens opnieuw op en typ dan nog eens:
glxinfo | grep direct

ps: moest uw pc niet meer opstarten in de grafische omgeving, dus alleen in de terminal na dit gedaan te hebben, typ dan gewoon:
sudo cp /etc/X11/xorg.conf_bckp /etc/X11/xorg.conf
en terug opstarten...

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #9 Gepost op: 2008/02/27, 21:11:57 »
Hoi Nunslaughter,

Heb dat deels geprobeerd, maar ergens hapert er toch iets, kijk wat er gebeurt...

ghislain@thuis-laptop:~$ sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_bckp
[sudo] password for ghislain:
ghislain@thuis-laptop:~$ sudo dpkg-reconfigure -phigh xserver-xorg
xserver-xorg postinst warning: overwriting possibly-customised configuration
   file; backup in /etc/X11/xorg.conf.20080227210205

Ik krijg dus geen venster met daarin keuze voor driver of keuze voor resolutie. Wat gaat er verkeerd?

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #10 Gepost op: 2008/02/27, 21:21:02 »
Oh en ook nog dit net ontdekt....

In mijn inlogvenster bij gnome bij aanmelden zijn mijn letters ineens GIGANTISCH GROOT. Eenmaal opgestart is alles ok. Vreemd niet?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #11 Gepost op: 2008/02/27, 22:04:47 »
hmja, dat ben ik al vaker tegengekomen met dat commando, weet eigenlijk ook niet waarom hij alleen een backup maakt en niks laat zien...nuja, probeer dan dit eens:
sudo dpkg-reconfigure xserver-xorg
nu gaat hij wel heel wat vragen stellen...normaal moogt ge op alles de standaard optie kiezen, behalve dan voor de driver...


ja dat van die grote letters heb ik nog gehoord van mensen met een intel kaart...misschien, met wat zoeken op dit forum komt ge bij een oplossing terecht...
wanneer is dit eigenlijk gebeurd? na het installeren van die 2 pakketjes?

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #12 Gepost op: 2008/03/01, 13:36:03 »
Hoi Nunslaughter,

Man, ik heb je regel ingevoerd in terminal en moet zeggen dat ik schrik heb gehad....ik kreeg inderdaad een pak vragen waarop ik absoluut niks wist te antwoorden. Ik heb dus ALTIJD gekozen voor de standaardoptie inclusief voor de driver. Maar .... wonder bij wonder .... google earth WERKT!

Toch blijf ik met een probleem zitten bij aanmelden in gnome....SUPERGROTE LETTERS. Na aanmelden is alles ok.
Toch al erg bedankt man! super!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #13 Gepost op: 2008/03/01, 13:39:47 »
Citaat van: acousticghille
Toch blijf ik met een probleem zitten bij aanmelden in gnome....SUPERGROTE LETTERS. Na aanmelden is alles ok.
Dat is een raar probleem, dat ik ook heb gezien bij iemand op mijn computerclub. We konden er zo gauw geen oplossing voor vinden. Gelukkig is het maar een klein probleem; het is alleen hinderlijk bij het aanmelden.

Probeer toch nog dit eens:
http://computertip.googlepages.com/grafischeomgevingherstellen

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #14 Gepost op: 2008/03/01, 13:46:32 »
Citaat van: pjotr123
Citaat van: acousticghille
Toch blijf ik met een probleem zitten bij aanmelden in gnome....SUPERGROTE LETTERS. Na aanmelden is alles ok.
Dat is een raar probleem, dat ik ook heb gezien bij iemand op mijn computerclub. We konden er zo gauw geen oplossing voor vinden. Gelukkig is het maar een klein probleem; het is alleen hinderlijk bij het aanmelden.

Probeer toch nog dit eens:
http://computertip.googlepages.com/grafischeomgevingherstellen
Ik weet wat dit is, je moet in /etc/gdm/gdm.conf ergens bij standardServer achter het commando -dpi 96 zetten. M'n vriend had het ook. Het heeft ermee te maken dat GDM niet dezelfde dpi-instellingen als de andere programma's gebruikt. Hiermee is het opgelost.

- SeySayux

EDIT: linkje
https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/141001/comments/14

- SeySayux
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Google earth geeft vreemd commando
« Reactie #15 Gepost op: 2008/03/01, 13:55:34 »
Hoi,

Bedoel je daar ergens?

# X Server Definitions
#
# Note: Is your X server not listening to TCP requests?  Refer to the
# security/DisallowTCP setting!

[server-Standard]
name=Standard server
command=/usr/bin/X -br -audit 0
flexible=true
# Indicates that the X server should be started at a different process
# priority.  Values can be any integer value accepted by the setpriority C
# library function (normally between -20 and 20) with 0 being the default. For
# highly interactive applications, -5 yields good responsiveness. The default
# value is 0 and the setpriority function is not called if the value is 0.

Doe ik          /usr/bin/X -br -audit 0 -dpi 96
??