Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ik zit vast.....  (gelezen 738 keer)

Offline Alwin

  • Lid
  • Steunpunt: Nee
Ik zit vast.....
« Gepost op: 2008/02/09, 21:36:35 »
Ik zit met dit probleem, Ik heb Kubuntu geinstalleerd op mijn pc vanaf de live cd.
Alles ging goed en hij startte zowaar goed op.
Nu is alleen alles in het engels en wil dit graag in het Nederlands hebben.
Ik ben daarvoor naar System settings >  regional & languages gegaan en daar geprobeert om de taal te veranderen via eigenlijk alles waarop in maar wat kon instellen als nederlands.
Bij install new language kan ik netjes Dutch selecteren, maar als hij dan gaat installeren komt hij met de mededeling: Another process is using the packaging system database (probably some other Adept application or apt-get or aptitude).
Would you like to attempt to resolve this problem? No will enter read-only mode and Cancel to quit and resolve this issue yourself.
Als ik nu op Yes klik krijg ik alleen de Adept Batch - The KDE Crash Handler te voorschijn met als resultaat geen Nederlandse taal geinstalleerd. :(
Hoe, in gods naam, los ik dit op?
Moet ik de hele handel opnieuw installen ( krijg namelijk regelmatig die crash handler te zien) of is er een andere oplossing hiervoor.

Heb tevens via Adept Manager alle updates binnen gehaald, maar ook deze kunnen niet geinstalleerd worden, ik krijg deze melding:Another process is using the packaging system database (probably some other Adept application or apt-get or aptitude).
Would you like to attempt to resolve this problem? No will enter read-only mode and Cancel to quit and resolve this issue yourself.

Het enige wat ik nu nog kan zeggen is HELP!!!!!!

Offline ivo

  • Lid
  • Steunpunt: Nee
Ik zit vast.....
« Reactie #1 Gepost op: 2008/02/09, 21:43:15 »
Je kan tijdens de installatie al voor een taal kiezen meen ik. Ik kan me alleen niet herinneren of die taal de definitieve wordt of dat die alleen geldt voor het installatieproces. Ik zou de zaak opnieuw installeren, je hebt er verder toch nog niks op staan. Dat is misschien sneller en effectiever dan nu te gaan zitten troubleshooten.

Succes!
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline ThomasC.

  • Lid
  • Steunpunt: Nee
Ik zit vast.....
« Reactie #2 Gepost op: 2008/02/09, 21:47:16 »
Ik herken die melding als ik eerst via software installeren (dus niet synaptic) iets heb geprobeerd. Als ik daarna iets met synaptic ga doen krijg ik ook die melding maar dat is maar 1 keer.
Start ik daarna opnieuw synaptic dan werkt het wel probleemloos.
Misschien moet je synaptic eens opnieuw installeren.
Maar heb je beide opties ook al wel daadwerkelijk geprobeerd: een keertje No kiezen en daarna opnieuw proberen en een keertje Cancel kiezen en daarna opnieuw proberen?
Xubuntu, Pentium 111 CPUat 450 MHz Mermorytest: 262144K Award Plug and Play BIOS Extensions v1.0A 1998 Base memory 640 K extended memory 261120K Cache Memory: 512K PriMaster Disk: LBA , UDMA 2,10255 MB Display Type: EGA/VGA

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Ik zit vast.....
« Reactie #3 Gepost op: 2008/02/09, 21:47:37 »
Dan loopt er al een programma dat de database gebruikt.
Om er zeker van te zijn (de makkelijkste manier dus .....) is Ctrl-Alt-Backspace te geven.
Je start dan KDE opnieuw op, en dan maar één programma opstarten, of update, of Adept, of Update, maar zeker geen meerdere tegelijk !
Er kan maar één applicatie tegelijk installeren......
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Alwin

  • Lid
  • Steunpunt: Nee
Ik zit vast.....
« Reactie #4 Gepost op: 2008/02/09, 21:47:43 »
Ok, maar hoe doe ik dit?
Kan ik gewoon weer de live cd erin doen en dan erover heen installen?
Had trouwens in het instal menu voor nederlands gekozen.
Heb toen precies volgens de tutorial die hier ergens op dit forum staat gewerkt.

Nou ja dan zit er niks anders op dan opnieuw te beginnen.

Offline ThomasC.

  • Lid
  • Steunpunt: Nee
Ik zit vast.....
« Reactie #5 Gepost op: 2008/02/09, 21:56:15 »
Volgens mij hoef je niet opnieuw te installeren maar moet je iets via de terminal gaan doen. Wat ...dat weet ron vast heel goed.
Xubuntu, Pentium 111 CPUat 450 MHz Mermorytest: 262144K Award Plug and Play BIOS Extensions v1.0A 1998 Base memory 640 K extended memory 261120K Cache Memory: 512K PriMaster Disk: LBA , UDMA 2,10255 MB Display Type: EGA/VGA

Offline Alwin

  • Lid
  • Steunpunt: Nee
Ik zit vast.....
« Reactie #6 Gepost op: 2008/02/09, 21:59:16 »
@r0n , zelfs als ik dus opnieuw opstart krijg ik die melding van de database met daarna de crash handler.

Offline Alwin

  • Lid
  • Steunpunt: Nee
Ik zit vast.....
« Reactie #7 Gepost op: 2008/02/09, 22:13:29 »
Citaat van: ThomasCalis
Ik herken die melding als ik eerst via software installeren (dus niet synaptic) iets heb geprobeerd. Als ik daarna iets met synaptic ga doen krijg ik ook die melding maar dat is maar 1 keer.
Start ik daarna opnieuw synaptic dan werkt het wel probleemloos.
Misschien moet je synaptic eens opnieuw installeren.
Maar heb je beide opties ook al wel daadwerkelijk geprobeerd: een keertje No kiezen en daarna opnieuw proberen en een keertje Cancel kiezen en daarna opnieuw proberen?
De No heeft schijnbaar gewerkt, al kreeg ik wel weer een melding dat er iets niet goed gegaan is.
Moet nu alleen nog weer opnieuw opstarten en als het goed is is dan alles in het Nederlands ( joepie!!!! )

Iedereen alvast bedankt voor de response ( zeker zo snel)

****
GEWELDIG het heeft gewerkt :D
****