Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid met Ubuntu 7.10 op een Dell inpiron 1720  (gelezen 672 keer)

Offline arharten

  • Lid
  • Steunpunt: Nee
Geen geluid met Ubuntu 7.10 op een Dell inpiron 1720
« Gepost op: 2008/02/09, 00:18:27 »
Beste UBuntuers,

Ondanks heb ik Ubuntu 7.10 geinstalleerd op een Dell inpiron 1720

Bijna alles is goed gegaan behalve het geluid

Ik heb hier en daar wat onderzoek gedaan maar ik kom er niet uit.

de volgend e gegevens heb ik.

arharten@Ubuntu-laptop:~$ cat /proc/asound/cards
--- no soundcards ---

arharten@Ubuntu-laptop:~$ lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)

Graag hulp zodat ik dit probleem kan verhelepen.
Alvast dank
Groeten
ARHARTEN

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Geen geluid met Ubuntu 7.10 op een Dell inpiron 1720
« Reactie #1 Gepost op: 2008/02/09, 00:22:34 »
Je kan kijken of dit werkt, het is niet specifiek voor jouw laptop maar het heeft in andere gevallen ook geholpen:
http://www.ubuntu-nl.org/documentatie/hardware/geluidskaart/#head-c32ccc5b42321672fe5ef047413379ebab3e7633

Offline Adriaan Larmuseau

  • Lid
  • Steunpunt: Nee
Geen geluid met Ubuntu 7.10 op een Dell inpiron 1720
« Reactie #2 Gepost op: 2008/02/09, 11:58:45 »
ik heb een dell vostro 1500 en had exact hetzelfde probleem, gewoon eventjes de backports installeren zoals aangegeven in de documentatie

Offline arharten

  • Lid
  • Steunpunt: Nee
Geen geluid met Ubuntu 7.10 op een Dell inpiron 1720
« Reactie #3 Gepost op: 2008/02/09, 14:43:29 »
Johanvd en Sylvarant,
Ik heb jullie suggesties uitgeprobeerd en het werkt. wel moest ik nog alsamixer gebruiken om het geluid iets harder te zetten.
Wel moet ik alle schuifjes bijna op max zetten om redelijke volume te krijgen.

Bedankt voor de tip.
gr.
Arharten