Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: upgrade voorkomen  (gelezen 1111 keer)

Offline Marten

  • Lid
  • Steunpunt: Nee
upgrade voorkomen
« Gepost op: 2008/02/07, 12:46:18 »
Hallo,

ik maak veel gebruik van het maken van grafieken in OpenOffice Calc en helaas zit er in 2.3.0 een bug, waardoor je geen cellen kan selecteren bij het maken van grafieken. Deze bug is opgelost in versie 2.3.1.

Helaas gebruikt Kubuntu 7.10 nog steeds versie 2.3.0 (versie 1:2.3.0-1ubuntu5.3 om precies te zijn). Een upgrade zat er daarom niet in.

Ik heb (met Adept) OpenOffice in het geheel verwijderd en vervolgens OOo_2.3.1_LinuxIntel_install_en-US_deb.tar.gz gedownload en geinstalleerd. Probleem opgelost.

Totdat Adept Updater zijn dagelijkse controle doet en vindt dat zijn 2.3.0 NIEUWER is dat de 2.3.1 van de OO-site. Gelukkig gaat hij niet direct aan het vervangen (status=upgradable; request=no change), maar het is jammer dat de "upgrades" steeds blijven staan in het lijstje. Vooral omdat het waarschuwings-icoontje in de System Tray mij nu steeds vertelt dat ik iets kan upgraden.

Ik zou dus graag willen dat Adept Updater inziet dat ik zijn 2.3.0 niet ga installeren en dat dit dus uit het lijstje verwijderd kan worden. Weet iemand of en hoe dat kan?

Kubuntu 7.10
Kernel 2.6.22-14-generic
KDE 3.5.8

Alvast bedankt,
Marten
"En hij dronk van die wijn, en werd dronken" - Gen 9:21

Paat

  • Gast
upgrade voorkomen
« Reactie #1 Gepost op: 2008/02/07, 13:38:34 »
misschien hier?

Systeem - Beheer - Softwarebronnen

dan software van derden.

Offline Marten

  • Lid
  • Steunpunt: Nee
upgrade voorkomen
« Reactie #2 Gepost op: 2008/02/07, 14:00:45 »
Hallo Paat,

ik gebruik KDE, daar kan ik via Adept Manager wel "Manage Repositories" kiezen en dan krijg ik een scherm "Software Sources", dat is vast wat je bedoelt.

Ik heb bij 3rd party alleen "http://archive.canonical.com/ubuntu" aangevinkt staan.

En dan?

Bedankt,
Marten
"En hij dronk van die wijn, en werd dronken" - Gen 9:21

Paat

  • Gast
upgrade voorkomen
« Reactie #3 Gepost op: 2008/02/07, 15:13:04 »
haha, meer kan je niet doen :P bij mij stonden er ook updates voor wine..zodat hij dat bleef updaten, kon zijn dat hij dat bij jou ook deed voor open office..maar blijkbaar niet.

dan kan ik je verder niet helpen..sorry, ben zelf nog redelijk nieuw in het ubuntu gebeuren maar dit was ik toevallig tegen gekomen.

succer ermee

Offline Marten

  • Lid
  • Steunpunt: Nee
upgrade voorkomen
« Reactie #4 Gepost op: 2008/02/08, 08:22:17 »
Hoi Paat,

nou, in ieder geval bedankt voor je antwoord.

Heeft iemand anders nog suggesties?

Marten
"En hij dronk van die wijn, en werd dronken" - Gen 9:21

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
upgrade voorkomen
« Reactie #5 Gepost op: 2008/02/08, 10:26:03 »
Ga naar Synaptic.  Selecteer het pakket Openoffice.  Klik bovenaan op "Pakket"  Zoek in het menu naar "Versie vastzetten".

Dat zou 't 'm moeten doen. ;)
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
upgrade voorkomen
« Reactie #6 Gepost op: 2008/02/08, 12:14:10 »
Of probeer hetzelfde in Adept, als dit niet lukt installeer je via Adept gewoon Synaptic :)

Offline Marten

  • Lid
  • Steunpunt: Nee
upgrade voorkomen
« Reactie #7 Gepost op: 2008/02/08, 18:57:18 »
@ Prosper: ik gebruik dus KDE
@ Q.: in Adept kan ik dit niet vinden, dus ik heb inderdaad geprobeerd Synaptic te installeren. Die kan inderdaad de versie op slot zetten. Maarja, dan moet ik ook echt Adept in het geheel gedag zeggen omdat de Adept Updater anders mij alsnog elke morgen vertelt dat ik kan "upgraden"...

Maar toch vind ik het wel te gek. Ook in (standaard) KDE moet het toch mogelijk zijn om dit voor elkaar te krijgen? Ik ben toch niet de enige die wel eens eigenwijs is en een andere dan de 'standaard' versie wil gebruiken?

En waarom wil Ubuntu per se die oudere versie gebruiken? 2.3.1 doet het prima! (zelfs beter in mijn geval) Er is simpel "1:" voor het versienummer gezet, waardoor Adept "denkt" dat dit een nieuwere versie is. Waarom is dat?

Marten
"En hij dronk van die wijn, en werd dronken" - Gen 9:21

Offline Marten

  • Lid
  • Steunpunt: Nee
upgrade voorkomen
« Reactie #8 Gepost op: 2008/02/10, 17:59:08 »
Laten we hopen dat Hardy standaard Oo v>2.3.1 installeert...
"En hij dronk van die wijn, en werd dronken" - Gen 9:21