Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: paar vraagjes  (gelezen 409 keer)

ubsst

  • Gast
paar vraagjes
« Gepost op: 2008/02/05, 13:35:20 »
Hey, ik heb linux sinds 1 dag, maar ik heb een paar probleempjes:
Als ik de grafische instellingen hoger wil zetten, staat er dat de driver ge-enabled moet worden, als ik dan op enable druk staat er: The software -blabla- is not enabled, please run -blabla- again after restarting the computer.
Maar als ik dan mijn pc herstart, doet hij het nog steeds niet, en de nvidia driver installeren lukt ook niet (en ik heb de linux driver).
En me internet is enorm traag, all1 simpele pagina's zoals google kan ik laden, alle andere pagina's zijn na een half uur nog niet geladen (voorheen in vista deed me internet wel normaal), ik heb 20 mb internet en volgens linux is er een verbinding van 100 Mb/s (lijkt me ook gaar met 20mb/s internet).

Alvast bedankt

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
paar vraagjes
« Reactie #1 Gepost op: 2008/02/05, 16:02:45 »
Kun je misschien even een paar specificaties geven van je computer: vooral de grafische kaart dan.

Ook lijkt het me bijzonder nuttig als je hier die ..blabla.. zou zetten, dan hebben wij er minder het raden naar wat  nu juist het probleem is :)

Welke internetprovider heb je ?
Er zal hier wel iemand langskomen die je de juiste commando's aan de hand  kan doen om dat beter in te stellen, anders moet je die vraag stellen in "internet en draadloos"
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline joop13

  • Lid
  • Steunpunt: Nee
paar vraagjes
« Reactie #2 Gepost op: 2008/02/05, 17:37:34 »
Citaat van: ubsst
Hey, ik heb linux sinds 1 dag, maar ik heb een paar probleempjes:
Als ik de grafische instellingen hoger wil zetten, staat er dat de driver ge-enabled moet worden, als ik dan op enable druk staat er: The software -blabla- is not enabled, please run -blabla- again after restarting the computer.
Maar als ik dan mijn pc herstart, doet hij het nog steeds niet, en de nvidia driver installeren lukt ook niet (en ik heb de linux driver).
En me internet is enorm traag, all1 simpele pagina's zoals google kan ik laden, alle andere pagina's zijn na een half uur nog niet geladen (voorheen in vista deed me internet wel normaal), ik heb 20 mb internet en volgens linux is er een verbinding van 100 Mb/s (lijkt me ook gaar met 20mb/s internet).

Alvast bedankt
Via Systeem->Beheer->Beperkt ondersteunde stuurprogramma's zoekt Ubuntu zelf het beste stuurprogramma wat je nodig hebt uit. Als je daarin de vinkjes aanzet en opnieuw opstart zou het goed moeten werken. Daarna via Screens and Graphics in Systeem->Beheer kun je de juiste monitor en de grafische instellingen instellen.

Verder zou ik ook even kijken naar: Systeem->Beheer->Netwerkhulpmiddelen wat de gegevens zijn die gebruikt worden..
Daarin zou, minimaal DHCP aan moeten staan.

Verder: de meeste programma's kun je installeren via Synaptic, via internet installeren levert een systeem op waarin de updates niet goed worden bijgehouden, terwijl via Synaptic dit automatisch gaat.

In ieder geval: Hartelijk welkom bij de Ubuntu-gemeenschap en veel plezier met Ubuntu!!
Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Laptop Lenovo Thinkpad T420 met 12.04, Hoofdcomputer 10.04 en nog een veel  jaar ongebruikte W98SE.