Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid werkt deels niet  (gelezen 490 keer)

Offline SNWBRDR

  • Lid
  • Steunpunt: Nee
Geluid werkt deels niet
« Gepost op: 2008/02/05, 11:21:45 »
Geluid werkt soms wel en soms niet.

Als ik muziek met amarok afspeel, is alles normaal.
Maar als ik wat in firefox of vlc player wil afspelen, komt er niks uit.

Kan iemand me verder helpen?

Heb ook al het commando 'sudo chmod 666 /dev/dsp' in terminal gebruikt (zoals op een site stond om alles als root af te spelen volgens wat ik begrepen heb).

Eider

  • Gast
Geluid werkt deels niet
« Reactie #1 Gepost op: 2008/02/05, 11:28:49 »
Wat voor een geluidskaart heb je?

Heb je al geprobeerd om bij de volumeregeling ALSA te kiezen?
(klikken op volumeniveau in de werkbalk en dan bestand --> veranderen van apparaat)

Offline acousticghille

  • Lid
  • Steunpunt: Nee
Geluid werkt deels niet
« Reactie #2 Gepost op: 2008/02/05, 11:40:09 »
Heb in begin hetzelfde probleem gehad. Ik heb de alsamixergui gedownload en daar gemerkt dat bepaalde kanalen niet aan stonden. Misschien helpt het
sudo apt-get install alsamixergui

Hopelijk helpt je dat ook.

Offline SNWBRDR

  • Lid
  • Steunpunt: Nee
Geluid werkt deels niet
« Reactie #3 Gepost op: 2008/02/05, 11:41:50 »
Stond daar al op ALSA, heb het eens veranderd naar mijn audiokaart (AC'97 Audio Controller) maar geen verschil.

Offline SNWBRDR

  • Lid
  • Steunpunt: Nee
Geluid werkt deels niet
« Reactie #4 Gepost op: 2008/02/05, 11:42:56 »
Ga eens die alsamixergui proberen.

Edit: Alle kanalen (behalve mic en mic boost) staan nu aan, maar gaat nog steeds niet.