Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: M-audio geluidskaart  (gelezen 873 keer)

Quatz

  • Gast
M-audio geluidskaart
« Gepost op: 2008/02/04, 22:38:33 »
Ik heb sinds kort ubuntu naast Vista geinstalleerd.
Op zich werkt het goed, ik krijg alleen mn muis en de geluidskaart niet goed aan het werk.
Van de muis (logitech MX1000 laser) heb ik begrepen dat er geen linux drivers zijn (jammer)
Volgens de website van de geluidskaart (M-Audio 2496) zou deze moeten werken met de drivers van Open Sound System. Voor zover is deze geinstalleerd in Ubuntu. Het lukt me echter niet om geluid te krijgen.
Iemand een idee?

Offline gerard2

  • Lid
    • http://my.opera.com/GerardGueuze/blog/
  • Steunpunt: Nee
M-audio geluidskaart
« Reactie #1 Gepost op: 2008/02/05, 00:32:11 »
Die 2496 werkt bij mij gewoon.(zowel ALSA als OSS)..  De instellingen in je Volumeregeling , daar moet je effe mee frobelen. Ik kan erg uitweiden, maar dat doe ik even niet- teveel tekst over knoeien met schuifjes. :).

 Draai een leuk muziekje en ga dan wat schuiven met de knopjes.

Het probeem is dat Links -Rechts niet echt logisch werkt met de Volumeregeling voor de 2496. Mocht je na uitgebreid goochelen er nog niet uitkomen, dan hoor ik het wel :)

Quatz

  • Gast
M-audio geluidskaart
« Reactie #2 Gepost op: 2008/02/05, 08:05:33 »
Ok, ik ga het eens proberen. Je hoort het nog.

Quatz

  • Gast
M-audio geluidskaart
« Reactie #3 Gepost op: 2008/02/05, 18:31:44 »
Na het uitzetten van de "on-board" geluidskaart in bios en wat schuiven doet het geluid het inderdaad!!

Offline gerard2

  • Lid
    • http://my.opera.com/GerardGueuze/blog/
  • Steunpunt: Nee
M-audio geluidskaart
« Reactie #4 Gepost op: 2008/02/05, 18:51:19 »
Ah, gelukkig. :)

Ja, met 2 geluidskaarten kiest ie soms voor diegene die je net niet wilt.

Ik had in Systeem-Voorkeuren-Sessies een regel toegevoegd (destijds in Dapper):

sudo asoundconf set-default-card M2496

Zo koos ie altijd voor de juiste. Maar het uitzetten van je onboard is ook een oplossing natuurlijk :)