Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Draadloze verbinding werkt wel maar signaal is niks  (gelezen 888 keer)

Offline vliegje20

  • Lid
  • Steunpunt: Nee
Draadloze verbinding werkt wel maar signaal is niks
« Gepost op: 2008/02/03, 12:31:55 »
Vorige week op mijn test pc 8.04 gezet. Ik denk ik probleem mijn usb wfi dongle die ik kreeg bij mn netgear router. Ik plug m in en ubuntu herkent m :) (dat was in 7.04 nog wel anders). Aleen de signaalsterkte was bedroevend. Ik kon verbinding maken met mijn netwerk maar de signaalsterkte was zwak en na een minuut of 2 was de balk leeg en had ik wel verbinding met het netwerk maar geen internet.

Gisteravond Xubuntu 7.10 erop gezet. dongle erin geprikt hij ziet m goed wachtwoord ingeven, wel verbinding met het netwerk alleen na een 10 seconden was de balk al leeg. Zoals ik zag is de chipset een rtl 8187. Moet ik nog iets anders instellen?

Offline vliegje20

  • Lid
  • Steunpunt: Nee
Draadloze verbinding werkt wel maar signaal is niks
« Reactie #1 Gepost op: 2008/02/04, 18:57:34 »
Niemand een idee?

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Draadloze verbinding werkt wel maar signaal is niks
« Reactie #2 Gepost op: 2008/02/14, 23:52:55 »
Aan vliegje
Pas zoiets gehad, wel met andere apparatuur. In mijn accesspoint (oud) is het onderscheid tussen WPA PSK en WPA niet erg duidelijk.
Als ik het draadloos inschakelde, dan keurig verbinding, maar na 10 tot 30 seconden viel de verbinding uit en werd dan na 2 sec weer direct opgestart. enz. enz.
Alle WPA codes herzien. Complete restart van het AP. Et voila, misschien helpt dat bij jou ook. Of, gezien de datum, al opgelost?
Vr.groet, peter

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Draadloze verbinding werkt wel maar signaal is niks
« Reactie #3 Gepost op: 2008/02/15, 01:30:47 »
Kan zijn dat je het kanaal (channel) op je accespoint anders in moet stellen. Soms kan er iets gaan storen op dezelfde frequentie. Meestal heb je de keuze voor channel 1 t/m 13 of auto..  Blijf ff proberen op welk kanaal het signaal niet meer weg valt...

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Draadloze verbinding werkt wel maar signaal is niks
« Reactie #4 Gepost op: 2008/02/15, 10:24:02 »
Aan vliegje20
13 kanalen lijkt heel wat, maar in de praktijk blijken er maar 3 bruikbaar. Tussen de kanalen moet je 5 kanalen vrijhouden om overspraak tegen te gaan. Dus 1, 7 of 13. Bij veel draadloze netwerken in de buurt kan het signaal helemaal weggedrukt worden.
Bij automatische instelling kiest het AP voor de sterkste verbinding, meestal kanaal 1,6 of 11. Daarom is draadloos in een woonwijk altijd een gok. Ik heb al een aantal keren geadviseerd om via het lichtnet te werken met adapters van Devolo, als de mensen absoluut geen kabels wilden. Duur, maar prima verbinding en veilig. Goedkoopst blijft een ethernetkabeltje.
Vr.groet, peter