Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: "Tijdslimiet bereikt" tijdens het kopiëren van bestand"  (gelezen 1569 keer)

erm

  • Gast
"Tijdslimiet bereikt" tijdens het kopiëren van bestand"
« Gepost op: 2008/02/02, 17:08:55 »
Hallo,

Ik kom alweer bij het volgende probleem met ubuntu.

als ik via het netwerk een bestand wil kopieren krijg ik na een tijdje

" "Tijdslimiet bereikt" tijdens het kopiëren van bestand wilt u het bestand overslaan,annuleren,negeren"


Hoe komt dit, het is erg irritant?

was de commando om geen tijdslimiet te zetten?

bedankt

erwn

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
"Tijdslimiet bereikt" tijdens het kopiëren van bestand"
« Reactie #1 Gepost op: 2008/02/02, 21:30:35 »
Geef wat meer info, werk je in nautilus (de explorer van linux) en hoe groot is je bestand? Is er activiteit op je netwerk of wordt er gewoon gewacht en kan je wel alle bestanden op de server (hostcomputer) zien? Ik neem aan dat je via samba werkt. Lukt het kopieren je wel met een klein bestand?
Over het algemeen worden tijdslimieten in /etc/samba.conf aangegeven.

erm

  • Gast
"Tijdslimiet bereikt" tijdens het kopiëren van bestand"
« Reactie #2 Gepost op: 2008/02/03, 00:55:47 »
ja,in het algemeen kan ik alle bestanden kopieren. In deze geval moet ik xml files van mijn windows machine naar linux laptop overgooien. Dat kan met netwerk ook gemaakt... Ik kan de bestanden kopieren maar bij sommige bestanden zegt hij dat de tijdslimiet bereikt is :S.

Ook als ik andere bestanden wil kopieren. bijv mp3's.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
"Tijdslimiet bereikt" tijdens het kopiëren van bestand"
« Reactie #3 Gepost op: 2008/02/03, 02:27:08 »
vreemd nog nooit gezien ???

Wat doe je precies ???

kopieer je files vanuit Windows naar je laptop, dus verzenden ??
of
geef je de opdracht op je laptop dus trek je de files naar je toe. ??
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

erm

  • Gast
"Tijdslimiet bereikt" tijdens het kopiëren van bestand"
« Reactie #4 Gepost op: 2008/02/03, 09:52:00 »
ik maak via laptop verbind met windows computer (bijv: smb://192.168.0.1)

daarna kopier de bestanden daarvan en wil het naar me linux laptop gooien.

Offline Duckie

  • Lid
  • Steunpunt: Nee
"Tijdslimiet bereikt" tijdens het kopiëren van bestand"
« Reactie #5 Gepost op: 2008/02/03, 15:22:30 »
Helaas heb ik geen oplossing maar kan je wel vertellen dat ik het zelfde probleem heb.
Ook als ik via het netwerk bestanden van een andere computer wil verwijderen krijg ik vaak deze melding. Het gekke is dat het bestand daarna dus wel verwijderd is.
Als ik via de XBox een bestand over smb verwijder dan heb ik dit probleem niet dus ik ga er eigenlijk vanuit dat het probleem moet zitten aan de client-kant.
____________________________________________

Offline Gandyman

  • Lid
  • Steunpunt: Nee
"Tijdslimiet bereikt" tijdens het kopiëren van bestand"
« Reactie #6 Gepost op: 2008/02/03, 16:51:05 »
Ik heb zowiezo dit probleem wanneer ik met winscp naar een linux bak ga en grote file's kopieer.
Vreemde is dat het kopieren doorgaat en af en toe klik ik op retry.
Wanneer hij klaar is reconnect hij weer en kan ik verder werken of er nix gebeurt is.

Nu vanuit een linux bak.
Wat snelheidswinst oplevert is je samba.conf bijwerken.
sudo gedit /etc/samba/smb.confZoek nue naar de regels onder ## Misc ##, en daar zie je staan:
Citaat
# Most people will find that this option gives better performance.
# See smb.conf(5) and /usr/share/doc/samba-doc/htmldocs/Samba3-HOWTO/speed.html
# for details
# You may want to add the following on a Linux system:
#         SO_RCVBUF=8192 SO_SNDBUF=8192
   socket options = TCP_NODELAY
Verander de regel met " socket options naar:
socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192

Het ziet er dan zo uit:
Citaat
# Most people will find that this option gives better performance.
# See smb.conf(5) and /usr/share/doc/samba-doc/htmldocs/Samba3-HOWTO/speed.html
# for details
# You may want to add the following on a Linux system:
#         SO_RCVBUF=8192 SO_SNDBUF=8192
   socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
Opslaan en kijk wat er dan gebeurt ??

##############################
Een volgende factor wat dit probleem kan veroorzaken is dat je in de bios "power management" op je NIC kaart heb aanstaan.
Zet dit uit,
En zet meteen Wakeon LAN uit.

#############################
Nog een factor kan zijn dat jullie toevallig een Nvidia NIC kaartje hebben ??
Er heeft heel lang een probleem gezeten in het feit dat firewall / nic / sata dezelfde interrupt hadden.
Mensen die geen firewall geinstalleerd hadden klaagden zelden of nooit.

En mensen met sata regelmatig.
Probleem is wanneer de sata schijf wakker word van suspend de NIC kaart ff geen aandacht krijgt en vervolgens de verbinding verliest.

Ook dit kan je bekijken in je bios en eventueel de irq aanpassen voor de verschillen apparaten.

indien je Nvidia mobo hebt met een nvidia NIC en sata controller.

Misschien lost dit jullie probleem op ??

Testen maar :D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D