Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 7.10 herkent WD Elements 250 GB niet.  (gelezen 660 keer)

jelte

  • Gast
Ubuntu 7.10 herkent WD Elements 250 GB niet.
« Gepost op: 2008/02/02, 12:53:55 »
goedenmiddag.

Ik heb net Ubuntu 7.10 genstalleerd en het loopt als een trein. alleen heb ik een vrij groot probleem. Ubuntu ziet mijn externe hardeschijf niet, een WD Elements 250 GB. deze is heeft een NTFS bestandssysteem. dat moet eigelijk ook zo blijven omdat ik hem heel veel voor school gebruik en daar wordt windows gebruikt. nu heb ik een programmatje NTFS configuration Tool. al geinstalleerd maar hij geeft nog steeds de melding:

Kan Volume niet aankoppelen:

kan Volume ┬┤elements┬┤ aankoppelen.

en bij details staat het volgende samengevat:

Hij zegt dat het mounten niet ondersteund wordt is waarschijnlijk al in gebruik (lulkoek want ik heb geen windows) en dan komt hij met 3 opties: 1 geef force commando (eigen risico). optie 2 verwijder je hardware onder windows veilig. optie 3: volg een commando toe aan fstab file.

wat moet ik nu doen om hem aan de praat te krijgen? wat ik ook moet doen de hardeschijf MOET nog bruikbaar blijven onder windows.

met vriendelijke groet

Jelte.

jelte

  • Gast
Ubuntu 7.10 herkent WD Elements 250 GB niet.
« Reactie #1 Gepost op: 2008/02/02, 14:05:36 »
niemand?

komodo13

  • Gast
Ubuntu 7.10 herkent WD Elements 250 GB niet.
« Reactie #2 Gepost op: 2008/02/02, 14:48:03 »
nou ik had hetzelfde probleem met mijn western digital 500gb ntfs schijfje.ik heb toen windows opgestart en het schijfje gemount toen weer afgekoppelt dan weer ubuntu gestart en hij mounte toen wel automatisch.dus misschien moet je dat proberen.

 groet,komodo

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Ubuntu 7.10 herkent WD Elements 250 GB niet.
« Reactie #3 Gepost op: 2008/02/02, 15:27:20 »
Inderdaad op het Windows systeem op je school unmounten (via de optie " hardware veilig verwijderen"). Dan moet het lukken. Ik vermoed dat bij gebruik onder windows er bepaalde systeemdata op komt die er weer af moet door het apparaat te unmounten.
Zelf heb ik twee dual boot systemen met ubuntu (XP desktop en een Vista laptop), en daar moet ik de C:/ drive ook altijd unmounten (althans onder linux, anders zal waarschijnlijk Windows niet goed booten).
Dus: op het ene systeem je externe schijf unmounten, voordat je deze op het andere gebruikt.