Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geupgrade naar 7.10 - kan nu niet opstarten met nieuwste kernel  (gelezen 674 keer)

soldeh

  • Gast
Ik heb een paar dagen geleden ubuntu (weer) geinstalleerd. De Live CD van 7.10 werkte niet, dus ik heb 6.06 geinstalleerd en heb geupgrade. Nu kan ik niet opstarten, tenzij ik een oudere kernel kies in het GRUB menu. Ik krijg dezelfde foutmelding als met de Live CD van 7.10:

udevd-event[2284]: run_program: '/sbin/modprobe' abnormal exit

Zijn er meer mensen met dit probleem? en wat kan ik er aan doen?

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
geupgrade naar 7.10 - kan nu niet opstarten met nieuwste kernel
« Reactie #1 Gepost op: 2008/02/01, 08:33:31 »
Het is een bug :(
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.22/+bug/152863
en: https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.22/+bug/154591
De laatste link vertelt dat het toevoegen van de all_generic_ide parameter in de boot prompt soelaas brengt. Ook voor de live CD.