Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bruin scherm en "nada"....  (gelezen 2207 keer)

Offline theokus

  • Lid
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Gepost op: 2006/07/12, 03:49:16 »
Start pc op en krijg een bruin scherm...
De muis werkt nog en voor de rest kan ik niks doen.

Heb wel vandaag die "nvidia-enable"  gedaan en dat leek te werken.
Had framerates van 2240...

Recovery gedaan, een andere kernel opgestart maar het help niks.
Om moedeloos van te worden.
En ik heb er zoveel tijd en werk ingestoken :)
Wat nu?
As good as it gets

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Reactie #1 Gepost op: 2006/07/12, 04:59:28 »
ctrl+alt+f1
inloggen in terminal

Hier volgt een handig scriptje om files op pastebin te zetten als X niet werkt:

nota: universe moet enabled zijn om de perl libs te apt-getten

sudo apt-get install perl libwww-mechanize-perl libgetopt-mixed-perl
wget http://www.novell.com/coolsolutions/tools/downloads/paste2pastebin.pl
mv paste2pastebin.pl pastebin.pl
./pastebin.pl /var/log/Xorg.0.log
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline theokus

  • Lid
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Reactie #2 Gepost op: 2006/07/12, 12:06:47 »
Citaat van: profoX
ctrl+alt+f1
inloggen in terminal

Hier volgt een handig scriptje om files op pastebin te zetten als X niet werkt:

nota: universe moet enabled zijn om de perl libs te apt-getten

sudo apt-get install perl libwww-mechanize-perl libgetopt-mixed-perl
wget http://www.novell.com/coolsolutions/tools/downloads/paste2pastebin.pl
mv paste2pastebin.pl pastebin.pl
./pastebin.pl /var/log/Xorg.0.log
Oei, maar allee ik zal het eens proberen.
Denk dat er iets fout is met de rootpartitie > staat FAIL in het rood...
Zie dat na een check.

> niet een map
> toegang geweigerd
As good as it gets

budster

  • Gast
Bruin scherm en "nada"....
« Reactie #3 Gepost op: 2006/07/12, 12:15:03 »
Heb je iets veranderd aan je hardeschijf  of fstab. Kan ook gewoon door een slecht stukje op je harddisk komen.

Offline theokus

  • Lid
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Reactie #4 Gepost op: 2006/07/12, 12:18:06 »
Citaat van: budster
Heb je iets veranderd aan je hardeschijf  of fstab. Kan ook gewoon door een slecht stukje op je harddisk komen.
Niet dat ik weet....
Was met OO.org bezig en merkte dat de boel haperde, vlotte niet.

Vooraf had ik de nividia ge-enabled :)
Alles draaide goed.

Tot ik afsloot en opnieuw startte.

Er staat nu ook een nieuwe kernel op : 2.6.15-26-386

update&upgrade gedaan gisteren, toe alles nog werkte.
As good as it gets

budster

  • Gast
Bruin scherm en "nada"....
« Reactie #5 Gepost op: 2006/07/12, 12:20:15 »
hoe oud is die schijf?

Offline theokus

  • Lid
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Reactie #6 Gepost op: 2006/07/12, 12:22:08 »
Citaat van: budster
hoe oud is die schijf?
Geen idee maar ze is zo goed als nieuw > een jaartje?

Vista draait er ook op ;)

Maxtor 160 giga.

De schijf start precies niet "door"...blijft hangen.

Kazn ik nog iets doen via de live-cd?
As good as it gets

budster

  • Gast
Bruin scherm en "nada"....
« Reactie #7 Gepost op: 2006/07/12, 12:48:19 »
Ik heb dit soort problemen wel eens gehad met oude schijven,

Dat vista het er goed op doet zegt niets, ubuntu *deed* het er ook goed op.schijven beginnen vaak plaatselijk kapot te gaan. Je zal het snel genoeg merken, als ze eenmaal gaan dan worden ze rap slechter. Al denk ik niet dat dit niet bij jou het geval is, een jaar oude schijf levert over het algemeen niet zo snel problemen op.

Offline theokus

  • Lid
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Reactie #8 Gepost op: 2006/07/12, 12:50:33 »
Citaat van: budster
Ik heb dit soort problemen wel eens gehad met oude schijven,

Dat vista het er goed op doet zegt niets, ubuntu *deed* het er ook goed op.schijven beginnen vaak plaatselijk kapot te gaan. Je zal het snel genoeg merken, als ze eenmaal gaan dan worden ze rap slechter. Al denk ik niet dat dit niet bij jou het geval is, een jaar oude schijf levert over het algemeen niet zo snel problemen op.
Akkoord budster.

Crash van een HD heb ik nog maar 2 keer voor gehad...
de laatste 20 jaar ;)
As good as it gets

Azalin

  • Gast
Bruin scherm en "nada"....
« Reactie #9 Gepost op: 2006/07/12, 13:41:46 »
Citaat van: theokus
Citaat van: budster
Heb je iets veranderd aan je hardeschijf  of fstab. Kan ook gewoon door een slecht stukje op je harddisk komen.
Niet dat ik weet....
Was met OO.org bezig en merkte dat de boel haperde, vlotte niet.

Vooraf had ik de nividia ge-enabled :)
Alles draaide goed.

Tot ik afsloot en opnieuw startte.

Er staat nu ook een nieuwe kernel op : 2.6.15-26-386

update&upgrade gedaan gisteren, toe alles nog werkte.
Zou het niet aan de drivers van Nvidia kunnen liggen dan? Je hebt een nieuwe kernel, een i386 kernel, maar Nvidia wordt (bij mijn weten) aangeraden met een 686 of een k7 kernel (plus de restricted modules uiteraard) Misschien dat je daar wat mee kan? Eventueel

budster

  • Gast
Bruin scherm en "nada"....
« Reactie #10 Gepost op: 2006/07/12, 13:47:42 »
Maar dat zou nog steeds niet verklaren waarom hij zijn root partitie niet kan mounten, toch?

Offline theokus

  • Lid
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Reactie #11 Gepost op: 2006/07/12, 13:49:01 »
Citaat van: Azalin
Citaat van: theokus
Citaat van: budster
Heb je iets veranderd aan je hardeschijf  of fstab. Kan ook gewoon door een slecht stukje op je harddisk komen.
Niet dat ik weet....
Was met OO.org bezig en merkte dat de boel haperde, vlotte niet.

Vooraf had ik de nividia ge-enabled :)
Alles draaide goed.

Tot ik afsloot en opnieuw startte.

Er staat nu ook een nieuwe kernel op : 2.6.15-26-386

update&upgrade gedaan gisteren, toe alles nog werkte.
Zou het niet aan de drivers van Nvidia kunnen liggen dan? Je hebt een nieuwe kernel, een i386 kernel, maar Nvidia wordt (bij mijn weten) aangeraden met een 686 of een k7 kernel (plus de restricted modules uiteraard) Misschien dat je daar wat mee kan? Eventueel
As good as it gets

Azalin

  • Gast
Bruin scherm en "nada"....
« Reactie #12 Gepost op: 2006/07/12, 14:19:00 »
Die updates installeren is goed, juist aan te raden zelfs... dat je een partitie kwijt was/niet kon mounten heb ik niet zien staan.. sorry. Maar aangezien je meldde dat je de drivers van nvidia had enabled en daarna de problemen begonnen leek het voor de hand te liggen dat daar de problemen zaten...
Die root partitie, heb je daar al een keer een disk check overheen laten rennen? Wellicht dat er iets stuk is gegaan?

Offline theokus

  • Lid
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Reactie #13 Gepost op: 2006/07/12, 14:51:08 »
Citaat van: Azalin
Die updates installeren is goed, juist aan te raden zelfs... dat je een partitie kwijt was/niet kon mounten heb ik niet zien staan.. sorry. Maar aangezien je meldde dat je de drivers van nvidia had enabled en daarna de problemen begonnen leek het voor de hand te liggen dat daar de problemen zaten...
Die root partitie, heb je daar al een keer een disk check overheen laten rennen? Wellicht dat er iets stuk is gegaan?
Alweer juist Azalin :)

[FAIL] en helemaal in het "root" euh rood :)

rootpartitie was niet meer in orde.
As good as it gets

Azalin

  • Gast
Bruin scherm en "nada"....
« Reactie #14 Gepost op: 2006/07/12, 16:21:08 »
:) en ook :( want een root partitie in het roo(t)d is niet fijn ... ernstig en niet fixbaar of te repareren met de disk utilities die in Linux/Ubuntu zitten? Ik hoop het wel voor je. Waarschijnlijk zit er in het beschadigde deel een driver of een hele zooi aan data die hij wil laden maar dat niet kan. Je zou eens moeten luisteren naar de HD... hoor je allerlei tikjes, dan ben ik bang dat je HD bad blocks heeft...

Offline theokus

  • Lid
  • Steunpunt: Nee
Bruin scherm en "nada"....
« Reactie #15 Gepost op: 2006/07/12, 17:12:14 »
Citaat van: Azalin
:) en ook :( want een root partitie in het roo(t)d is niet fijn ... ernstig en niet fixbaar of te repareren met de disk utilities die in Linux/Ubuntu zitten? Ik hoop het wel voor je. Waarschijnlijk zit er in het beschadigde deel een driver of een hele zooi aan data die hij wil laden maar dat niet kan. Je zou eens moeten luisteren naar de HD... hoor je allerlei tikjes, dan ben ik bang dat je HD bad blocks heeft...
Ik hoor niks...geen tikjes.

Die diskutilities kan je me misschien even uitleggen?
Waar ze zitten en hoe ze toe te passen.
As good as it gets

Azalin

  • Gast
Bruin scherm en "nada"....
« Reactie #16 Gepost op: 2006/07/13, 08:36:21 »
Dat antwoord moet ik je even schuldig blijven... misschien dat iemand anders weet hoe je een ext3 filesystem kan laten fixen, ik weet dat er utilities voor zijn... alleen welke weet ik even niet... Doe anders eens een search of het engels forum... Lijkt mij dat je filesysteem een beetje screwed up is..