Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu 64  (gelezen 829 keer)

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
ubuntu 64
« Gepost op: 2008/01/29, 16:38:14 »
Ik heb Ubuntu 64 bit via de website besteld en probeer hem nu te installeren op een asusp5K met een Q6600, 2 gig ddr2-800 en een Nvidia 6600Gt/256mb. Hij start op waarna bij het eind van de sessie, dus waar het grafische gedeelte zou moeten verschijnen blijft het scherm zwart. Ook heb ik geen toegang tot de alternatieve terminal schermen met ctrl+alt+F1 enz. Met de 32 bits versie gaat het wel goed.
Ook opstarten in safe graphics mode biedt geen soelaas. Iemand een idee misschien?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

johnydoe

  • Gast
ubuntu 64
« Reactie #1 Gepost op: 2008/01/29, 23:35:09 »
probeer tijdens het opstarten van de live cd op F6 te drukken bij het keuzescherm. je kunt dan de zgn bootregel aanpassen.
ga naar het einde van deze regel en haal splash en quiet weg. zet er dan noapic achter. bij veel 64 bit versies helpt dit (geen garantie)

Offline joop905

  • Lid
  • Steunpunt: Nee
ubuntu 64
« Reactie #2 Gepost op: 2008/01/29, 23:51:27 »
je kan het ook eens met de Alternate install cd proberen
was bij mij de oplossing op een 64bit en Nvidia 7050/512mb

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
ubuntu 64
« Reactie #3 Gepost op: 2008/01/30, 15:55:02 »
Ik had het eerst met de 64 bit Ubuntu live cd geprobeerd, geen beeld. Toen de alternatieve cd geïnstalleerd, weer geen beeld. Vandaag zag ik het floppy lampje branden en heb dat ding losgekoppeld. Ik ben nu met de live cd aan het installeren en het lijkt goed te gaan. Ik laat het nog even horen.
Als het opgelost is, hoe krijg ik dat dan in de topic titel?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
ubuntu 64
« Reactie #4 Gepost op: 2008/01/30, 15:56:55 »
Onder het eerste bericht in een topic kan je op het linkje klikken "markeren als opgelost".

Als je floppy lampje blijft branden, dan heb je de platte kabel verkeerd om aangesloten.

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
ubuntu 64
« Reactie #5 Gepost op: 2008/01/30, 18:55:56 »
Citaat van: Johanvd
Onder het eerste bericht in een topic kan je op het linkje klikken "markeren als opgelost".

Als je floppy lampje blijft branden, dan heb je de platte kabel verkeerd om aangesloten.
Dat dacht ik ook, maar onder Windows op dezelfde pc werkte hij gewoon goed. Wel 32 bit versie, kan het daar iets mee te maken hebben? Nu ik de boel los heb werkt de pc goed met de 64 bit Ubuntu.

Het zal hier wel niet thuishoren, maar ik wil Folding@home er op draaien en heb versie 6 beta gedownload. na het uitvoeren van alle instructies geef ik het startcommande ./fah6 -smp -configonly (ook chmod +x uitgevoerd) zegt de prompt dat het bestand niet bestaat. Iemand een idee?

Is al klaar. Ik moest nog 32 bits libraries installeren.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066