Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wel wifi, geen IP of internet  (gelezen 699 keer)

Offline deg12

  • Lid
  • Steunpunt: Nee
Wel wifi, geen IP of internet
« Gepost op: 2008/01/29, 10:55:14 »
Thuis is draadloos internet geen probleem. Ik gebruik een Belkin-kaart hiervoor in de laptop.

Op mijn werk zie ik de netwerken wel via wifi radar maar ik kan niet connecteren.

Het logo van de originele netwerkmanager staat niet meer in mijn werkbalk bovenaan. Waar vind ik die?

Ik gebruik ubuntu 7.10

Offline Stormzoeker

  • Lid
  • Steunpunt: Nee
Wel wifi, geen IP of internet
« Reactie #1 Gepost op: 2008/01/29, 14:52:09 »
Als het beveiligde netwerken zijn, zul je de beveiliging van je netwerkkaart ook even moeten instellen.....
[AMD X2 4600+] [8GB geheugen] [540 GB + 2 x 200 GB + 1 x 320 GBHD] [Kubuntu 8.10 + Vista Home Premium]

Offline deg12

  • Lid
  • Steunpunt: Nee
Wel wifi, geen IP of internet
« Reactie #2 Gepost op: 2008/01/29, 15:20:09 »
De beveiligingen zijn niet het probleem. Die zijn gewoon WEP versleuteld en de sleutel heb ik.

Het probleem is dat ik de netwerken zie staan in wifi radar maar dat ik niet met de netwerken kan verbinden.

Thuis verbindt de laptop zich automatisch dus aan de pcmcia (of hoe heet dat weer) kaart ligt het niet.

Toen ik ubuntu pas had geïnstalleerd had ik bovenaan ook een icoontje voor netwerk manager. Dat is plots verdwenen. Moet ik dat terug installeren? Of waar vind ik dat.

Offline siegi

  • Lid
  • Steunpunt: Nee
Wel wifi, geen IP of internet
« Reactie #3 Gepost op: 2008/01/29, 16:20:52 »
Probeer onder systeem > beheer > netwerk de zwervende modus terug aan te zetten.

Offline deg12

  • Lid
  • Steunpunt: Nee
Wel wifi, geen IP of internet
« Reactie #4 Gepost op: 2008/01/29, 20:26:45 »
Zwervende modus stond aan.

Ik was het network manager applet kwijt. Heb het ook niet meer teruggevonden. Ik heb een volledige herinstallatie gedaan en de applet is terug. Morgen even testen op het werk ;)