Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: beperkt ondersteunende stuurprogramma's  (gelezen 632 keer)

Offline hebra

  • Lid
  • Steunpunt: Nee
beperkt ondersteunende stuurprogramma's
« Gepost op: 2008/01/28, 21:04:16 »
Probeer al enige tijd compiz werkend te krijgen. Heb ook al dagen op het forum gezocht maar krijg het niet voor elkaar.
Gebruik Ubuntu en ATI Inc RV280 Radeon 9200 PRO.
Als ik Beperkt Ondersteunende stuurprogramma's open krijg ik alleen een melding dat mijn hardware geen beperkt
ondersteunende stuurprogramma's nodig heeft Kan dus ook niets wijzigen of aanvinken.
Weet iemand raad?

Offline Gandyman

  • Lid
  • Steunpunt: Nee
beperkt ondersteunende stuurprogramma's
« Reactie #1 Gepost op: 2008/01/28, 22:11:50 »
Kijk eens bij Systeem->Softwarebronnen...
Of je op het 1e en 2e  tabblad alles aangevinkt hebt ??
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline siegi

  • Lid
  • Steunpunt: Nee
beperkt ondersteunende stuurprogramma's
« Reactie #2 Gepost op: 2008/01/28, 22:11:58 »
Even het topic verplaats dit hoort eerder bij hardware en drivers.

Ik heb zelf geen ervaring met ati. Maar als ik voor de restricted driver kijk zie ik jouw kaartje er niet tussen staan
 * FireGL: V7350, V7300, V7200, V7100, V5200, V5100, V5000, V3400,
            V3300, V3200, V3100, X3-256, X3, X2-256, Z1-128, T2-128,
            X1-128, X1-256p
  * FireMV: 2200 (Single card PCI-e configuration)
  * Mobility FireGL: V5000, T2
  * Mobility Radeon: X1800, X1600, X1400, X1300, X800, X700, X600, X300,
                     9800, 9600, 9550, 9500
  * Radeon Xpress: 200M series, 1250 IGP, 200 series
  * Radeon: X1900, X1800, X1600, X1300, X850, X800, X700, X600, X550,
            X300, 9800, 9700, 9600, 9550, 9500
 .