Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: instellen Logitech LX700 toetsenbord  (gelezen 4278 keer)

Offline ubby

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Gepost op: 2008/01/28, 09:48:30 »
Hallo,

Ik heb een Logitech LX700 toetsenbord met muis en heb hiervoor in Ubuntu de onderstaande instelling gebruikt:
Algemeen 105-toetsen (internationaal) PC

Nu is het echter mijn probleem dat niet alle extra toetsen werken en ik kan het euro teken ook niet krijgen.
Ik dacht misschien is er iemand op het forum die het zelfde toetsenbord heeft met de juiste instellingen.

Alvast bedankt.

Speedboy

  • Gast
instellen Logitech LX700 toetsenbord
« Reactie #1 Gepost op: 2008/01/28, 18:13:38 »
Voor mijn logitech toetsenbord gebruik ik KeyTouch.  

http://keytouch.sourceforge.net/

Werkt 100 keer beter dan het standaard programma van logitech in windows.  En aan het fototje op de site te zien heb jij exact hetzelfde toetsenbord als mij, dus zou het perfect moeten werken.

Offline ubby

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #2 Gepost op: 2008/01/28, 18:25:37 »
Het ziet er goed uit alleen krijg ik nu alleen nog het euro teken niet voor elkaar.
In Windows was dit altijd CTRL>ALT>5

Offline maxpower

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #3 Gepost op: 2008/01/28, 18:51:00 »
toetsenbord instelling internationaal with dead keys nemen

Offline ubby

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #4 Gepost op: 2008/01/28, 19:00:09 »
Waar kan ik de instellingen internationaal with dead keys vinden?

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #5 Gepost op: 2008/01/28, 19:15:58 »
Bij voorkeuren > toetsenbord > toevoegen
daar kies je belgie/nederland > onderverdeling dead keys

Arvid

Offline ubby

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #6 Gepost op: 2008/01/29, 10:58:06 »
Maar hier krijg ik mijn euro teken niet werkend mee.

Offline sival

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #7 Gepost op: 2008/01/29, 11:24:05 »
Probeer eens rechterALT>5

Offline ubby

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #8 Gepost op: 2008/01/29, 11:32:37 »
Geprobeerd maar werkt ook niet.

Offline maxpower

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #9 Gepost op: 2008/01/29, 15:07:54 »
ook niet met dead keys. . lijkt me sterk :P dat werkt hier altijd.. op welke pc ik oook probeer.. maar om  ' en " te gebruiken word daarmee iets lastiger :P dus ik heb altijd 2 indelingen 1 voor het programmeren en 1 voor het typen.. en dan switch ik altijd

Offline ubby

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #10 Gepost op: 2008/01/29, 15:33:45 »
Nee, ik krijg op de een of ander manier het euro teken niet voor elkaar.

Een ander vreemd iets is dat ik bij mappen waarin ik in de benaming een dubbele punt heb gebruikt er een vraagteken komt te staan.

Offline maxpower

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #11 Gepost op: 2008/01/29, 19:37:26 »
je moet ook niet belgisch/nederlands with dead keys hebben zoals hierboven beschreven maar international with dead key's of us english with dead key's weet zo niet uit mn hoofd.

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #12 Gepost op: 2008/01/29, 20:21:03 »
Citaat van: maxpower
je moet ook niet belgisch/nederlands with dead keys hebben zoals hierboven beschreven maar international with dead key's of us english with dead key's weet zo niet uit mn hoofd.
Klopt niet helemaal. ik heb belgisch en mijn €€€ werkt perfect.
Bij mij staat hij Belgisch en onderverdeling ook gewoon standaard. En met altGr+E heb ik het € teken.

Groeten,
Arvid

Offline ubby

  • Lid
  • Steunpunt: Nee
instellen Logitech LX700 toetsenbord
« Reactie #13 Gepost op: 2008/01/29, 21:04:59 »
Heb de andere optie ook geprobeerd maar werkt ook niet.
Vreemd want met CTRL>ALT>5 zou ik toch een euro teken moeten krijgen.