Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: audio ondersteuning ubuntu 7.10  (gelezen 509 keer)

Offline reekje

  • Lid
    • http://www.reekje.nl
  • Steunpunt: Nee
audio ondersteuning ubuntu 7.10
« Gepost op: 2008/01/26, 00:02:13 »
De fierfox vlc plugin is niet te vinden in toevogen verwijderen software, en ook niet op de pluginsite van mozila ik zou hoog uit nog kunnen googlen op deze plugin, en hem dus van een onbevijligede site halen.
Wat is er mee gebeurd
het volgende bestand is een wma bestand.
dus werd het vlc bestand dus gedownload van de linspere testsite,
en amorac opende en gaf deze melding, wat is er aan de hand
later herhaalde ik het toen opende totum, en speelde het als nog af.

sorry dat de hele melding in de post staat, mijn toesebord staat niet goed, de bbcode haakjes zitten niet op hun plaats, hoe los ik dit op en het vraagteken ook niet.  er komen is tekens als ik een vraagteken probeer te zetten, dus her horen drie vraagteken

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
wma wordt ook niet afgespeeld, wat nu  drie vraagtekens
ook wmx realvidonu wordt die helemaal niet meer agespeeld, terwijl ik de instructies in de wiki opgevolgd heb
(no debugging symbols found)vlc
(no debugging symbols found)
(no debugging symbols found)vlc
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)vlc
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
wma wordt ook niet afgespeeld, wat nu  drie vraagtekens
ook wmx realvidonu wordt die helemaal niet meer agespeeld, terwijl ik de instructies in de wiki opgevolgd heb
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)vlc
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]vlc
[New Thread -1233381696 (LWP 8666)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)vlc
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb65d8a0b in KAudioManagerPlay::KAudioManagerPlay ()
   from /usr/lib/libartskde.so.1
#7  0xb6695893 in KNotify::restartedArtsd () from /usr/lib/kde3/knotify.so
#8  0xb669796d in KNotify::KNotify () from /usr/lib/kde3/knotify.so
#9  0xb66981aa in kdemain () from /usr/lib/kde3/knotify.so
#10 0x0804e67f in ?? ()
#11 0x00000001 in ?? ()
#12 0x08072ce8 in ?? ()
#13 0x00000001 in ?? ()
#14 0x00000000 in ?? ()

wma wordt ook niet afgespeeld, wat nu  drie vraagtekens wordt die helemaal niet meer agespeeld, terwijl ik de instructies in de wiki opgevolgd heb.
ook wmx
realvidio
mp4

flach geeft problemen, ik heb die van adobe geinstalleerd

reekje die er even niet meer van snapt
Wie gunt mij een grotere dropbox? Maak dan je account aan via deze link. Het is gratis
https://www.dropbox.com/referrals/NTcwNjgzMDM5
My new project The way back home https://www.facebook.com/terugnaarhuis

Offline Haasje

  • Lid
  • Steunpunt: Nee
audio ondersteuning ubuntu 7.10
« Reactie #1 Gepost op: 2008/01/26, 00:39:51 »
Hoi,

Over die foutmelding van Amarok kan ik niks zeggen.
Maar de VLC plugin die je zoekt is waarschijnlijk: "mozilla-plugin-vlc" Deze staat bij mij gewoon in Synaptic.

Succes Haasje

edit:
Heb de laatste regels over het hoofd gezien:
wma         : Zou het gewoon moeten doen als je de multimedia wiki hebt opgevolgd??
real-video : Daarvoor heb je RealPlayer (in repository van canonical.com/commercial    bronnen) of Helix player nodig (Synaptic).
mp4         : Heeft bij mij ook nog nooit gewerkt.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
audio ondersteuning ubuntu 7.10
« Reactie #2 Gepost op: 2008/01/26, 03:30:03 »
en voor je toetsenbord kies je US keybord
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D