Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hoe Mono 1.1.12.1 te installeren op Ubuntu 7.10  (gelezen 559 keer)

Dimplex

  • Gast
Hoe Mono 1.1.12.1 te installeren op Ubuntu 7.10
« Gepost op: 2008/01/25, 17:15:13 »
Hallo,

Hoe moet ik Mono 1.1.12.1 instaleren op ubuntu?
Ik had het zo gedaan:
root@ubuntu:~# ./mono-1.1.12.1_0-installer.bin
root@ubuntu:~#
Maar hij doet niks.
Hebben jullie een oplossing.
Mijn BF2 server draait nu zonder RCON.
Dat is nogal balen.

Grtz Dimplex

Offline joop13

  • Lid
  • Steunpunt: Nee
Hoe Mono 1.1.12.1 te installeren op Ubuntu 7.10
« Reactie #1 Gepost op: 2008/01/26, 01:29:36 »
Via synaptic kun je mono 1.2.4.6 installeren voor ubuntu. Is dat een oplossing?
Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Laptop Lenovo Thinkpad T420 met 12.04, Hoofdcomputer 10.04 en nog een veel  jaar ongebruikte W98SE.

Dimplex

  • Gast
Hoe Mono 1.1.12.1 te installeren op Ubuntu 7.10
« Reactie #2 Gepost op: 2008/01/26, 15:26:49 »
Ik heb echt mono 1.1.12.1 nodig voor BF2CCD.exe,
Deze code geeft hij aan:

bf2@ubuntu:~/bf2$ mono bf2ccd.exe

** ERROR **: file domain.c: line 716 (mono_init_internal): assertion failed: (mono_defaults.monotype_class != 0)
aborting...
Stacktrace:


Native stacktrace:

        mono [0x8194ca6]
        mono [0x8177154]
        [0xffffe440]
        /lib/tls/i686/cmov/libc.so.6(abort+0x101) [0xb7d8e201]
        /usr/lib/libglib-2.0.so.0(g_logv+0x4ca) [0xb7f25f4a]
        /usr/lib/libglib-2.0.so.0(g_log+0x29) [0xb7f25f89]
        /usr/lib/libglib-2.0.so.0(g_assert_warning+0x76) [0xb7f26006]
        mono [0x810354f]
        mono(mono_init_from_assembly+0x16) [0x8103de4]
        mono [0x8177c31]
        mono(mono_main+0x1341) [0x805ba87]
        mono [0x8059636]
        /lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xe0) [0xb7d78050]
        mono [0x80595b1]

=================================================================
Got a SIGABRT while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.
=================================================================

Aborted
Hebben jullie meschien een oplossing?

Dimplex