Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu 6.06 @ laptop  (gelezen 711 keer)

St. Stefanius

  • Gast
ubuntu 6.06 @ laptop
« Gepost op: 2006/07/10, 14:41:24 »
He dudes,

Ik heb een Aspire 5024, met Ati Readon Pci-E graphise kaart. So far so good,  setup via Text mode gedaan, als het logo komt, slaat het scherm op zwart en hoor ik een trommeltje of iets dergelijks.

Na wat googlen blijken er soortgelijke problemen en giga veel wordarounds voor te zijn, een aantla heb ik geprobeerd, een aantal gaat me iets boven de pet (nog nooit gewerkt met linux)

ik heb:
- een monitor aangesloten
- in GRUB VGA=771 toegevoegd, wat andere comandos geprobeerd met noapic etc. (stonden hier en daar op dit forum :P)

maar het probleem blijft, heeft er iemand een idee wat ik zou kunnen proberen. via ctrl-alt-F1 kom ik wel in de bash/shell maar het bestand etc/x11/xorg_conf (ofziets, word vaak naar vewezen) bestaat bij mij niet (de editor word geopend met een leeg veld)

greetz,
Steef.

blubber

  • Gast
ubuntu 6.06 @ laptop
« Reactie #1 Gepost op: 2006/07/10, 15:32:19 »
Hoi,
(bijna) Alles is hoofdlettergevoelig, let op de X. De file waar je hebt over hebt is /etc/X11/xorg.conf . Maar probeer dit eerst een voor je die file aan gaat passen:
sudo dpkg-reconfigure xserver-xorg

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
ubuntu 6.06 @ laptop
« Reactie #2 Gepost op: 2006/07/10, 17:43:59 »
waarschijnlijk een probleem met je scherm, had ik ook met mijn aspire 1694wlmi

ctrl+alt+F1
inloggen op de terminal

sudo vim /etc/X11/xorg.conf
paswoord invoeren

Nu zie je een soort tekstbestand

Druk op i (gewoon de i knop indrukken zodat er vanonder --insert-- komt te staan)

ga met je pijltjestoetsen naar beneden tot aan: Section "Device"
in die section moet je op het einde (dus voor de EndSection) invoegen:

Option "MonitorLayout" "LVDS, AUTO"

Dan druk je op ESC
daarna gewoon typen ":wq!" (zonder aanhalingstekens)

Probeer nu X (waarschijnlijk via gdm) opnieuw te starten met:
sudo /etc/init.d/gdm restart

----

Als het niet werkt, doe dan nog eens hetzelfde, maar dan met:

Option "MonitorLayout" "LVDS, TMDS"

----

Succes!

edit: in plaats van "vim" kan je ook gewoon bv. "nano" of "pico" gebruiken, die zijn zogezegd makkelijker te gebruiken :) maar ik heb in mijn hulp duidelijk beschreven hoe je het met vim moet doen
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

St. Stefanius

  • Gast
ubuntu 6.06 @ laptop
« Reactie #3 Gepost op: 2006/07/10, 23:41:23 »
he dudes, thanx voor de snelle respons, ik gaat meteen effe sleutelen :P

St. Stefanius

  • Gast
ubuntu 6.06 @ laptop
« Reactie #4 Gepost op: 2006/07/10, 23:54:04 »
he Blubber,

Neem een pint van me :P heb ik bijna 2 dagen zitten zweten, binnen 5 mins opgelost :D

nogmaals, tnx heren