Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid doet echt helemaal niks meer  (gelezen 2230 keer)

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Gepost op: 2008/01/20, 22:03:00 »
Ben bezig geweest om Ekiga aan de praat te krijgen met als gevolg dat mijn geluid nu helemaal niks meer doet.

Ga ik naar geluidsvoorkeuren dan kan ik testen wat ik wil..... noppes. Ook geen melding.
Het enige wat ik wel krijg wanneer hij op microfoon staat en ik op Geluidsopname Alsa tested druk is dit:

Kon de testpijplijn voor ‘gconfaudiosrc ! audioconvert ! audioresample ! gconfaudiosink profile=chat’ niet construeren
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #1 Gepost op: 2008/01/20, 22:15:20 »
Wanneer je rechtsboven op de taakbalk met de rechtmuistoets op dat speakertje klikt,
En dan kiest " Voorkeuren"

Staat hier in het bovenvakje dan nog de (alsa mixer) ??
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #2 Gepost op: 2008/01/20, 22:48:40 »
yep, daar staat Alsa mixer
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #3 Gepost op: 2008/01/21, 00:54:18 »
Die foutmelding die jij plaatste in je eerste post krijg ik ook, en we zijn niet de enigen.
Het is blijkbaar een vreemd probleem want ik ben nog nergens een oplossing tegengekomen.
Ik krijg nu ook nog steeds die melding, maar mijn microfoon werkt wel.

Wat je kan proberen om je geluid weer te laten werken:
Voor het volgende commando uit
asoundconf list
Nu krijg je een lijstje te zien van de geluidskaarten.

Voer nu het volgende commando uit
asoundconf set-default-card NAAM
NAAM heb je net opgevraagd met het eerste commando.

Dit werkte met mijn geluidskaart. Als dit niet genoeg is moet je vertellen welke geluidskaart je hebt, dan gaan we verder zoeken.

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #4 Gepost op: 2008/01/21, 18:48:03 »
Niks he, geen foutmelding geen niks.
De geluidskaart is een V8235

Maar goed, ik ben wezenlijk ook zo aan het klooien geweest, gewoon alles uitgeprobeerd, dat ik nu echt niet meer weet wat de begin-instelling was. Dus.... wat ter wereld moet er aangevinkt staan bij Volumeregeling: VIA 8235. Nu heb ik het volgende daar aangevinkt: Master surround, Microfoon, Microfoon opname, micboost 20db+ en opnamen.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #5 Gepost op: 2008/01/22, 16:13:03 »
hmmmz.... toch niet een herinstallatie he
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #6 Gepost op: 2008/01/22, 16:20:28 »
Een herinstallatie zou niet nodig moeten zijn.
Heb je de opdrachten die ik gaf in post #4 geprobeerd en je zag geen foutmelding?

Zet dan eens bij systeem>voorkeuren>geluid alles op ALSA.
Dubbelklik daarna op het luidsprekertje op het paneel.
Zet alle schuifjes omhoog, tot 90% oid.
Ga daarna naar bestand>veranderen van apparaat en kies de andere optie.
Zet hier ook de schuifjes allemaal omhoog.

Werkt het nu wel?

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #7 Gepost op: 2008/01/23, 18:45:34 »
asoundconf list
Names of available sound cards:
V8235
laacque@laacque-desktop:~$ asoundconf set-default-card V8235


Schiet niet op he.
Al het andere wat je hebt aangedragen werkt ook niet.
Ik twijfel nu zelfs dermate veel aan mezelf dat ik nota bene de stekkers heb nagekeken... dat zit goed, dat weer wel.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #8 Gepost op: 2008/01/24, 15:50:16 »
https://help.ubuntu.com/community/SoundTroubleshooting
 Moet ik soms de alsa drivers er maar eens uitgooien zoals hier beschreven staat?
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #9 Gepost op: 2008/01/24, 16:36:27 »
Die samba drivers opnieuw compileren is een rotklus en waarschijnlijk niet eens nodig.

We gaan gewoon verder met de instellingen terugzetten zoals ze staan bij een verse installatie, toen werkt het ten slotte wel :)

Verwijder dit bestand:
sudo rm /var/lib/alsa/asound.state

Hierna de computer opnieuw opstarten.

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #10 Gepost op: 2008/01/24, 22:24:28 »
De stilte was zelden zo oorverdovend.....
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Geluid doet echt helemaal niks meer
« Reactie #11 Gepost op: 2008/01/24, 23:01:53 »
Ja Laacque en ook zo frustrerend.
Citaat van: Laacque
De geluidskaart is een V8235
Welk merk is het? of is het een geïntegreerde geluidskaart op het moederbord?
Kan zijn dat de oude gegevens nog in Ubuntu staan, maar dat de kaart in de BIOS uitgeschakeld is. Komt een enkele keer wel eens voor, techniek wilt wel eens eigenzinnig zijn.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #12 Gepost op: 2008/01/29, 19:12:34 »
Heb je hier wat aan?
Fabrikant: VIA technologies
Apparaat: VT8233/A/8235/8237 AC97 Audio Controller
Status: status
Bustype: PCI
Apparaattype: Unknown
Capaciteiten: Unknown
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #13 Gepost op: 2008/01/30, 09:10:51 »
Citaat
Kan zijn dat de oude gegevens nog in Ubuntu staan, maar dat de kaart in de BIOS uitgeschakeld is
goeie! die al bekeken laacque? ( had menno hier laatst ook....)

Offline laacque

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #14 Gepost op: 2008/01/30, 12:09:46 »
Uhm...... ik heb dan wel al heel veel postjes maar dat zegt weinig over mijn technisch inzicht.....
Waar moet ik eens gaan kijken en hoe?
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Geluid doet echt helemaal niks meer
« Reactie #15 Gepost op: 2008/01/30, 12:18:04 »
Citaat van: laacque
Uhm...... ik heb dan wel al heel veel postjes maar dat zegt weinig over mijn technisch inzicht.....
Waar moet ik eens gaan kijken en hoe?
in het bios staan verschillende instellingen, ook die van geluid. via een bepaalde toets of toetscombi kom je het bios===>de f12 of del toets bijv. het komt bij het opstarten van je pc even in beeld welk toets het is. in het bios scroll je voorzichtig door alle instellingen, op zoek naar de geluidsinstelling(en).

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Geluid doet echt helemaal niks meer
« Reactie #16 Gepost op: 2008/01/30, 15:01:10 »
Laacqu helaas gisteren vergeten op verzenden te drukken. Gelukkig zie ik dat Leoquant al het een en ander over het BIOS heeft geschreven. Als je er niet een twee drie uitkomt kan je ook even kijken in de BIOS voor 'default settings' als je deze aanklikt of met een functie toets(Dit staat dan meestal onderaan beschreven)worden de originele fabrieks waarden terug gezet, waaronder het geluid.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.