Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: schijfindelingsmenu ?  (gelezen 9979 keer)

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Gepost op: 2008/01/19, 14:58:34 »
Hallo,

Ik ben nu met de tweede poging bezig om Ubuntu te installeren.
Ik heb de harde schijf geformatteerd en zit nu in het istallatiemenu bij stap 4.
Er word gemeld dat er geen basisbestandssysteem gedefinieerd is en dat ik dit moet herstellen vanuit het
schijfindelingsmenu.
Nu is mijn vraag natuurlijk ; wat moet ik nu doen, waar kan ik diat schijfindelingsmenu vinden.

NB er is mij hier verteld dat de installatie van Ubuntu automatisch Windows verwijdert
Toen ik vanmorgen voor de eerste keer wilde installeren, bleef ik ook steken op bovenstaand probleem.
Vandaar dat ik zelf eerst Windows verwiderd heb omdat ik dacht dat dat zou helpen.

Wie weet er een antwoord/oplossing ?

Vriendelijke groet,
Robin

Offline siegi

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #1 Gepost op: 2008/01/19, 15:01:21 »
http://www.ubuntu-nl.org/documentatie/installatie/dualboot_gutsy/
De linux partitie moet als mountpunt / hebben.

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #2 Gepost op: 2008/01/19, 15:21:48 »
Siegi,
ik zie in de link een venster staan met als titel "schijfruimt voorbereiden" maar deze komt bij mijn installatie niet te voorschijn.
Hier gaat het direct van toetsenbord-indeling naar partities voorbereiden.
Het enige wat ik eventjes zie is een balkje met de titel schijfruimtevoorbereider wat binnen twee seconden van 0 naar 100 % loopt en dan verschijnt het venster partities voorbereiden.
In dit venster is niets te zien en ik kan er ook niets typen, kortom; ik kom niet verder dan dit venster.
Dus met jouw suggestie voor dat mountpunt kan ik nu niets ??!!

Groet Robin.

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #3 Gepost op: 2008/01/19, 15:23:11 »
nog even enkele aanvullingen:

Ik wil dus alleen Ubuntu op mijn PC
Mijn harde schijf is NTFS

Offline Alwin

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #4 Gepost op: 2008/01/19, 16:21:31 »
@ Siegi, bedankt voor de link.
Ik was al op zoek naar documentatie over hoe te installeren op een windows-pc
Een zeer duidelijke uitleg :-)

Offline siegi

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #5 Gepost op: 2008/01/19, 16:42:33 »
Oftewel ziet ubuntu jouw harde schijf niet.
Welke hardware heb je? sata?

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #6 Gepost op: 2008/01/19, 16:49:35 »
Het is een harde schijf van Maxtor

Offline siegi

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #7 Gepost op: 2008/01/19, 16:54:19 »
Maxtor is alleen maar een merk he.
Ik vermoed dat je wel op internet kan met die live cd kan je even posten wat je in volgend tekst bestandje ziet.

alt-f2 uitvoeren > gedit /var/log/dmesg

Dan kan ik al heel eenvoudig zien of je harde schijf herkent word.

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #8 Gepost op: 2008/01/19, 17:03:00 »
Ik krijg alleen een blanco pagina te zien
als ik het via de terminal doe krijg ik wel een tekstbestand te zien.
Kan ik dat hier posten ( zo ja, hoe ? ) of moet ik ergens specifiek naar zoeken ? Ik zie nl wel allemaal pc onderdelen staan met
allerlei codes erbij.
Groet Robin

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #9 Gepost op: 2008/01/19, 17:19:59 »
Bedoel je dit ?
[    0.000000] Linux version 2.6.22-14-generic (buildd@palmer) (gcc version 4.1.3 20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2)) #1 SMP Sun Oct 14 23:05:12 GMT 2007 (Ubuntu 2.6.22-14.46-generic)
[    0.000000] BIOS-provided physical RAM map:
[    0.000000]  BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
[    0.000000]  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 0000000000f00000 (usable)
[    0.000000]  BIOS-e820: 0000000000f00000 - 0000000001000000 (reserved)
[    0.000000]  BIOS-e820: 0000000001000000 - 000000000fff0000 (usable)
[    0.000000]  BIOS-e820: 000000000fff0000 - 000000000fff3000 (ACPI NVS)
[    0.000000]  BIOS-e820: 000000000fff3000 - 0000000010000000 (ACPI data)
[    0.000000]  BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
[    0.000000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[    0.000000]  BIOS-e820: 00000000ffb00000 - 0000000100000000 (reserved)
[    0.000000] 0MB HIGHMEM available.
[    0.000000] 255MB LOWMEM available.
[    0.000000] found SMP MP-table at 000f5bc0
[    0.000000] Entering add_active_range(0, 0, 65520) 0 entries of 256 used
[    0.000000] Zone PFN ranges:
[    0.000000]   DMA             0 ->     4096
[    0.000000]   Normal       4096 ->    65520
[    0.000000]   HighMem     65520 ->    65520
[    0.000000] early_node_map[1] active PFN ranges
[    0.000000]     0:        0 ->    65520
[    0.000000] On node 0 totalpages: 65520
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 4064 pages, LIFO batch:0
[    0.000000]   Normal zone: 479 pages used for memmap
[    0.000000]   Normal zone: 60945 pages, LIFO batch:15
[    0.000000]   HighMem zone: 0 pages used for memmap
[    0.000000] DMI 2.2 present.
[    0.000000] ACPI: RSDP signature @ 0xC00F77B0 checksum 0
[    0.000000] ACPI: RSDP 000F77B0, 0014 (r0 IntelR)
[    0.000000] ACPI: RSDT 0FFF3000, 002C (r1 IntelR AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: FACP 0FFF3040, 0074 (r1 IntelR AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: DSDT 0FFF30C0, 38D5 (r1 INTELR AWRDACPI     1000 MSFT  100000C)
[    0.000000] ACPI: FACS 0FFF0000, 0040
[    0.000000] ACPI: APIC 0FFF69C0, 0054 (r1 IntelR AWRDACPI 42302E31 AWRD        0)
[    0.000000] ACPI: PM-Timer IO Port: 0x408
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] Processor #0 15:1 APIC version 20
[    0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] Allocating PCI resources starting at 20000000 (gap: 10000000:eec00000)
[    0.000000] Built 1 zonelists.  Total pages: 65009
[    0.000000] Kernel command line: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.gz quiet splash --
[    0.000000] mapped APIC to ffffd000 (fee00000)
[    0.000000] mapped IOAPIC to ffffc000 (fec00000)
[    0.000000] Enabling fast FPU save and restore... done.
[    0.000000] Enabling unmasked SIMD FPU exception support... done.
[    0.000000] Initializing CPU#0
[    0.000000] PID hash table entries: 1024 (order: 10, 4096 bytes)
[    0.000000] Detected 1816.874 MHz processor.
[   47.896291] Console: colour VGA+ 80x25
[   47.896628] Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
[   47.896923] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
[   47.908868] Memory: 247172k/262080k available (2015k kernel code, 13432k reserved, 916k data, 364k init, 0k highmem)
[   47.908884] virtual kernel memory layout:
[   47.908885]     fixmap  : 0xfff4d000 - 0xfffff000   ( 712 kB)
[   47.908887]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
[   47.908890]     vmalloc : 0xd0800000 - 0xff7fe000   ( 751 MB)
[   47.908892]     lowmem  : 0xc0000000 - 0xcfff0000   ( 255 MB)
[   47.908894]       .init : 0xc03e3000 - 0xc043e000   ( 364 kB)
[   47.908896]       .data : 0xc02f7d26 - 0xc03dce84   ( 916 kB)
[   47.908897]       .text : 0xc0100000 - 0xc02f7d26   (2015 kB)
[   47.908902] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[   47.908965] SLUB: Genslabs=22, HWalign=64, Order=0-1, MinObjects=4, CPUs=1, Nodes=1
[   47.988912] Calibrating delay using timer specific routine.. 3637.54 BogoMIPS (lpj=7275086)
[   47.988954] Security Framework v1.0.0 initialized
[   47.988966] SELinux:  Disabled at boot.
[   47.988985] Mount-cache hash table entries: 512
[   47.989225] CPU: After generic identify, caps: 3febfbff 00000000 00000000 00000000 00000000 00000000 00000000
[   47.989245] CPU: Trace cache: 12K uops, L1 D cache: 8K
[   47.989249] CPU: L2 cache: 256K
[   47.989253] CPU: Hyper-Threading is disabled
[   47.989256] CPU: After all inits, caps: 3febfbff 00000000 00000000 0000b080 00000000 00000000 00000000
[   47.989283] Compat vDSO mapped to ffffe000.
[   47.989306] Checking 'hlt' instruction... OK.
[   48.005106] SMP alternatives: switching to UP code
[   48.005529] Freeing SMP alternatives: 11k freed
[   48.006085] Early unpacking initramfs... done
[   48.493943] ACPI: Core revision 20070126
[   48.494054] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
[   48.497934] CPU0: Intel(R) Pentium(R) 4 CPU 1.80GHz stepping 02
[   48.497997] Total of 1 processors activated (3637.54 BogoMIPS).
[   48.498150] ENABLING IO-APIC IRQs
[   48.498363] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[   48.644313] Brought up 1 CPUs
[   48.644543] Booting paravirtualized kernel on bare hardware
[   48.644647] Time: 16:43:42  Date: 00/19/108
[   48.644707] NET: Registered protocol family 16
[   48.644924] EISA bus registered
[   48.644951] ACPI: bus type pci registered
[   48.670331] PCI: PCI BIOS revision 2.10 entry at 0xfb0d0, last bus=2
[   48.670334] PCI: Using configuration type 1
[   48.670337] Setting up standard PCI resources
[   48.677038] ACPI: EC: Look up EC in DSDT
[   48.682106] ACPI: Interpreter enabled
[   48.682116] ACPI: (supports S0 S1 S5)
[   48.682142] ACPI: Using IOAPIC for interrupt routing
[   48.690756] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   48.690768] PCI: Probing PCI hardware (bus 00)
[   48.691085] PCI quirk: region 0400-047f claimed by ICH4 ACPI/GPIO/TCO
[   48.691091] PCI quirk: region 0480-04bf claimed by ICH4 GPIO
[   48.691806] PCI: Transparent bridge - 0000:00:1e.0
[   48.691852] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   48.692087] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
[   48.710209] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
[   48.710365] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[   48.710514] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 11 *12 14 15)
[   48.710663] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[   48.710812] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
[   48.710962] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[   48.711111] ACPI: PCI Interrupt Link [LNK0] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
[   48.711261] ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 *5 6 7 9 10 11 12 14 15)
[   48.711483] Linux Plug and Play Support v0.97 (c) Adam Belay
[   48.711507] pnp: PnP ACPI init
[   48.711528] ACPI: bus type pnp registered
[   48.716599] pnp: PnP ACPI: found 12 devices
[   48.716606] ACPI: ACPI bus type pnp unregistered
[   48.716614] PnPBIOS: Disabled by ACPI PNP
[   48.716738] PCI: Using ACPI for IRQ routing
[   48.716744] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   48.730838] NET: Registered protocol family 8
[   48.730841] NET: Registered protocol family 20
[   48.731022] pnp: 00:00: iomem range 0xd0000-0xd3fff has been reserved
[   48.731028] pnp: 00:00: iomem range 0xf0000-0xf7fff could not be reserved
[   48.731032] pnp: 00:00: iomem range 0xf8000-0xfbfff could not be reserved
[   48.731036] pnp: 00:00: iomem range 0xfc000-0xfffff could not be reserved
[   48.732162] Time: tsc clocksource has been installed.
[   48.761685] PCI: Bridge: 0000:00:01.0
[   48.761688]   IO window: disabled.
[   48.761695]   MEM window: ec000000-edffffff
[   48.761700]   PREFETCH window: e0000000-e7ffffff
[   48.761707] PCI: Bridge: 0000:00:1e.0
[   48.761711]   IO window: c000-cfff
[   48.761718]   MEM window: ee000000-efffffff
[   48.761724]   PREFETCH window: 20000000-200fffff
[   48.761748] PCI: Setting latency timer of device 0000:00:1e.0 to 64
[   48.761774] NET: Registered protocol family 2
[   48.800193] IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
[   48.800286] TCP established hash table entries: 8192 (order: 4, 98304 bytes)
[   48.800425] TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
[   48.800527] TCP: Hash tables configured (established 8192 bind 8192)
[   48.800531] TCP reno registered
[   48.812361] checking if image is initramfs...<6>Switched to high resolution mode on CPU 0
[   49.266707]  it is
[   49.784116] Freeing initrd memory: 7305k freed
[   49.784947] audit: initializing netlink socket (disabled)
[   49.784976] audit(1200761022.720:1): initialized
[   49.789044] VFS: Disk quotas dquot_6.5.1
[   49.789175] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   49.789424] io scheduler noop registered
[   49.789428] io scheduler anticipatory registered
[   49.789431] io scheduler deadline registered
[   49.789482] io scheduler cfq registered (default)
[   49.789545] Boot video device is 0000:01:00.0
[   49.789900] isapnp: Scanning for PnP cards...
[   50.143850] isapnp: No Plug & Play device found
[   50.243372] Real Time Clock Driver v1.12ac
[   50.243547] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   50.243674] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   50.244221] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   50.245967] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   50.246808] 00:09: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   50.248498] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   50.248969] input: Macintosh mouse button emulation as /class/input/input0
[   50.249140] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[   50.249145] PNP: PS/2 controller doesn't have AUX irq; using default 12
[   50.502660] serio: i8042 KBD port at 0x60,0x64 irq 1
[   50.503038] mice: PS/2 mouse device common for all mice
[   50.503302] EISA: Probing bus 0 at eisa.0
[   50.503349] EISA: Detected 0 cards.
[   50.503540] TCP cubic registered
[   50.503573] NET: Registered protocol family 1
[   50.503621] Using IPI No-Shortcut mode
[   50.503934]   Magic number: 8:776:742
[   50.505107] Freeing unused kernel memory: 364k freed
[   50.530312] input: AT Translated Set 2 keyboard as /class/input/input1
[   51.930905] AppArmor: AppArmor initialized<5>audit(1200761024.720:2):  type=1505 info="AppArmor initialized" pid=1170
[   51.947034] fuse init (API version 7.8)
[   51.958721] Failure registering capabilities with primary security module.
[   51.977455] ACPI: Fan [FAN] (on)
[   51.987871] ACPI: Processor [CPU0] (supports 2 throttling states)
[   51.990348] ACPI: Thermal Zone [THRM] (40 C)
[   53.319112] SCSI subsystem initialized
[   53.329490] libata version 2.21 loaded.
[   53.336140] ata_piix 0000:00:1f.1: version 2.11
[   53.336251] PCI: Setting latency timer of device 0000:00:1f.1 to 64
[   53.336429] scsi0 : ata_piix
[   53.336533] scsi1 : ata_piix
[   53.336709] ata1: PATA max UDMA/100 cmd 0x000101f0 ctl 0x000103f6 bmdma 0x0001f000 irq 14
[   53.336715] ata2: PATA max UDMA/100 cmd 0x00010170 ctl 0x00010376 bmdma 0x0001f008 irq 15
[   53.384237] usbcore: registered new interface driver usbfs
[   53.384293] usbcore: registered new interface driver hub
[   53.384348] usbcore: registered new device driver usb
[   53.386221] USB Universal Host Controller Interface driver v3.0
[   53.443373] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[   53.650224] Floppy drive(s): fd0 is 1.44M
[   53.654881] ata1.00: ATAPI: TOSHIBA DVD-ROM SD-M1612, 1004, max UDMA/33
[   53.716716] FDC 0 is a post-1991 82077
[   53.826620] ata1.00: configured for UDMA/33
[   54.421728] end_request: I/O error, dev fd0, sector 0
[   55.480534] end_request: I/O error, dev fd0, sector 0
[   56.539330] end_request: I/O error, dev fd0, sector 0
[   57.598135] end_request: I/O error, dev fd0, sector 0
[   58.656933] end_request: I/O error, dev fd0, sector 0
[   59.016514] ata2: port is slow to respond, please be patient (Status 0xd0)
[   59.715737] end_request: I/O error, dev fd0, sector 0
[   60.774535] end_request: I/O error, dev fd0, sector 0
[   61.833340] end_request: I/O error, dev fd0, sector 0
[   62.892137] end_request: I/O error, dev fd0, sector 0
[   63.827065] ata2: SRST failed (errno=-16)
[   63.950940] end_request: I/O error, dev fd0, sector 0
[   63.996333] scsi 0:0:0:0: CD-ROM            TOSHIBA  DVD-ROM SD-M1612 1004 PQ: 0 ANSI: 5
[   63.997393] ACPI: PCI Interrupt 0000:00:1f.2[D] -> GSI 19 (level, low) -> IRQ 16
[   63.997418] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[   63.997425] uhci_hcd 0000:00:1f.2: UHCI Host Controller
[   63.998128] uhci_hcd 0000:00:1f.2: new USB bus registered, assigned bus number 1
[   63.998181] uhci_hcd 0000:00:1f.2: irq 16, io base 0x0000d000
[   63.999219] usb usb1: configuration #1 chosen from 1 choice
[   63.999602] hub 1-0:1.0: USB hub found
[   63.999624] hub 1-0:1.0: 2 ports detected
[   64.021974] sr0: scsi3-mmc drive: 48x/48x cd/rw xa/form2 cdda tray
[   64.021985] Uniform CD-ROM driver Revision: 3.20
[   64.022468] sr 0:0:0:0: Attached scsi CD-ROM sr0
[   64.032085] sr 0:0:0:0: Attached scsi generic sg0 type 5
[   64.103904] ACPI: PCI Interrupt 0000:00:1f.4[C] -> GSI 23 (level, low) -> IRQ 17
[   64.103927] PCI: Setting latency timer of device 0000:00:1f.4 to 64
[   64.103934] uhci_hcd 0000:00:1f.4: UHCI Host Controller
[   64.103993] uhci_hcd 0000:00:1f.4: new USB bus registered, assigned bus number 2
[   64.104032] uhci_hcd 0000:00:1f.4: irq 17, io base 0x0000d800
[   64.104216] usb usb2: configuration #1 chosen from 1 choice
[   64.104265] hub 2-0:1.0: USB hub found
[   64.104284] hub 2-0:1.0: 2 ports detected
[   64.207070] 8139cp 0000:02:02.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[   64.207079] 8139cp 0000:02:02.0: Try the "8139too" driver instead.
[   64.210435] 8139too Fast Ethernet driver 0.9.28
[   64.210534] ACPI: PCI Interrupt 0000:02:02.0[A] -> GSI 21 (level, low) -> IRQ 18
[   64.210987] eth0: RealTek RTL8139 at 0xd0850000, 00:16:0a:07:7a:cc, IRQ 18
[   64.210991] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
[   64.346484] usb 1-1: new low speed USB device using uhci_hcd and address 2
[   64.512863] usb 1-1: configuration #1 chosen from 1 choice
[   64.538622] usbcore: registered new interface driver hiddev
[   64.556590] input: Logitech as /class/input/input2
[   64.556953] input: USB HID v1.00 Mouse [Logitech] on usb-0000:00:1f.2-1
[   64.556985] usbcore: registered new interface driver usbhid
[   64.556991] /build/buildd/linux-source-2.6.22-2.6.22/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[   65.009738] end_request: I/O error, dev fd0, sector 0
[   65.634954] ISO 9660 Extensions: Microsoft Joliet Level 3
[   65.669599] ISO 9660 Extensions: RRIP_1991A
[   65.973940] Registering unionfs 1.4
[   65.973947] unionfs: debugging is not enabled
[   65.995976] loop: module loaded
[   66.319440] squashfs: version 3.2-UBUNTU (2007/07/26) Phillip Lougher
[  119.743288] Linux agpgart interface v0.102 (c) Dave Jones
[  119.875532] agpgart: Detected an Intel 845G Chipset.
[  119.879535] agpgart: AGP aperture is 64M @ 0xe8000000
[  119.919053] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[  119.932846] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[  119.990314] iTCO_vendor_support: vendor-support=0
[  119.992142] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.01 (21-Jan-2007)
[  119.992277] iTCO_wdt: failed to reset NO_REBOOT flag, reboot disabled by hardware
[  119.992288] iTCO_wdt: No card detected
[  120.056120] intel_rng: FWH not detected
[  121.362312] input: PC Speaker as /class/input/input3
[  121.425621] parport_pc 00:0a: reported by Plug and Play ACPI
[  121.425675] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[  121.875364] ACPI: PCI Interrupt 0000:02:01.0[A] -> GSI 18 (level, low) -> IRQ 19
[  121.878909] ACPI: PCI Interrupt 0000:02:09.0[A] -> GSI 18 (level, low) -> IRQ 19

Offline siegi

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #10 Gepost op: 2008/01/19, 17:34:01 »
Ja dat bedoelde ik, maar ik zie je harde schijf er niet tussen staan.
Misschien nog even zien met maar ik vrees ervoor
alt-f2 > uitvoeren > gnome-terminal > sudo fdisk -l

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #11 Gepost op: 2008/01/19, 21:13:07 »
De terminal doet hier niets mee.

Offline siegi

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #12 Gepost op: 2008/01/19, 22:02:37 »
Als je computer opstart word de harde schijf dan herkent door de bios.
Er zijn nog 2 mogelijkheden
*Hardware fout of instellingsfout in bios
*ubuntu herkent de schijf niet maar aangezien je een redelijk oude pc hebt P4 lijkt me dat geen probleem.

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #13 Gepost op: 2008/01/19, 22:12:54 »
ja, de schijf wordt herkend.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #14 Gepost op: 2008/01/20, 03:00:27 »
Ik denk dat je met wat rommelen je mbr overhoop gehaald hebt .

De uigeklede versie van Gparted loopt nu een beetje stuck op je HD.

Geeft nix hoor, is wel te herstellen.

Kontroleer nog 1 keertje met,m
sudo fdisk -lkrijg je nu nog nix download dan Gparted.
###########
Gparted Website
Gparted Download
###########
Parted Magic website

Download Gparted of Parted Magic en brand het op CD.
Vervolgens moet je booten vanaf de CD om je Harddisk te bewerken.

Bijvoorbeeld
op volgorde.
1e een "/"  (root) aanmaken
2e een "/home" aanmaken
3e een  "swap" aanmaken. swap altijd als laatste.


Als je snel klaar wilt zijn in Gparted de hele HD leeghalen en niet formateren.
Dus je krijgt 1 grote lege hd die als "allocated" word aangeduid.

nu booten van de live-cd en dan met de hand die HD inrichten.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #15 Gepost op: 2008/01/20, 16:04:59 »
ik heb van de Gparted cd gestart, maar nu krijg ik allemaal verschillende  "available console tools"zoals vim, partimage, testdisk, mc en ntfs-3g.
Hieronder staat de zin:
mount the disk ntfs-3g /dev/hda1 /mnt/windows

Je raadt het al; welke moet ik nu nemen om de gehele harde schijf leeg te maken ?
Of moet ik iets heel anders doen ?

Groet Robin.

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #16 Gepost op: 2008/01/20, 21:54:34 »
Ik heb Gparted aan de praat gekregen en de harde schijf ( volgens mij) leeggemaakt. De pc vraagt nu bij het opstarten nl om een
" system disk" en wil niet meer opstarten vanaf de harde schijf.
Toch kan ik nu nog steeds Ubuntu niet installeren, het probleem uit mijn eerdere vraag blijft zich voordoen.
????

Groet Robin.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #17 Gepost op: 2008/01/20, 22:09:22 »
Ik heb nu een aantal keren je postjes gelezen, maar snap er geen bal van, sorry.

Waar loopt het nu precies mis ???

Stel we nemen deze How To van Johanvd.
http://www.ubuntu-nl.org/documentatie/installatie/dualboot_gutsy/

je boot van cd, klikt op installeren op het bureaublad, vult wat zaken in en je komt dan bij dit plaatje.


Als jij kiest voor " begeleid - Benut de hele schijf"
Wat gebeurd er dan ??

En of wat gebeurd er als je kiest voor " Handmatig" ??

BTW JIJ gaat pas werken vanaf dit plaatje:


En waar hier swap staat laat je ext3 staan.
Nu maakt hij een /  "root"  aan.

Dan maakt je een swap aan.

Of als je een gescheiden /home wilt maak je eerst een /home aan en dan pas een swap.

Ik vind het raar dat jij dat niet normaal kan ingeven in Ubuntu ??
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #18 Gepost op: 2008/01/20, 22:16:37 »
Het eerste plaatje " schijfruimte voorbereiden" krijg ik helemaal niet te zien.
Bij de installatie krijg ik na het instellen van het toetsenbord, even heel snel een balkje te zien met de titel " schijfindeler wordt opgestart" , dit duurt plm 2 sec. en dan verschijnt het venster " Partities voorbereiden" . Dit venster blijft bij mij blanco en ik kan hier niets invullen.Vanaf kan ik niet verder, alleen maar terug naar het vorige venster van het toetsenbord instellen.

Groet Robin.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #19 Gepost op: 2008/01/21, 00:03:01 »
Aha dat is dan duidelijk.

Hmz ik vrees dan toch dat er iets niet in orde is met die cd ??

En wat voor versie heb je gedownload van ubuntu ??
De normale 32bit of de 64 bit versie ??

Want hoe het went of keert dit is niet normaal en gebeurt normaal ook niet.

Gebruik je een originele cd ??

Zonee kan je op de steunpunten er 1 aanvragen.

Geen idee waar je woont ??
Ik zit in/bij Utrecht, dus zit je dichtbij kan ik er wel 1 of 2 opgooien.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #20 Gepost op: 2008/01/21, 00:07:07 »
Ik heb een originele CD, besteld via ShipIt,
Ubuntu 7.10
Ik heb de CD gecontroleerd op fouten, maar deze is goed.
Ik zit zelf in Dedemsvaart.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #21 Gepost op: 2008/01/21, 02:42:50 »
Heb je er maar 1 bestald of gekregen ??

Dat hij zegt dat de cd goed is bewijst maar gedeeltelijk wat.
Vertrouwen moet je nooit nix doen.
Ik heb ook wel eens een rotte cd gekregen via ship-it, dit kan altijd natuurlijk.

Goed, dedemsvaart is me net tever om ff langs te wippen zo tussendoor.
Wil er wel 1 opsturen.

Heb je geen USB apparatuur extern aangesloten ??
Met sommige (nieuwe) moederborden kan je in de problemen komen wanneer je in de bios een paar dingen heb aanstaan.
Bijv.
Plug n play OS
Legacy USB drivers
uPnP

Zet dit allemaal uit.

Omdat Gparted het ook niet meteen lekker deed bij je, vertrouw ik behalve die cd ook je pc niet helemaal....

last but not least.

Heb je geen andere pc waar je ff deze HD los aan kan koppelen ??
Dus de originele HDtjes allemaal afkoppelen en deze eraan.
Dan de cd erin en kijken wat er dan gebeurt.
eventueel doorgaan met installeren en als je klaar bent de HD terug hangen in de oude pc.

Kijk ook nog ff of de HD op de goede plek van de kabel zit, dus de juiste stekker.
En of de jumper wel goed staat, "master" ??

Ik neem aan dat je nu met een andere pc op het internet zit ??
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #22 Gepost op: 2008/01/21, 20:17:33 »
Omdat ik bij mijn andere PC niet in het BIOS kan komen om hem van cd op telaten starten, heb ik de HD's niet verwisseld omdat dat in mijn ogen geen zin had.
Ik heb beide pc's losgehaald en ze eens met elkaar vergeleken voor wat betreft jouw " Master" verhaal.
Het bleek dat bij mijn oude pc de HD rechtstreeks met een brede MASTER kabel op het moederbord aangesloten was en dat dit bij de "nieuwe" pc niet het geval was.
Hier was alleen de DVD rechtstreeks  aangesloten met een brede kabel in een blauwe "klem" op het moederbord en de CD en HD samen met een brede kabel op het moederbord  in een witte klem.
Ik heb toen de HD rechtstreeks op het moederbord aangesloten en toen geprobeerd
de ubuntu-installatie weer te gaan proberen.
Nu ging het prima, de harde schijf werd gezien !!
Ik heb de boel nog niet ge-installeerd, dat ga ik morgen doen.
Ik ga ervan uit dat het gaat lukken, zoniet dan kom ik hier wel weer terug.

In ieder geval bedankt aan iedereen voor het meedenken !!

Groet Robin.

PS ik zit nu te werken vanaf een SLAX cd-tje.

Offline robindekker

  • Lid
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #23 Gepost op: 2008/01/22, 17:00:00 »
Het is gelukt !!!

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
schijfindelingsmenu ?
« Reactie #24 Gepost op: 2008/01/22, 17:25:36 »
Citaat van: robindekker
Gelukt!
Nou ja, ik kan het toch niet laten om het volgende te posten:

Citaat van: robindekker
Het eerste plaatje " schijfruimte voorbereiden" krijg ik helemaal niet te zien.
Dat komt denk ik doordat je als het ware een "lege" harde schijf gebruikt. Dat eerste plaatje is om lege ruimte van een windows-partitie af te snoepen. Aan gezien je geen dual-boot wil maken moet je Ubuntu een beetje agressiever opstellen: laat hen gewoon over alles heenjakkeren. Ik raad je aan om Windows er weer op te zetten (image of installatie-cd), en dan pas Ubuntu te installeren. Laat Ubuntu gewoon over de hele schijf jakkeren, in plaats van de live cd ruimte te laten af snoepen. Je herkenningsprobleem is denk ik ontstaan door problemen/fouten bij het eraf mieteren van Windows.