Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Draadloos internet: Sweex LW056  (gelezen 4424 keer)

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Draadloos internet: Sweex LW056
« Gepost op: 2008/01/19, 13:50:33 »
Aangezien mijn eigen laptop even in de garage staat, ben ik genoodzaakt te werken op een vervangingsmiddel... Gelukkig wel met ubuntu! (of toch niet...) Voor draadloos internet (zit niet standaard op deze laptop) hadden wij nog een PCMCIA kaart in huis, de sweex LW056. Helaas lees ik op meerdere sites dat deze niet herkend wordt door ubuntu. Dat tot daar aan toe, maar de lichtjes op de PCMCIA-kaart gaan niet eens branden. Zijn de PCMCIA sloten dan stuk? Of kan ik ergens in ubuntu dan zien dat de pcmcia-sloten wel worden herkend. Op deze manier krijg ik deze kaart helemaal niet aan de praat...

mvg,

kebabfish
Op de chat te vinden als debiantux

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Draadloos internet: Sweex LW056
« Reactie #1 Gepost op: 2008/01/19, 15:52:56 »
Met het commando lspci kan je zien wat er allemaal aangesloten is.
Als het goed is zou je draadloze kaartje daar ook tussen moeten staan.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Draadloos internet: Sweex LW056
« Reactie #2 Gepost op: 2008/01/19, 17:15:04 »
03:00.0 Ethernet controller: Marvell Technology Group Ltd. 88w8335 [Libertas] 802.11b/g Wireless (rev 03)

dit is hem inderdaad, maar veel leven zit er zo nog niet in. Iemand enig idee hoe ik dit werkend krijg?

oja, en alvast bedankt ;)
Op de chat te vinden als debiantux

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Draadloos internet: Sweex LW056
« Reactie #3 Gepost op: 2008/01/19, 18:16:43 »
Ik ben een stukje verder gekomen, met "windows wireless drivers". Echter heb ik nu blijkbaar de drivers geinstalleerd, de kaart wordt gevonden, alleen maakt hij geen verbinding met het netwerk. Ik kom in het scherm dat ik de sleutel in kan voeren, maar na dit gedaan te hebben krijg ik geen verbinding (ontvangst staat op 0).
Daarbij knippert het power-ledje de hele tijd, blijkbaar gaat de kaart de hele tijd aan en uit? Soms blijft hij namelijk wel branden, en zoekt hij contact (2e ledje knippert) met mijn netwerk. Hoe krijg ik dit goed?

kebabfish
Op de chat te vinden als debiantux

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Draadloos internet: Sweex LW056
« Reactie #4 Gepost op: 2008/01/19, 20:13:52 »
Opmerking: Je had als titel alleen het typenummer van de kaart, voor de duidelijkheid heb ik er draadloos internet aan toegevoegd.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Draadloos internet: Sweex LW056
« Reactie #5 Gepost op: 2008/01/19, 21:56:27 »
Excuses, wegens abnormale drukte moet ik deze dingen tussendoor doen.

En ondertussen ben ik al een stapje verder. Ik kan inloggen op ons netwerk, maar zodra ik ingelogd ben valt de verbinding naar 0%, en val het contact-ledje uit en begint de power-led weer te knipperen. Hij doet het dus nog steeds niet.
Op de chat te vinden als debiantux

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Draadloos internet: Sweex LW056
« Reactie #6 Gepost op: 2008/01/20, 11:24:13 »
Aan de praat gekregen, bleek achteraf aan de mac-filter te liggen... Compleet vergeten dat ik die ook nog had :/
Op de chat te vinden als debiantux

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Draadloos internet: Sweex LW056
« Reactie #7 Gepost op: 2008/01/22, 20:23:09 »
3-dubbel post, ik weet het :/

Maar ik heb de sweex aan de praat gekregen, kan nu overal draadloos internetten. Met het programma "windows wireless drivers" kon ik de drivers van de meegeleverde cd installeren, en op die manier de kaart werkende krijgen. Hiervoor moest ik de drivers voor xp (32 bits) installeren.
Alleen nu het volgende. De kaart wordt pas geactiveerd als ik nogmaals drivers wil installeren, en dan de drivers van een andere versie (zoals windows me) selecteer. De drivers zelf worden dan niet geinstalleerd, maar de kaart gaat wel aan. Ik heb hier geen moeite mee, maar de eigenaar van deze laptop wel. Is er een betere (lees makkelijkere) manier om deze kaart te activeren?

mvg
Op de chat te vinden als debiantux