Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: compiz vraagje  (gelezen 1846 keer)

Offline ludoke

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Gepost op: 2008/01/17, 23:53:35 »
Zijn er minnimum systeem vereisten bekent om met compiz te kunnen beginnen?
Ik heb hier athlon dual-core 5200; 1gig ; geforce 6100 nforce 430.on board.
Dus niet zo zware PC.

Vriendelijke groeten

Ludo

Offline joop905

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Reactie #1 Gepost op: 2008/01/17, 23:56:56 »
zwaar genoeg om het te laten werken  kijk eens onder zoeken (compiz )
http://forum.ubuntu-nl.org/search/1471797148  27 pagina's genoeg te lezen  

grJ905.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
compiz vraagje
« Reactie #2 Gepost op: 2008/01/17, 23:57:13 »
Meer als zat. Bij mij in huis draaien er twee computers met lichtere harde waar dan die van jou, gemakkelijk Compiz.

Let op: in het BIOS van je PC, wel minimaal 128 MB toewijzen aan je videokaart. En natuurlijk de fabrieksdriver van Nvidia installeren: Systeem - Beheer - Beperkt ondersteunde stuurprogramma's (Restricted drivers manager).

Veel plezier met Compiz!   :-)

Groet, Pjotr.

Offline ludoke

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Reactie #3 Gepost op: 2008/01/18, 15:09:15 »
Bedankt, die driver is in orde.
bedoel je in het BIOS onchip VGA frame buffer size?
Staat standaard 128, dus zou moeten goed zijn .

Viendelijke groeten

Ludo

Offline ludoke

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Reactie #4 Gepost op: 2008/01/18, 16:00:51 »
joop905, inderdaad een hele boterham, maar je leest hier natuurlijk een hele hoop problemen, Hoe start ik nu eigelijk? Is er ergens een documentatie of moet ik gewoon naar installatie, aanvinken en klaar?
Wat moet in synaptic zeker aanstaan?

Vriendelijke groeten

Ludo

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
compiz vraagje
« Reactie #5 Gepost op: 2008/01/18, 18:10:58 »
hebt ge gutsy? dan is compiz fusion al standaard geinstalleerd...zorg gewoon dat uw videokaart drivers geinstalleerd zijn en ga dan naar: systeem => voorkeuren => uiterlijk =>visuele effecten en dan uw keuze selecteren...

Offline ludoke

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Reactie #6 Gepost op: 2008/01/18, 18:34:55 »
inderdaad GUTSY ,ik heb 4 werkbladen gemaakt die ik op allerhande manieren kan switchen maar ik geraak niet aan deze 3D vorm waar ze allemaal te zien zijn. ik zie daar geen commando voor. waar moet ik dat instellen?
 vreindelijke groeten

ludo

Offline siegi

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Reactie #7 Gepost op: 2008/01/18, 18:44:52 »
Installeer eens compizconfig-settings-manager .
Nu kan je visuele effecten instellen.
Als je desktop cube en rotate cube aanzet kan je die mooi kubes zien. commando zijn alt + control, klik op de muis en draaien maar.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
compiz vraagje
« Reactie #8 Gepost op: 2008/01/18, 20:08:50 »
Citaat van: siegi
Installeer eens compizconfig-settings-manager .
Nu kan je visuele effecten instellen.
Als je desktop cube en rotate cube aanzet kan je die mooi kubes zien. commando zijn alt + control, klik op de muis en draaien maar.
Je kunt de kubus ook oproepen door het muiswieltje in te drukken als ware het een derde muisknop. Beweeg daarna de muis: voila, een prachtige draaiende kubus verschijnt!

Je kunt de kubus ook halfdoorzichtig maken, en een spiegeling op de ondergrond scheppen. Dan wordt-ie nog mooier. Ook kun je leuke dingen doen met de deksels onder en boven: de cube caps. Enfin, speel maar eens wat met de instellingen.

Schrijven met vuur is ook spectaculair: zet het aan in de instellingen, druk de linkerwindowsknop plus de linkershifttoets in, hou de linkermuistoets ingedrukt en schrijven maar. Wissen: linkerwindowsknop plus de linkershifttoets plus de letter c.

Ik heb al vaak gehoord van verbaasde omstanders: Goh, is dat nou Windows Vista?  :-)

Offline ludoke

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Reactie #9 Gepost op: 2008/01/18, 20:09:55 »
Heb ik gedaan. Ik heb eerst 4 werkbladen aangemaakt op de normale manier.
Nu heb ik dus rechts beneden die 4 werkbladen en als ik die aanklik draaien of schuiven die volgens wat ik instel in de manager, maar ik zie het geheel niet in 3D.
Ik heb dus nog altijd één werblad voor mij staan . normaal moet ik die toch alle 4 gelijk in 3D zien staan.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
compiz vraagje
« Reactie #10 Gepost op: 2008/01/18, 21:33:38 »
zijt ge zeker dat compiz fusion aanstaat en de instellingen goed staan in de manager (zoals hierboven staat)?

Offline ludoke

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Reactie #11 Gepost op: 2008/01/18, 22:08:04 »
Ik denk het wel, dit staat aan in synaptic.

compiz
compizconfig-settings-manager
compiz-fusion-plugins-main
compiz-fusion-plugins-extra
compiz-core
compiz-genome
compiz-plugins
libcompizconfig0
libcompizconfig-backend-gconf
libdecoration0
pyton-compisconfig

Het lijkt wel of het werkt, ik zie eigelijk iedere zijde vlak voor mij zodat mijn scherm altijd gevuld is met één zijde.
Ik zou precies alles moeten kunnen achteruit 'duwen' zodat ik de kubus te zien krijg.

Offline ludoke

  • Lid
  • Steunpunt: Nee
compiz vraagje
« Reactie #12 Gepost op: 2008/01/18, 23:13:10 »
Ok, gevonden, muiswieltje indrukken en slepen.
dan heb ik hem. Ik was ook eigelijk van mening dat je die kubus in zo een positie kan laten staan. Is dat ook mogelijk?